Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

vikix

Problèmes de connecteurs sur AC'97

Messages recommandés

La carte son était préinstallée sur la mb k8ne deluxe. Les haut parleurs fonctionnent correctement, mais lorsque je souhaite discuter au micro, ... hé ben c'est moins marrant ^^.

Tout d'abord, à chaque connexion du micro, l'application en cours rebascule sous windows pour permettre d'afficher le panneau bleuté d'asus (sound effect) me disant que j'ai branché qlq chose (cool ...). On désactive ca comment ?

 

Ensuite, et surtout, mon micro n'est pas reconnu, et la carte me renvoie une erreur me disant que je l'ai mal connecté. J'ai testé mon casque micro sur un autre pc, et il n'y a pas eu de problèmes.

En fait, lorsque je lance le microphone de windows, celui ci enregistre exactement ce qui passe dans les enceintes, sans même avoir besoin que le micro soit connecté. Je ne pense pas qu'il s'agisse d'un grave problème, mais je ne parvient pas à configurer tout cela pour que :

- mon micro soit reconnu comme tel (car là il ne fonctionne pas du tout)

- l'entrée audio ne soit plus raccordée directement à la sortie (vive les effets d'echos ...).

 

J'ai téléchargé les derniers drivers en date, mais cela n'a rien changé. Mon casque est un altec lansing ahs-302

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok bah problème réglé.

 

 

Dans l'odre :

-Pour désactiver le spamming de la fenêtre a chaque branchement, il faut désactiver "détéction automatique" dans la partie "détection du connecteur".

-Pour faire reconnaitre le micro par la carte, il faut cocher la case "séléctionner" dans le panneau volume du son. cette case se trouve sous la barre de volume du microphone. Cette case n'était pas cochée chez moi par défaut.

-Ensuite, pour obtenir un signal visible sur le magnétophone windows ou tout autre application, il faut activer le 1 Mic Boost, que l'on trouve juste à coté de la case séléctionner.

 

J'ai aussi activé le uaj automatique, qui se trouve dans la catégorie haut parleur de la fenêtre sound effect asus.

 

Voila :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×