Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

stef83

XP - Problème de son

Messages recommandés

Bonjour à tous... j'ai une amie qui a un problème de son sur son PC; Je voudrais donc essayer de lui trouver une solution : quand on regarde dans le gestionnaire de périphérique, il y a un "?" jaune, et quand je vais dans le panneau de configuration, "son et périphérique", la page est grisée et il y a un message : "ce périphérique n'est pas installé". S'agit-il des pilotes ? il n'y a pas non plus l'icône son dans la barre des tâches...

 

Sa carte audio est VIA AC'97 Enhanced audio controller". J'ai fait des recherches et j'ai téléchargé "vinyl audio codec V 580 c M", mais je voudrais être sûre que quand je vais lui installer, ça va marcher !! parce que j'ai aussi trouvé "VIA 4in1 455" sur le site de VIA... à quoi sert celui-là ?

 

D'autre part, question idiote peut-être, comment sait-on s'il s'agit d'une carte son indépendante ou si ça dépend de la carte mère ? Sa carte mère est :

 

-"MSI KT4AV (MS 6712) (6PCI, 1AGP, 3 DIMM, audio)

- chipset VIA VT8377A APOLLO KT400 A

 

En bref, que dois-je lui télécharger pour que ça marche ??

 

Merci de vos réponses :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour:AC 97 est un pilote générique pour un chipset audio VIA (en gros ,il n'y a pas de carte son mais c'est la carte mère qui s'en occupe)et il lui faut donc réinstaller le pilote AC97 (en cherchant sur Google:http://www.zdnet.fr/telecharger/windows/fiche/0,39021313,39112532s,00.htm)

Modifié par mtirabo

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour:AC 97 est un pilote générique pour un chipset audio VIA (en gros ,il n'y a pas de carte son mais c'est la carte mère qui s'en occupe)et il lui faut donc réinstaller le pilote AC97 (en cherchant sur Google:http://www.zdnet.fr/telecharger/windows/fiche/0,39021313,39112532s,00.htm)

590365[/snapback]

merci bcp de la réponse... donc, je vais le télécharger sur le lien que vous m'avez donné et comment l'installer sur le sien ? il y a un setup ?

 

Bon !! :P quand j'entre l'adresse du lien, je me retrouve sur des tas de forums où TOUT LE MONDE semble avoir le même problème que moi, et je me balade.... mais je ne sais toujours pas ce que je dois télécharger... pouvez-vous m'expliquer comme à une demeurée profonde ? merci :P

Modifié par stef83

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour:AC 97 est un pilote générique pour un chipset audio VIA (en gros ,il n'y a pas de carte son mais c'est la carte mère qui s'en occupe)et il lui faut donc réinstaller le pilote AC97 (en cherchant sur Google:http://www.zdnet.fr/telecharger/windows/fiche/0,39021313,39112532s,00.htm)

590365[/snapback]

 

 

Bonjour,

 

Installez le Via 4n1,verifiez dans le bios "Integated peripherals" que "audio" est enable.

 

Rebootez.

 

Normalement charge le nouveau pilote et c'est ok.

 

Si ce n'est pas le cas, desinstallez le pilote dans le gestionnaire de periph.et reinstallez le par "ajout de nouveau materiel".

 

Pear

Partager ce message


Lien à poster
Partager sur d’autres sites

:P

Bonjour,

 

Installez le Via 4n1,verifiez dans le bios "Integated peripherals" que "audio" est enable.

 

Rebootez.

 

Normalement charge le nouveau pilote et c'est ok.

 

Si ce n'est pas le cas, desinstallez le pilote dans le gestionnaire de periph.et reinstallez le par "ajout de nouveau materiel".

 

Pear

590402[/snapback]

merci Pear ! :P j'ai trouvé le pilote AC97 et je suis en train de télécharger "VIA hypérion 4en1 5.04a, c'est ce que j'ai trouvé... mais comment aller vérifier dans le bios ? moi, quand je vois le bios, c'est sur ma page d'ouverture et il passe à toute vitesse ! (mais non, on NE RIT PAS !!)... je n'ai encore jamais mis les pieds chez bios...

 

donc, d'abord, j'installe VIA hypérion, puis, quand vous m'aurez dit comment faire, je vais vérifier dans le bios, puis j'installe le pilote AC 97, c'est bien ça ??

 

d'autre part, en fait, j'ai 3 pilotes AC97 : j'ai A1mu580c de 15,8 mo, A1u580c de 10,4 mo et A1mu620b de 16,9mo... comment savoir lequel est le bon ? si j'en installe un qui n'est pas le bon, que se passe-t'il ?

 

IDEM pour la carte mère... j'ai 4in1-455 de 2,39 MO et le VIA hypérion que je viens de charger : VIA hypérion pro v504a de 11,6 mo....

 

que dois-je faire ?

Modifié par stef83

Partager ce message


Lien à poster
Partager sur d’autres sites

La plus part des bios sont accessibles via la touche "suppr" ou "esc" suivant le clavier que tu as. Il suffit d'appuer sur cette touche au démarrage de l'ordinateur.

 

Je ne connais pas bien les pilotes via mais "à priori" je dirais que les chiffres représentent les versions. A confirmer en regardant la date de mise à disposition/création des tes 3 pilotes.

 

Si tu installes un mauvais pilote ton périphériques ne marchera pas, ce qui est actuellement le cas de toute façon. :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×