Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

sata encore!


merocali
 Partager

Messages recommandés

jour a tous voila j'ai monte un pc: Asus A8N sli delux, 512 DDR Corsair, Athlon 3500+, Asus Gforce 6600 GT 128 Mo, et un DD Maxtor Sata 160 Go et le pc lors du boot emet un bip court(parait que c'est normal d'apres ce que j'ai pu trouver sur le forum) puis un deuxieme un peu plus tard juste avant "bienvenue" d'XP ca n'est pas encore trop ce qui me derange car le pc tourne a priori sans probleme, installation des pilotes.... je reboot et la juste apres le test memoire :"DISK BOOT FAILURE, INSERT SYSTEM DISK" ! ! !

Hmm alors avant de reposer lameme question g cherche sur le forum ce qui concerne le Sata en un mot ca n'a pas l'air terrible comme nouveaute bcp de monde a des soucis :P, je reboot le pc et la ca marche !j'ai eu le DD en oem, sur le forum j'ai pu lire que ce genre de DD n'aurait aucune info il serait totalement vierge...ce qui pourrait l'empecher de booter normalement?est ce possible mais dans ce cas pkoi des fois ca marche, a savoir que lorsque je l'ai formater et partitionner j'ai une partition de 8Mo qui apparait qui n'est pas formatable (trop petite) qui n 'a pas de nom, est ce que ca pourrait etre les 8Mo de cache? du fait que je n'ai pas installer les "driver" du DD?

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

 

pour les 8 mo quand tu install Xp lors du partitionnage c normal, c le disque dur qui est préparé, si tu veux c comme le formattage d'une disquette(il prend lui meme un peut de capacité).

 

pour installer ton pilote disque SATA tu dois le faire au début de l'install de Xp soit il te le demande soit tu tapes F5 je m'en rappel plus et tu mes ta disquette avec les pilotes SATA. l'installation du SATA est un peu particulière !

Modifié par Diana
Lien vers le commentaire
Partager sur d’autres sites

C' est sur F6 qu' il faut appuyer lors de l' install' de WINDOWS (d' ailleur il le précise) pour installer les drivers SATA .

Lien vers le commentaire
Partager sur d’autres sites

hmm, alors hier j'ai tout reinstaller(l'ordinateur plantais au demarrage sans arret) et donc jeme prepare a appuyer sur F6 et il faut appuyer sur F6 pour installer un raid ou un SCSI ! pas de SATA ou j4ai louper une partie de l install, bref j'ai reinstaller windows et les pilote de la carte graphique, windows update kaspaersky, un firewall et c'est tout. aucun plantege hier soir durant tout les reboot necessaire aux installation, mon disque dur est immediatement reconnu et sans probleme aucun message d'erreur bref ca a lair d'aller, il semblerait que mes probleme viennet lorsque j'installe les pilotes de la carte mere! a votre avis j'essaye de flasher le bios et de mettre les dernier pilotes? ou je laisse comme ca puisque ca marche?

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...