Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Gonzo Bonzo

Reconnaissance de Disque Dur

Messages recommandés

Bonjour,

 

J'ai un problème de reconnaissance de DD. J'ai cloné mon disque système avec Ghost. Jusqu'ici pas de problème, le clonage c'est bien passé.

 

Je l'ai repassé en Master et tenté de le mettre à la place de mon ancien disque système, et là pb. L'ordinateur ne le reconnaît pas. J'ai essayé de booter sur le disque de XP, mais rien à faire.

 

J'ai donc remis mon vieux DD et la à tout marche.

 

Quel est mon problème au juste ?

 

D'avance merci,

 

G.B

Partager ce message


Lien à poster
Partager sur d’autres sites

en le mettant sur l'autre nappe IDE est-ce que ca passse ??

juste en inversant l'ordre de boot dans le bios.

 

Tu veux dire en le branchant sur l'IDE secondaire au lieu du primaire ? Si c'est ça, j'ai fait et ça ne marche pas.

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors dans le Bios l'ordre de boot est : Master DD, CD-ROM, Floppy

 

Pour les jumpers, je les ai mis à la verticale et à l'extrême gauche du slot (référencé D50 sur l'étiquette du disque qui est un Maxtor DiamondMax 9Plus).

 

Maintenant pour l'identification des nappes, j'ai peur qu'on arrive en limite de mes compétences. Il est sur la même nappe que le floppy mais ce n'est pas la même que les DD. Sur celle-là, le Maxtor est en sur le premier port, et le Seagate sur le second (mais j'ai aussi essayé de les permuter).

 

Je me demandais si cela pourrait provenir du fait que mon nouveau disque ne soit pas reconnu en temps que disque C:. Quand je l'ai cloné, XP l'a d'office renommé F: ?

Partager ce message


Lien à poster
Partager sur d’autres sites

La seule chose importante à bien respecter concerne le branchement de la nappe IDE. Celle-ci est reliée à ta carte mère d'un coté, et à ton premier (ou ancien) disque dur de l'autre. Cette nappe comporte plusieurs prises noires ou grises (au moins deux) dont l'une est déjà reliée à ton 1er DD, le disque maître. Si le disque que tu installes sera en esclave, tu dois le brancher sur la prise restant de la nappe IDE (en principe au bout de cette nappe) : le disque maître doit toujours être le premier branché en partant de la carte mère. Regarde sur la notice de ta carte mére pour connaitre le BUS (slot) IDE principal (en général de couleur bleu) celui ou tu dois brancher ta nappe IDE avec tes deux DD. Il faut également que tu modifis les cavaliers sur les deux DD un en esclave et l'autre en maitre.

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors dans le Bios l'ordre de boot est : Master DD, CD-ROM, Floppy

 

Pour les jumpers, je les ai mis à la verticale et à l'extrême gauche du slot (référencé D50 sur l'étiquette du disque qui est un Maxtor DiamondMax 9Plus).

 

Maintenant pour l'identification des nappes, j'ai peur qu'on arrive en limite de mes compétences. Il est sur la même nappe que le floppy mais ce n'est pas la même que les DD. Sur celle-là, le Maxtor est en sur le premier port, et le Seagate sur le second (mais j'ai aussi essayé de les permuter).

 

Je me demandais si cela pourrait provenir du fait que mon nouveau disque ne soit pas reconnu en temps que disque C:. Quand je l'ai cloné, XP l'a d'office renommé F: ?

 

Bonsoir je n'ai pas tout compris là :

 

Qu'est-ce qui est branché sur la meme nappe que le floppy ??

 

Je repose la question très importante de

Vercingétorix II :

 

explique pour les jumpers, ou le jumper sur le DD

tu l'as mis ou exactement, master. slave, cs. (soit très précis)

le CD est sur quelle nappe.

 

 

Tu as répondu mais pas dans le sens attendu.Sont-ils en maitre, en esclave ou en Cs ( cable select ) ?

 

Attention cette dernière config, fort pratique ne fonctionne qu'avec des nappes 80 fils ( qui sont de toute façon requises pour l'ultra dma. )

 

Dans ce cas les deux disques étant en CS, le maitre est celui qui est en bout de nappe.

 

Ce qui est fort possible c'est que ton disque cloné ne soit pas actif pour le boot.( Option dans la gestion des disques sous XP ( bouton droit sur Poste de travail-> Gérer->Gestion des disques, bouton droit de la souris sur le disque concerné -> marquer la partition comme active )

 

Mais je ne vois pas bien , tes deux disques sont ils reconnus au POST ( la partie du démarrage avant Windows ) ?

Modifié par berfizan

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir je n'ai pas tout compris là :

 

Qu'est-ce qui est branché sur la meme nappe que le floppy ??

 

A temps pour moi, c'est vrai que ce n'était pas très clair.

 

Le lecteur CD-ROM est sur la même nappe que le floppy.

Les deux disques sont sur une autre nappe.

 

explique pour les jumpers, ou le jumper sur le DD

tu l'as mis ou exactement, master. slave, cs. (soit très précis)

le CD est sur quelle nappe.

 

Le premier disque, celui qui est cloné et héberge tous mon système, est en Master (jumper à gauche sur le slot), et il est branché en bout de nappe.

 

Le second, celui sur lequel sont mes documents, en est slave (aucun jumper), et est branché sur le port secondaire de la nappe.

 

 

 

Mais je ne vois pas bien , tes deux disques sont ils reconnus au POST ( la partie du démarrage avant Windows ) ?

 

 

Non. En fait lorsque j'allume l'ordianteur, il détecte bien les disques, la config, mais Windows ne se lance pas. Un message s'inscrit me disant qu'il y a une erreur dans (là je vais être une merde, je ne l'ai pas noté, désolé), un truc à trois lettres. Si j'appuie à ce moment là sur "Entrée", l'ordinateur redémarre, pour bloquer de nouveau au même moment.

Modifié par Gonzo Bonzo

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×