Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

bullbizar

[résolu]Problèmes avec firefox

Messages recommandés

Bonjour à toutes et à tous,

 

Sur le conseil de plusieurs forumistes je me suis mis au firefox comme navigateur.

Et là, j'utilise IE pour vous adresser ma requête. En effet, de temps à autre en cliquant sur l'icone de firefox, aucune fenetre ne s'ouvre, dons pas de navigation possible.

En réinstallant, le firefox, une boite de dialogue m'indique qu'il est en cours d'utilisation et qu'il va falloir le fermer pour continuer :P:P .

 

Je porte à votre connaissance que je suis sous un réseau d'entreprise.

 

D'aprés vous, où peut se situer la faille???

 

Merci par avance et à bientôt :-P .

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

il serait bien de me préciser sous quel système d'exploitation vous êtes (Windows XP, Windows 2000, Linux,...) ainsi que la version de firefox utilisée.

 

Lors du problème - fenêtre firefox ne s'ouvrant pas - merci de faire un "CTR-ALT-Suppr" et de lancer le gestionnaire des tâches, puis de noter si un, ou des processus, du nom de "firefox.exe" sont présent.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Ken,

 

Merci pour ton aide, alors j'utilise Windows XP Pro et comme navigateur Fire Fox 1.0.7

La fonction Ctrl Alt Supp, ne montre rien du tout; aucun programme en cours d'éxécution.

 

J'attends ton avis sur la question; A bientôt. :P:P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

qu'utilises-tu comme firewall ? J'ai eu le meme probleme lorsque j'avais configuré kerio pour ouvrir un connexion à Firefox. Mais perso, j'avais pu terminer le processus "firefox.exe" via le control-alt-suppr. Après j'ai juste eu à relancer Firefox pour que ça fonctionne correctement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Si c'est comme sous Linux, tu as un fichier "lock" qui se crée dans le répertoire de profil de Firefox pour signaler qu'il y a déjà une instance qui tourne.

Sinon, j'ai déjà eu des soucis avec Firefox mais uniquement lorsque j'essayais de conserver des extensions qui n'étaient pas compatibles avec la nouvelle version (en passant, par exemple, de la 1.5rc1 à la 1.6a1). Tu es dans ce cas ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

désolé pour ce petit retard, comme vous le remarquez, je suis d'Alger et le WE chez nous c'est jeudi et vendredi!!!

Ce matin, dés que je suis rentré au bureau j'ai réinstallé Firefox et là ça tourne trés bien :P:P .

 

A plus, si j'ai d'autres soucis :-P , merci de vos conseils forts pertinents.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×