Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

tornado

Un pc qui ne s'allume plus

Messages recommandés

Bonsoir à tous

 

voilà une amie a un énorme problème sur son pc. Losqu'elle essaie d'allumer son pc, l'écran s'allume( il est alimenté en courant) ainsi que la souris et le clavier. Le seul problème c'est que rien ne s'affiche à l'écran, pas de démarrage du bios... A noter que le lecteur cd et celui de disquette ne sont pas alimentés lorsqu'elle allume son pc.

Elle a déja vérifié pour l'écran, mais il fonctionne bien, l'alim quant à elle a l'air de bien fonctionné aussi selon elle.

 

Merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

donc moi j'ai deja eu ce probleme enfin meme plusieur fois et chez moi c'etais surtout des faux contact

par exemple avec la RAM aussi la Carte graphique donc essais de l'est envelever et de le remettre peu etre que ca marchera moi pour mon cas ca marcher

a plus :P

Partager ce message


Lien à poster
Partager sur d’autres sites

ouais je lui dirai mais si l'alim était défaillante , tous les périphériques ne seraient pas alimenté; Nan??

Elle m'a dit que c'était très bizarre que son problème vu que c'est arrivé du jour au lendemain.

 

Juste une chose, avant ce problème, elle m'a confié que son antivirus avait cessé de faire des mises à jour depuis un an. Peut-il y avoir un rapport avec tout ça ?

 

merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

je rappelle que ce n'est pas moi qui ai le problème ( j'écris ce message depuis mon pc)

 

je crois que la led de l'écran est verte puisque, d'après ce qu'elle m'a dit : " l'écran s'allume " et affiche un écran noir...

 

Tout ça est très bizarre. :P

d'autres idées ???

 

merci d'avance.

Modifié par tornado

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir :P !

 

Quand sa voiture ne démarre pas, on regarde son niveau d'essence avant de se lancer dans le démontage du moteur.

Pour qu'un PC fonctionne correctement, il lui faut l'ensemble de ses alimentations.

Une sortie régulée de l'alim peut manquer parce que :

- le bloc alim ne fonctionne pas correctement,

- un périphérique est défaillant et il écroule une sortie de l'alim.

 

Après avoir contrôlé les connecteurs, voici comment contrôler une alim :

 

Avec un contrôleur universel, vérifier les tensions de sortie par rapport aux fils noirs (le 0V de référence, relié à la carcasse de ta tour).

Rouge = +5V

Orange = +3,3V

Bleu = -12V

Blanc = -5V

Jaune = +12V

Mauve = +5V même PC éteint (Il faut quand même la présence du 220V)

 

S'il manque des tensions lors du test, débrancher l'alimentation de tous les périphériques (disques dur, disques optiques, lecteur de disquette) et refaire le test.

 

S'il manque toujours des tensions d'alimentation, débrancher tous les connecteurs, y compris le connecteur de la carte mère.

Mettre une petite charge (un ventilo par exemple) sur une sortie qui était OK (fil rouge ou jaune mais pas le mauve).

Faire un shunt entre le vert et un noir, puis mettre le 220V.

Contrôler les sorties. S'il en manque toujours, l'alim est vraiment HS

 

Allez, au boulot maintenant :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

J'ai vu ça à plusieurs reprises, et dans 100% des cas... l'écran n'était pas raccordé au PC !!! :P (véridique)

Dis à ton amie de vérifier le branchement de la prise vidéo sur l'UC (enlever / remettre en place), elle peut la manipuler sans danger, mais de préférence quand l'ordinateur est sous tension (elle verra tout de suite si quelque chose s'affiche ou pas). Si cela ne donne rien, demande-lui à tout hasard si elle n'aurait pas récemment déplacé son PC, ou déplacé autre chose qui aurait pu endommager le câble. Les câbles vidéo sont assez sensibles aux mauvais traitements en tous genres...

Ciao !

:P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×