Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Berfizan

Tracer ma connexion Internet

Messages recommandés

Bonjour à tous

 

Je suis connecté à internet via un modem/routeur Inventel DWB200.J'ai trois PC en réseau connectés sur un switch ( Hub Ethernet ),lui-meme relié au routeur en Ethernet.

 

Je viens de passer de la formule 2 Mo à l'Adsl Max de Wanadoo.Je n'avais jamais de souci avant.

 

Je souhaiterais savoir si il y a moyen d'enregistrer dans un fichier log les coupures au niveau de ce routeur.Il ne me propose pas ce type d'utilitaires.

 

J'ai des coupures intempestives et j'aimerais "avoir des billes" pour discuter avec FT et Wanadoo.

 

 

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai le même souci que toi : connecté à internet via un modem/routeur j'ai deux PC en réseau connectés sur un switch ( Hub Ethernet ),lui-meme relié au routeur en Ethernet.

 

Les déconnexions intempestives (plusieurs fois par jour) du réseau internet sont de mise et j'ai pourtant vérifié et testé un maximum de configurations différentes que ce soit au niveau de nos postes ou au niveau du routeur(adresses IP statiques pour les deux PC déclarées auprès du routeur avec DHCP actif ou non au niveau de ce même routeur, adresses dynamiques attribués par le routeur, désactivation du Firewall que ce soit celui de windows ou de norton, délai d'atribution de l'adresse IP par le routeur, en cas de configuration DHCP, dépassant la quinzaine de jours etc...) et malgré celà toujours ces problèmes de déconnexion.

 

Quand ces problèmes de déconnexion arrivent si je ping le routeur je peux le voir ainsi que l'autre PC de notre réseau local mais impossible d'avoir la connexion internet.

 

La seule manière de récupérer lcette connexion est de débrancher le routeur (au niveau électrique) et de le rebrancher.

 

J'en arrive effectivement à penser que ce peut être mon fournisseur d'accès qui provoque ces déconnexions. Pourtant celui-ci affirme que celà ne survient qu'une fois toutes les 24h00.

 

 

J'aimerai également pouvoir comme toi avoir des "billes" pour discuter avec mon fournisseur et pour celà avoir une possibilité de suivre les coupures au niveau de ce routeur.

 

 

Enfin bref.......... de tout coeur avec toi

Partager ce message


Lien à poster
Partager sur d’autres sites

Notre problème est légèrement différent,moi je perds la connexion au net mais elle revient toute seule.

 

En fait le modem se reconnecte comme lors d'une coupure normale toutes les 24 heures.

 

Tu as quoi comme modem/routeur ?

 

Certains donnent la possibilité d'activer un fichier log ( Netgear par exemple ).

 

Je continue mes recherches

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai eu un DWB-200 d'inventel entre les mains et, bien que je ne me souvienne pas si l'interface web propose un suivi des logs, on pouvait activer un demon telnet via ce lien:

http://10.0.0.1/cgi-bin/cgi_telnetd

 

(pourvu que tu n'aies pas changé l'adresse du routeur)

Une fois le demon telnet activé, tu peux t'y connecter:

telnet 10.0.0.1

 

l'utilisateur par défaut est root et le pass InvenTel (si la version de firmware est différente, ceci a peut-être changé; il y avait aussi nobody et pass hideout)

 

On se retrouve alors dans un shell linux et on peut aller consulter tranquillement les logs présents dans /var/log

 

http://www.wlanfr.net/forum.php?op=mess&pid=1959&pg=1

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de cette réponse Greywolf

 

J'ai fait la manip, mais étant en firmware 3.025a la bonne syntaxe était http://configuration.adsl/cgi-bin/cgi_dtd. ( ou http://le_no_IP_de_mon_routeur/cgi-bin/cgi_dtd )

 

Le login nobody et hideout est ok.

 

Je suis allé dans /var/log ... aucun fichier

 

Copie d'écran de la manip

 

 

tenet0ec.th.jpg

 

C'est peut-etre normal car je n'ai plus eu de coupures depuis l'ouverture de mon post ici ..... mdr

 

:P

 

Pourtant var ne doit pas etre vidé à chaque redémarrage comme tmp non ??

 

en tous cas merci encore pour cette ... piste

 

Tiens, une idée lumineuse je vais provoquer une coupure de ligne et aller voir dans var ...

Modifié par berfizan

Partager ce message


Lien à poster
Partager sur d’autres sites

Le routeur n'est pas à l'heure, quelqu'un peut me donner la commande unix pour le mettre à l'heure ?

 

date --set hh:mm

 

mais je ne crois pas que ça résolve les problèmes de déconnexion.

 

Maintenant que tu le dis, en effet le log des connexions adsl est dans /root.

Quelquechose de significatif dans ce log?

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×