Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

caractères d'écriture "oubliés" à l'impression


cotes du rhone
 Partager

Messages recommandés

Bonjour sur ce forum,

Je rencontre des difficultés en imprimant mes courriels, il manque les caractères spéciaux et accentués. À leur endroit ,il y a un blanc.

Ce problème semble particulier à la messagerie (MSN.com et OUTLOOK Express).

Merci de participer à ce forum afin de recevoir dans le détail le chemin à suivre pour ne plus subir cet inconvénient .

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous,

Je rencontre des difficultés en imprimant mes courriels, il manque les caractères spéciaux et accentués. À leur endroit ,il y a un blanc.

Ce problème semble particulier à la messagerie (MSN.com et OUTLOOK Express);à la lecture de l'écran,tout est complet,le défaut apparaît lors de l'impression du mail.

Configuration: WinXP-Pro et HP Photosmart 2610.

Je constate que les caractères accentués ou spéciaux se perdent lorsque j'imprime le mail en passant par l'étape sélectionné,puis imprimer.

C'est en imprimant un mail reçu ou envoyé via « Imprimer,"Sélection d'une partie avec la souris",Clic sur Sélection ,puis Imprimer »; or le texte est correctement reproduit en faisant «Imprimer,Edition,"Sélectionner Tout" puis Imprimer »( mais ainsi je n'obtiens pas la partie de texte désirée!!).

Merci de participer à ce forum afin de recevoir dans le détail le chemin à suivre pour ne plus subir cet inconvénient

 

 

Bonjour sur ce forum,

Je rencontre des difficultés en imprimant mes courriels, il manque les caractères spéciaux et accentués. À leur endroit ,il y a un blanc.

Ce problème semble particulier à la messagerie (MSN.com et OUTLOOK Express).

Merci de participer à ce forum afin de recevoir dans le détail le chemin à suivre pour ne plus subir cet inconvénient .

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous,

Je rencontre des difficultés en imprimant mes courriels, il manque les caractères spéciaux et accentués. À leur endroit ,il y a un blanc.

Ce problème semble particulier à la messagerie (MSN.com et OUTLOOK Express);à la lecture de l'écran,tout est complet,le défaut apparaît lors de l'impression du mail.

Configuration: WinXP-Pro et HP Photosmart 2610.

Je constate que les caractères accentués ou spéciaux se perdent lorsque j'imprime le mail en passant par l'étape sélectionné,puis imprimer.

C'est en imprimant un mail reçu ou envoyé via « Imprimer,"Sélection d'une partie avec la souris",Clic sur Sélection ,puis Imprimer »; or le texte est correctement reproduit en faisant «Imprimer,Edition,"Sélectionner Tout" puis Imprimer »( mais ainsi je n'obtiens pas la partie de texte désirée!!).

Merci de participer à ce forum afin de recevoir dans le détail le chemin à suivre pour ne plus subir cet inconvénient

 

 

Bonjour sur ce forum,

Je rencontre des difficultés en imprimant mes courriels, il manque les caractères spéciaux et accentués. À leur endroit ,il y a un blanc.

Ce problème semble particulier à la messagerie (MSN.com et OUTLOOK Express).

Merci de participer à ce forum afin de recevoir dans le détail le chemin à suivre pour ne plus subir cet inconvénient .

Lien vers le commentaire
Partager sur d’autres sites

Vous avez entièrement Medicus 33, mais je me suis rendu compte après coup que je m'étais mal exprimé:

mal exposé mon problème, et très incomplètement.Je vous prie de me pardonner. Je regrette cependant que malgré cela , je ne puisse être délivré de ce problème à l'impression. À vous lire et merci de cette remarque positive ,SORRY.

 

 

:P Ca va pas :P

Utilise 'éditer' si besoin mais arrete de XX les posts,ca n'ira pas plus vite :-P

Lien vers le commentaire
Partager sur d’autres sites

Cher Medicus33,je reviens sur votre réponse; en effet ,je constate seulement à l'instant -dans ma précipitation à m'excuser- qu'il y a eu 2 messages identiques envoyés en 1 minute ( mystère!! ).

Mais je constate surtout que par deux fois ,donc, j'annonce qu'en passant par "Edition" et "Sélectionner TOUT",l'impression est correcte; et j'ajoute qu'ainsi je n'obtiens pas la partie de texte désirée à l'impression.

Et vous Docteur vous me dites en bonne conscience que je dois utiliser "EDITER" ...????? à +..

 

 

 

Vous avez entièrement Medicus 33, mais je me suis rendu compte après coup que je m'étais mal exprimé:

mal exposé mon problème, et très incomplètement.Je vous prie de me pardonner. Je regrette cependant que malgré cela , je ne puisse être délivré de ce problème à l'impression. À vous lire et merci de cette remarque positive ,SORRY.

Lien vers le commentaire
Partager sur d’autres sites

Re côtes du rhône

 

Allez il y a pas de mal :P

 

Quand moi je parlais de "éditer" ça voulait simplement dire d'utiliser la fonction 'éditer' sur le forum (en bas à droite sur le message que tu veux modifier) au lieu de refaire un nouveau post à chaque fois ! Celà ne se voulait pas la solution au probléme ....que je n'ai pas :P J'ai essayé chez moi et je n'ai pas cette anomalie;j'ai cherché un peu mais je n'ai pas trouvé; I am me too sorry !

 

Y a plus qu'à attendre un plus compétent !

 

Bon courage et bonne nuit :-P

Lien vers le commentaire
Partager sur d’autres sites

Merci beaucoup Medicus33 ;cet encouragement vaut plus que la solution à mon petit problème . à +..

 

Re côtes du rhône

 

Allez il y a pas de mal :P

 

Quand moi je parlais de "éditer" ça voulait simplement dire d'utiliser la fonction 'éditer' sur le forum (en bas à droite sur le message que tu veux modifier) au lieu de refaire un nouveau post à chaque fois ! Celà ne se voulait pas la solution au probléme ....que je n'ai pas :P J'ai essayé chez moi et je n'ai pas cette anomalie;j'ai cherché un peu mais je n'ai pas trouvé; I am me too sorry !

 

Y a plus qu'à attendre un plus compétent !

 

Bon courage et bonne nuit :-P

Lien vers le commentaire
Partager sur d’autres sites

bonjour,

Parmi les nombreux lecteurs qui ont parcouru ce forum y a-t-il quelqu'un qui pourrait m'indiquer le chemin à suivre pour "formater" (je ne sais pas si c'est le terme exact ) l'affichage et/ou le codage d'un texte ordinaire dans un mail afin de ne plus avoir ce problème de caractères spéciaux non reproduits correctement à l'impression ? Merci à tous .

 

 

Merci beaucoup Medicus33 ;cet encouragement vaut plus que la solution à mon petit problème . à +..

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...