Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Extension => LNK (lnk)


magicris
 Partager

Messages recommandés

Bonjour,

j'ai fait une recherche pour mon petit souci,

mais n'ai pas trouvé de réponse appropriée ou bien je ne comprenais pas :-P

Sur le "Bureau" j'ai certains raccourcis (et aussi dans le menu "Démarrer"),

une extension "lnk".

Le PC tourne très bien, je n'ai aucun problème d'ouverture de dossiers.

Quand je veux renommer le dossier, en supprimant ce fameux lnk,

l'icone change et là le logiciel ne fonctionne plus.

Alors, c'est grave docteur :P

 

En somme, c'est esthétique mon souci ...

Mais, j'aimerais le régler et comprendre surtout.

Cela s'est passé après un formatage.

Je suis un peu novice, et n'ai peut-être pas fait comme il faut !

(Me souviens pas ce que j'ai fait ... :P )

Bref ..... merci pour votre aide, Chris.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

As-tu le programme XP-AntiSpy?

 

Si oui, vérifie si dans ce programme l'option "Toujours afficher les extensions *.lnk" n'est pas cochée (cette option se trouve dans la rubrique "Paramètres divers").

 

C'est sans doute identique à

"Il suffit de changer dans regedit "lnkfile" alwaysshowext" par "nevershowext""

 

Cordialement.

Modifié par Sacles
Lien vers le commentaire
Partager sur d’autres sites

Par contre je ne trouve pas pour les autres => .doc et .rtf

 

:-P

 

 

 

 

Bonjour,

 

As-tu le programme XP-AntiSpy?

 

Si oui, vérifie si dans ce programme l'option "Toujours afficher les extensions *.lnk" n'est pas cochée (cette option se trouve dans la rubrique "Paramètres divers").

 

Cordialement.

 

 

Oups, pas d'antispy :P .... je vais charger ça , merci

 

Pour l'option d'affichage des dossiers , je ne trouve pas ... :P :

Lien vers le commentaire
Partager sur d’autres sites

Re,

 

Si tu ne veux plus voir aucune extension (ce que je ne trouve pas intéressant):

Panneau de configuration >>> Options des dossiers >>> Affichage >>> Décocher "Masquer les extensions dont le type est connu".

 

Pour télécharger XP-AntiSpy, c'est ici ou encore ici.

 

Ne pas quand même faire n'importe quoi avec ce programme.

 

Cordialement.

Modifié par Sacles
Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...