Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

prob. Imprimante Canon Pixma MP170


bombix25
 Partager

Messages recommandés

Bonjour à tous,

 

Voila j'ai acheté, début décembre, un nouvel ordi avec une offre comprenant l'imprimante multifonction.

 

Pas de chance je m'aperçoit que l'ordi se fige régulièrement et je le reporte donc... Après quelques déboires avec le service après vente, ils me donnent un nouvel ordi.

 

Pas de chance il se fige de nouveau, mais la je m'aperçoit que c'est uniquement lorsque l'imprimante est allumée.

 

L'imprimante est branchée en usb et fige l'ordi quand elle est en marche, même quand elle n'a aucune tâche en cours.

 

J'ai essayé de voir dans les options pour voir si il y aurait pas un truc qui pourrait entraîner ça. J'ai désactivé la gestion du mode bidirectionnel (je ne savais pas ce que c'était) et j'ai changé les paramètres d'impression, je lui est dit d'imprimer directement sur l'imprimante, sans passer par le spooler.

 

La je vais laisser l'ordi et l'imprimante en route pendant que je vais au boulot et verrai bien si l'ordi est buggé quand je revient.

 

Merci de vos conseils...

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Essaye de faire un update de widow sur microsoft, c'est peut-être ton driver qui est en cause. Dans ce cas, ll'update vas peut-être te le détecter et le mettre à jour. C'est pas garantis, mais ça peut marcher.

 

Windows Update ne propose pas de nouveaux driver. J'ai quand même réinstallé celui que j'avais au cas ou et attends maintenant de voir si l'ordi replante dans la journée.

 

J'ai aussi été obligée de réactiver la prise en charge bidirectionnelle (ou un truc du genre) car sinon un message apparaissait à chaque impression.

 

je vous tiens au courant

Lien vers le commentaire
Partager sur d’autres sites

  • 3 ans après...

Hi mec.

 

C'est pas un problème d'alim par usb, parce que ton imprimante est alimentée par son adaptateur, et seuls les ordres passant par le câble. En général un périph sous alimenté en usb s'éteint ou bug, mais le pc ne bronche pas.

Change de port pour voir.

Regarde dans ton gestionnaire de periph si t'as des choses avec des ! ou des ?, notamment dans Controleurs USB

Regarde aussi dans accessoires/outils système/informations système et composants/périphériques à problème, si tu as des choses signalées.

Es-tu en usb 2.0 bien installé, ou en usb 1 par défaut ? Je sais plus comment on vérifie, j'ai pas windows.

 

Il te faudra sûrement désinstaller l'usb (gestio de periph) et redémarrer pour forcer la réinstal auto.

 

bye

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...