Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

un OS de trops!!!!!


Tochris
 Partager

Messages recommandés

Salut à tous !!!!

j'ai un petit problème :-P (sans blague)!!!

Voilà j'ai WinXP sur un disque dur et pour dépanner un copain qui ne pouvait pas installer son OS sur son PC, j'ai pris son disque dur,je l'ai brancher en esclave à la place de mon deuxième disque dur,et je lui ai donc insallé son OS!!!Jusque là pas de problème!! :P Sauf que quand j'ai remis mon disque dur et que j'ai relancé mon PC, l'ordi m'a demandé avec qu'elle OS je voulais démarrer!!Forcément l'un fonctionne,l'autre non!!

J'aurai donc voulu savoir que faut t'il faire pour supprimer l'OS virtuel??? :P Car ce n'est certe pas génant pour mon OS principal mais ça fait sale!!!

Ah oui j'ai depuis installé un deuxième OS pour moi sur mon deuxiéme disque dur(kubuntu),mais le problème n'a pas disparu!!!

Je pense qu'il faut suprimer un fichier ou une ligne de commande sous mon premier disque dur,mais quoi????

Merci d'avance pour vos réponse!!

Lien vers le commentaire
Partager sur d’autres sites

Salut

 

Va voir ton fichier "boot.ini"

 

Démarrer/exécuter:msconfig >onglet 'boot.ini' et tu supprimes la ligne de cet OS qui n'existe pas ou plutôt qui n'existe plus.

 

Mais attention à supprimer la bonne ligne

 

Voilà à quoi ressemble le fichier boot.ini original de mon XP pro

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professionnel" /fastdetect /NoExecute=OptIn

Modifié par Médicus 33
Lien vers le commentaire
Partager sur d’autres sites

salut Médicus 33!

Voilà ce que j'ai dans mon boot.ini

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP Professionnel"/fastdetect

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professionnel"/fastdetect

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

 

quand tu démarres, tu démarres sur le choix par défaut ou sur l'autre ?

 

Si c'est le système par défaut sur lequel tu bootes, tu peux supprimer cette ligne :

 

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professionnel"/fastdetect

 

edit : () :P Medicus

Modifié par Nico76300
Lien vers le commentaire
Partager sur d’autres sites

salut Nico76300!

Mes deux propositions en OS sont Win XP Pro et Win XP Pro!

Quand je démarre Windows l'ordi me propose donc mes deux windows XP,l'un fonctionne(forcément il existe vraiment dans mon ordi),tandis que l'autre m'affiche un message d'error(forcément il n'est plus sur mon micro!!

Lien vers le commentaire
Partager sur d’autres sites

Et c'est lequel des deux qui fonctionne :

 

Le choix par défaut (celui qui démarre tout seul au bout de 30 secondes) ou l'autre ?

 

@Medicus, changement de clavier et changement de routeur, c'est le secrêt de la rapidité :P

Lien vers le commentaire
Partager sur d’autres sites

Hello!

Voilà j'ai WinXP sur un disque dur et pour dépanner un copain qui ne pouvait pas installer son OS sur son PC, j'ai pris son disque dur,je l'ai brancher en esclave à la place de mon deuxième disque dur,et je lui ai donc insallé son OS!!!Jusque là pas de problème!!

Ben euh, à mon avis ton copain en aura, des problèmes! Etant donné que le Windows que tu as installé sur son DD s'est mis en place selon TON matériel! Donc je doute que cela se passe bien si tu le déplaces sur une machine avec autre CM, une autre CG, etc... :P

 

multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP Professionnel"/fastdetect

Logiquement c'est celui-là qu'il faut enlever!

Tochris a installé le 2e OS sur un disque en slave, ce qui correspond à rdisk(1), avec son disque en master en rdisk(0).

De plus, lors de la création d'un multiboot, c'est l'OS installé en dernier qui se met par défaut! :P

 

Enfin pour être sûr, Tochris n'a qu'a renommer un des 2 OS dans son boot.ini, de booter dessus et de voir lequel c'est! :-P

 

++

Lien vers le commentaire
Partager sur d’autres sites

Hello je reviens !

 

Logiquement c'est celui-là qu'il faut enlever!

Tochris a installé le 2e OS sur un disque en slave, ce qui correspond à rdisk(1), avec son disque en master en rdisk(0).

De plus, lors de la création d'un multiboot, c'est l'OS installé en dernier qui se met par défaut! icon_razz.gif

 

Je suis d'accord avec ça !

Lien vers le commentaire
Partager sur d’autres sites

Désolé pour la méprise alors !

 

Je pensais que celui par défaut était l'OS le plus ancien ...

 

Pas bien Nico, 50 pompes en guise de punition !!

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...