Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

probleme d ip?


kappo0681
 Partager

Messages recommandés

Bonjour

 

Voila le petit soucis que j ai ......, mais d abord je vais vous donner ma config

 

windows xp familial pack2 - 1go de ram - amd athlon xp 1500+ carte mere asus a7n8x-xe avec incorporer une sortie reseau j ai en plus un swicth sitecom et le tout relier a une alice box AH 4021

 

alors voici le probleme

 

j ai attribuer un ip fixe sur mon poste 192.168.10 losque je fait un test de ping et bien j ai le message suivant

 

 

Envoi d'une requête 'ping' sur 192.168.1.10 avec 32 octets de données :

 

Délai d'attente de la demande dépassé.

Délai d'attente de la demande dépassé.

Délai d'attente de la demande dépassé.

Délai d'attente de la demande dépassé.

 

Statistiques Ping pour 192.168.1.10:

Paquets : envoyés = 4, reçus = 0, perdus = 4 (perte 100%),

 

j ai en suite fait un ipconfig

C:\Documents and Settings\jean jacques>ipconfig /all

 

Configuration IP de Windows

 

Nom de l'hôte . . . . . . . . . . : POSTE1

Suffixe DNS principal . . . . . . :

Type de noud . . . . . . . . . . : Inconnu

Routage IP activé . . . . . . . . : Oui

Proxy WINS activé . . . . . . . . : Oui

 

Carte Ethernet Connexion au réseau local 2:

 

Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : NVIDIA nForce Networking Controller

Adresse physique . . . . . . . . .: 00-13-D4-8B-36-62

DHCP activé. . . . . . . . . . . : Non

Adresse IP. . . . . . . . . . . . : 192.168.1.10

Masque de sous-réseau . . . . . . : 255.255.255.0

Passerelle par défaut . . . . . . : 192.168.1.1

Serveurs DNS . . . . . . . . . . : 192.168.1.1

 

 

a noter que le ping sur le routeur marche et les ping sur l'autre pc qui lui est en 192.168.1.9 fonctionne

 

 

que sur le 192.168.1.10 j ai acces au MSHOME mais j abouti sur une page blanche ou je ne vois pas l autre pc

par contre sur le 192.168.1.9 j accede au pc et sous repertoire partagé du pc j'ai noter un difference dans l ipconfig dans le noud qui sur le 198.168.1.10 est inconnu alors que sur le 198.168.1.9 lui est mixte

 

le routage ip sur le 198.168.1.10 est activé et le proxy wins aussi pour la raison c est que je me suis inscris sur dyndns.org afin de pouvoir me faire un serveur weeb mais la probleme sa ne marche pas pour le moment mon premier soucis c est de retrouver mon ip et mon reseau quelq un a une solution concrette a me donné et ne pas repondre a coté de la plaque merci

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir

 

Je ne pige pas bien ton histoire de routage ip et de wins.Chez moi ils sont desactivés et je me ping bien.

 

Pour ton serveur ce sera de toute facon ton routeur qui sera "vu" du net, et tu devras faite une redirection de port du routeur vers ton PC "serveur".

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir

 

Je ne pige pas bien ton histoire de routage ip et de wins.Chez moi ils sont desactivés et je me ping bien.

 

Pour ton serveur ce sera de toute facon ton routeur qui sera "vu" du net, et tu devras faite une redirection de port du routeur vers ton PC "serveur".

 

 

ben si je le savais je l aurai desactivé mais le hic que ce soit d a partir de windows ou de la box et ben je ne vois pas l option de desactivé cela

Lien vers le commentaire
Partager sur d’autres sites

kappo0681, si tu désactives le firewall d'Xp ton ping marche mieux ?

 

pour ce qui est de ton serveur Web tout ce que tu as à faire est de faire une redirection (forwarding) du port 80 de ta Alice Box sur le port 80 de ton serveur web ... je ne vois pas l'interêt d'un proxy Wins pour dyndns (encore moins celui du routage Ip).

Lien vers le commentaire
Partager sur d’autres sites

Il te dit juste au dessus qu'il ne sait pas comment les enlever...

 

Moi non plus d'ailleurs..

 

Pour le forwarding je lui dit deux post plus haut...

 

Mais bon, allez, ça confirme.. :P

 

Pour kappo0681

 

 

Qu'as tu dans cette fenetre ?

 

 

wins1ih.jpg

Lien vers le commentaire
Partager sur d’autres sites

Pour le forwarding je lui dit deux post plus haut...
Oh oh tu veux jouer à ça ?... Et bien d'abord j'ai été le premier à dire le mot firewall dans ce topic alors hein :P...

 

Trève de plaisanteries... de 1) ce n'est pas un problème de Netbios, donc activer, désactiver, par-défauter WINS n'y changera absolument rien (pour rappel, le Proxy Wins c'est le terme soutenu du banal Client Netbios) ... 2) le Routage d'Ip c'est pareil : rien à voir :P ... pour le Désactiver / Réactiver il suffit de Démarrer / Arrêter le service Routage et accès distant (soit dans la console services.msc soit par la ligne de commande net start RemoteAccess ou net stop RemoteAccess)

 

Il ne nous reste plus que le firewall de Sp2 à désactiver et la redirection de port à mettre en place...

Lien vers le commentaire
Partager sur d’autres sites

:P Oh moi, tu sais, je joue à rien ...j'essaie de participer et parfois la multitude de réponses noie les questions précédentes.

 

Donc le service Routage et accès distant va lui supprimer le routage IP et le wins ?

 

Impec... :P

Lien vers le commentaire
Partager sur d’autres sites

Il te dit juste au dessus qu'il ne sait pas comment les enlever...

 

Moi non plus d'ailleurs..

 

Pour le forwarding je lui dit deux post plus haut...

 

Mais bon, allez, ça confirme.. :P

 

Pour kappo0681

Qu'as tu dans cette fenetre ?

wins1ih.jpg

 

j ai la meme chose que c ette image

 

ok pour le routage d ip maintenan c est bon en passant par le service je l ai stopper et desactiver le firewall de xp pack2 et re activer j ai fait un test ping et sa ne marche pas

 

 

Configuration IP de Windows

 

Nom de l'hôte . . . . . . . . . . : POSTE1

Suffixe DNS principal . . . . . . :

Type de noud . . . . . . . . . . : Inconnu

Routage IP activé . . . . . . . . : Non

Proxy WINS activé . . . . . . . . : Oui

 

Carte Ethernet Connexion au réseau local 2:

 

Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : NVIDIA nForce Networking Controller

Adresse physique . . . . . . . . .: 00-13-D4-8B-36-62

DHCP activé. . . . . . . . . . . : Non

Adresse IP. . . . . . . . . . . . : 192.168.1.10

Masque de sous-réseau . . . . . . : 255.255.255.0

Passerelle par défaut . . . . . . : 192.168.1.1

Serveurs DNS . . . . . . . . . . : 192.168.1.1

 

Messages combinés -- Gen

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...