Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Connexion reseau


Steph93
 Partager

Messages recommandés

Bonjour,

 

Alors voilà depuis un petit moment maintenant, je me suis aperçu que mon dossier connexion reseau, dans le panneau de configuration, était vide...alors qu'avant ce n'était pas le cas. Avant que le dossier connexion réseau s'ouvre ça met un petit moment puis une fenêtre s'ouvre pour me dire qu'il faut que je m'assure que le service est activé et démarré.

 

J'execute alors msconfig et sous l'onglet service, l'item connexion réseau est bien coché mais son état reste arrêté. Je comprends d'autant moins que je suis bien connecté au web (sinon je ne pourrais pas vous demander de l'aide) grace à ma connexion wifi via Netgear WG311v2 et ça marche bien.

 

Quelqu'un pourrait-il me dire comment récupérer ces icones du dossier connexion réseau ?

 

2ème point, mon icone Internet Explorer (pas un raccourci) à disparu de mon Bureau, toute seule, sans aucune action de ma part. Quelqu'un a-t-il une idée ?

 

Merci à toutes les bonnes volontés.

 

Steph93

Lien vers le commentaire
Partager sur d’autres sites

Invité jibi049

Est ce que le service JOURNAL DES EVENEMENTS est correctement démarré ? tu peux aller voir dans "services.msc".

Vérifie aussi l'état de "Gestionnaire de connexions d'accès distant"

Lien vers le commentaire
Partager sur d’autres sites

Est ce que le service JOURNAL DES EVENEMENTS est correctement démarré ? tu peux aller voir dans "services.msc".

Vérifie aussi l'état de "Gestionnaire de connexions d'accès distant"

Oui le journal des évenement est démarré...en revanche lorsque je veux démarrer le gestionnaires d'accès distant et/ou la connexion réseau...une fenêtre me dit "Impossible de démarrer le service Connexion réseau sur ordinateur local. Erreur 126 : Le module spécifié est introuvable"

 

Le chemin d'accès spécifié à l'executable est le suivant "C:\WINDOWS\System32\svchost.exe -k netsvcs". Le fichier svchost.exe est bien dans le dossier mais dans le chemin d'accès "-k netsvcs" ne rend-il pas l'execution du programme impossible...c'est quoi ce chemin d'accès à la con ?

 

Steph 93

Lien vers le commentaire
Partager sur d’autres sites

Oui le journal des évenement est démarré...en revanche lorsque je veux démarrer le gestionnaires d'accès distant et/ou la connexion réseau...une fenêtre me dit "Impossible de démarrer le service Connexion réseau sur ordinateur local. Erreur 126 : Le module spécifié est introuvable"

 

Le chemin d'accès spécifié à l'executable est le suivant "C:\WINDOWS\System32\svchost.exe -k netsvcs". Le fichier svchost.exe est bien dans le dossier mais dans le chemin d'accès "-k netsvcs" ne rend-il pas l'execution du programme impossible...c'est quoi ce chemin d'accès à la con ?

 

Steph 93

Bonjour...

...la nuit porte conseil parait-il...Avez-vous une idée pour me sortir de là ?

 

Ne devrais-je pas supprimer du chemin d'accès "-k netsvcs" pour que le module soit trouvable ?

 

Qu'en pensez vous ?

 

Merci encore de votre aide.

 

Steph93

Lien vers le commentaire
Partager sur d’autres sites

Bonjour...

...la nuit porte conseil parait-il...Avez-vous une idée pour me sortir de là ?

 

Ne devrais-je pas supprimer du chemin d'accès "-k netsvcs" pour que le module soit trouvable ?

 

Qu'en pensez vous ?

 

Merci encore de votre aide.

 

Steph93

Donc la nuit ne vous a pas plus porté conseil qu'à moi ????

 

Même pas une 'tite idée ?

Lien vers le commentaire
Partager sur d’autres sites

Donc la nuit ne vous a pas plus porté conseil qu'à moi ????

 

Même pas une 'tite idée ?

 

 

Bonjour Steph93

est- ce que par hazard ce ne serait pas un malware qui te gêne ?

Essaies une procédure Hitjackthis dans le forum Sécurité

 

:P Amicalement

dingdong

Lien vers le commentaire
Partager sur d’autres sites

Salut Steph93,

 

Cela ressemble à un service qui refuse de demarrer. Peux-être as-tu modifié certains services (dont ton fameux "connexion réseau") en les mettant sur manuel ou arrêté.

 

Va voir le tuto de Tesgaz : http://www.zebulon.fr/articles/services_1.php

tu y trouveras toute les infos pour vérifier que n'as pas fermé un service utile pour toi.

Lien vers le commentaire
Partager sur d’autres sites

Salut Steph93,

 

Cela ressemble à un service qui refuse de demarrer. Peux-être as-tu modifié certains services (dont ton fameux "connexion réseau") en les mettant sur manuel ou arrêté.

 

Va voir le tuto de Tesgaz : http://www.zebulon.fr/articles/services_1.php

tu y trouveras toute les infos pour vérifier que n'as pas fermé un service utile pour toi.

Bonjour,

 

Dans l'onglet "services" de la fenêtre de "utilitaire configuration système", la connexion réseau est bien cocher ("Activé") mais le service est arrêté. Lorsque je veux le démarrer une fenêtre me dit que le service ne peut être démarré : Erreur 126 : le module est introuvable.

 

Merci pour tout autre idée.

 

D'ici là je vais faire un test HiJackthis, quelqu'un aurait-il un lien vers un tuto svp ?

 

Steph93

Lien vers le commentaire
Partager sur d’autres sites

salut,

il faut aller dans le gestionnaire de l'ordinateur: demarrer/panneau de config/outils administration/gestionnaire ordi/services et regarder si le service que tu cherches est sur activé ou pas.

quant à la disparition de l'icone explorer, tu vas dans panneau de config/ajout,supp de prog/ajouter des composants windows/ tu coches "explorer" et s'il est déjà coché tu le décoches d'abord, puis recoches. j'espère que j'ai répondu à ton prob.

@+

Lien vers le commentaire
Partager sur d’autres sites

salut,

il faut aller dans le gestionnaire de l'ordinateur: demarrer/panneau de config/outils administration/gestionnaire ordi/services et regarder si le service que tu cherches est sur activé ou pas.

quant à la disparition de l'icone explorer, tu vas dans panneau de config/ajout,supp de prog/ajouter des composants windows/ tu coches "explorer" et s'il est déjà coché tu le décoches d'abord, puis recoches. j'espère que j'ai répondu à ton prob.

@+

Bonsoir,

 

Par ou que je passe à chaque fois que je veux ouvrir démarrer dans les services la connexion réseau ou la gestion de connexion distante j'ai toujours la même erreur 126 : module introuvable...ou un truc dans le genre. J'ai fait un scan HiJackThis voici le rapport, si quelqu'un peut le décrypter et me dire si quelque chose cloche, ça serait pas de refus.

 

Pour ce qui concerne l'icone Internet Explorer, c'est réparé...merci à pparto.

 

Merci encore de votre aide à tous.

 

Steph93

 

Bonsoir,

 

Par ou que je passe à chaque fois que je veux ouvrir démarrer dans les services la connexion réseau ou la gestion de connexion distante j'ai toujours la même erreur 126 : module introuvable...ou un truc dans le genre. J'ai fait un scan HiJackThis voici le rapport, si quelqu'un peut le décrypter et me dire si quelque chose cloche, ça serait pas de refus.

 

Pour ce qui concerne l'icone Internet Explorer, c'est réparé...merci à pparto.

 

Merci encore de votre aide à tous.

 

Steph93

Re...

J'ai oublié le rapport HiJackThis...le voici :

 

Logfile of HijackThis v1.99.1

Scan saved at 19:53:46, on 14/03/2006

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

 

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe

C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe

C:\WINDOWS\system32\nvsvc32.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\ZoneLabs\vsmon.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\RUNDLL32.EXE

C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe

C:\Program Files\Fichiers communs\Real\Update_OB\realsched.exe

C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe

C:\WINDOWS\SOUNDMAN.EXE

C:\Program Files\Microsoft AntiSpyware\gcasDtServ.exe

C:\Program Files\Microsoft ActiveSync\WCESCOMM.EXE

C:\WINDOWS\system32\rundll32.exe

C:\Program Files\NETGEAR WG311v2 Adapter\wlancfg5.exe

C:\Program Files\Internet Explorer\iexplore.exe

C:\WINDOWS\System32\dllhost.exe

C:\WINDOWS\System32\snmp.exe

C:\Program Files\Hijackthis Version Française\VERSION TRADUITE ORIGINALE.EXE

 

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.free.fr/

R1 - HKLM\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://fr.rd.yahoo.com/customize/ie/defaul...://fr.yahoo.com

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens

O2 - BHO: (no name) - {243B17DE-77C7-46BF-B94B-0B5F309A0E64} - C:\Program Files\Microsoft Money\System\mnyside.dll

O2 - BHO: (no name) - {FDD3B846-8D59-4ffb-8758-209B6AD74ACC} - (no file)

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [gcasServ] "C:\Program Files\Microsoft AntiSpyware\gcasServ.exe"

O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM\..\Run: [Zone Labs Client] C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe

O4 - HKLM\..\Run: [TkBellExe] "C:\Program Files\Fichiers communs\Real\Update_OB\realsched.exe" -osboot

O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime

O4 - HKLM\..\Run: [NeroCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP

O4 - HKLM\..\Run: [soundMan] SOUNDMAN.EXE

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

O4 - HKCU\..\Run: [H/PC Connection Agent] "C:\Program Files\Microsoft ActiveSync\WCESCOMM.EXE"

O4 - HKCU\..\Run: [Yahoo! Pager] C:\Program Files\Yahoo!\Messenger\ypager.exe -quiet

O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE

O4 - Global Startup: NETGEAR WG311v2 Smart Configuration.lnk = C:\Program Files\NETGEAR WG311v2 Adapter\wlancfg5.exe

O9 - Extra button: Créer un Favori de l'appareil mobile - {2EAF5BB1-070F-11D3-9307-00C04FAE2D4F} - C:\Program Files\Microsoft ActiveSync\inetrepl.dll

O9 - Extra button: (no name) - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\Program Files\Microsoft ActiveSync\inetrepl.dll

O9 - Extra 'Tools' menuitem: Créer un Favori de l'appareil mobile... - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\Program Files\Microsoft ActiveSync\inetrepl.dll

O9 - Extra button: MoneySide - {E023F504-0C5A-4750-A1E7-A9046DEA8A21} - C:\Program Files\Microsoft Money\System\mnyside.dll

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O14 - IERESET.INF: START_PAGE_URL=http://www.medion.com/

O16 - DPF: Interface Chat Voila - http://chat7.x-echo.com/version6/Applet/vchatsign.cab

O16 - DPF: {1D4DB7D2-6EC9-47A3-BD87-1E41684E07BB} - http://ak.imgfarm.com/images/nocache/funwe...tup1.0.0.15.cab

O16 - DPF: {266B9238-31A5-4B53-9039-272FE846DF9D} (DiameterTransfer Control) - http://www.sis.com/download/SISTransfer.cab

O16 - DPF: {2B323CD9-50E3-11D3-9466-00A0C9700498} - http://us.chat1.yimg.com/us.yimg.com/i/cha...v45/yacscom.cab

O16 - DPF: {62475759-9E84-458E-A1AB-5D2C442ADFDE} - http://a1408.g.akamai.net/7/1408/9955/2003...iTunesSetup.exe

O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftupdat...b?1133204458953

O16 - DPF: {7DBFDA8E-D33B-11D4-9269-00600868E56E} (WWWInstall Class) - http://www.edipole.fr/kits/WebInstall.dll

O16 - DPF: {867E13F2-7F31-44FB-AC97-CD38E0DC46EF} (HardwareDetection Control) - http://drivers1.free.fr/hardwaredetection.cab

O16 - DPF: {88D758A3-D33B-45FD-91E3-67749B4057FA} (Sinstaller Class) - http://dm.screensavers.com/dm/installers/si/1/sinstaller.cab

O16 - DPF: {AEF76437-F960-4EBC-97EA-7BBB4230CF38} (OcarptMain Class) - https://oca.microsoft.com/en/secure/ocarpt.CAB

O16 - DPF: {F58E1CEF-A068-4C15-BA5E-587CAF3EE8C6} (MSN Chat Control 4.5) - http://chat.msn.com/controls/msnchat45.cab

O17 - HKLM\System\CCS\Services\Tcpip\..\{916F384A-AFC9-4AB6-BF88-335018363DFE}: NameServer = 212.27.39.134

O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~2\msgrapp.dll" (file missing)

O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe

O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe

O23 - Service: NVIDIA Driver Helper Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZoneLabs\vsmon.exe

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...