Aller au contenu
jeannot21

SVP help me (acquisition vidéo) !!!

Messages recommandés

Voilà je dois rendre un travail très important dans lequel je dois inclure une vidéo. Pour le moment la séquence à inclure est sur une bonne vieille casette VHS (filmée par un bon vieux camescope).

 

 

 

Je dispose d'une carte hauppauge WinTV.

 

 

 

Le problème c'est que quand je branche le magnéto à la carte je n'ai que le son de dispo sur l'outil de capture vidéo de hauppauge.

 

Quelques précisions : j'ai un magnéto tout ce qu'il y a de plus classiques VHS.

 

Je le relie à la Win tv par l'intermédiaire de cables RCA normaux (pas sectionnés bien entendu).

 

Et quand j'essaye de visualiser : je n'ai que le son qui passe bien et pas du tout de signal vidéo.

 

J'ai tout vérifié maintes et maintes fois. Rien je ne vois vraiment pas d'ou ça peut venir.

 

 

 

Si quelqu'un a déjà eu de pareil problème ou qu'il a une idée géniale qui pourrait me sortir d'affaires il est le bienvenue.

 

Ce boulot est vraiment très important et le forum m'a déjà dépané une paire de fois.

 

Si cette fois ci ce l'était encore ce serait encore plus cool !

 

 

 

Merci d'avance les gars

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est pas un problème de selection de la source de reception (antenne, etc.) ?

 

Enfin sinon, peut-être que tu peux trouver un magnetoscope qui fasse sortie vidéo par cable antenne (genre un philips vieux de quelques années), ça pourrait te permettre d'esquiver le problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour les drivers je suis à jour.

 

Pas con l'idée du vieux magnéto pour contourner le prob, mais le prob c'est que j'en ai pas justement et en trouvé un avant demain ça va pas etre possible.

 

Ce n'est pas non plus un prob de source de réception car je suis bien configuré en entree composite et j'ai bien le son qui rentre sur la carte , mais pas cette putain de vidéo , incompréhensible !!!

 

 

 

En tout cas merci pour votre aide et si kelkun à d'autres propositions je suis preneur.

Partager ce message


Lien à poster
Partager sur d’autres sites

si tu mets le cable sur la video du magneto pour capter l'image (et puis tu capte le son???)

 

 

 

perso je prefere la A110, surtout en 1300S avec le Gordini. (a moins que ca n'aie rien a voir?)

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×