Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

intallation xp


silvana2b
 Partager

Messages recommandés

salut voila ayant des problemes avec xp

je veux reinstaller celui-ci

mais quand je reboot mon pc sur le cd XP officiel

j'ai le message suivant :

 

la ligne 1 du fichier INF\txtsetup.oem n'est pas valide

 

j'ai srtie la pile de la carte mere

j'ai essayer avec windows milleniun

meme problem meme message ??

que faire pour pouvoir installer xp

meci

Lien vers le commentaire
Partager sur d’autres sites

bonjour silvana

 

avant de réinstaller, tu pourrais peut être réparer ?

 

pour cela, il faut que tu indiques les pb que tu as avec XP, tu seras conseillée (je mets "ée" pour "silvana" qui me semble plutôt féminin) pour éradiquer les cochoneries qui t'embêtent

 

à +

Modifié par francedemo
Lien vers le commentaire
Partager sur d’autres sites

Salut,

La pile de la CM n'a rien à voir dans cette affaire...

ll s'agit de l'installation des drivers Raid et la 1ère ligne devrait être celle-ci, dans le fichier txtsetup.oem

"[Disks]

d1 = "Promise FastTrak Family Driver Diskette", \fasttrak, \WinXP"

 

(selon http://www.newdimension-fr.net/forums/show...&crc=2672110670 )

 

Fais une recherche de ce fichier, édite-le et compare la teneur de la 1ère ligne avec l'indication ci-dessus

Mais,avant de modifier cette 1ère ligne, sauve le fichier.

En outre,il serait intéressant de connaitre les problèmes que tu évoques et les actions entreprises avant d'en arriver àlaréinstallation...

 

Edit/ Helo Francedemo... J'ai trainé en cours de route!

Modifié par papo
Lien vers le commentaire
Partager sur d’autres sites

en fait j'ai fait une connerie g installe le mod cocoon de coccinelle qui ne me convient pas du tout (impossible d'installer mes drivers et aucun interet pour le reste)je n'ecouterais plus les potes

.

depuis j'essaye de reinstaller xp

et chaque fois que je reboot sur un cd xp ou millenium

je debranche mon dd principale pour installer sur un autre j'en ais 3

et tjrs ce message merdeux

la ligne 1 du fichier INF\txtsetup.oem n'est pas valide

g beau boot et rebooter

rien a faire

c la premiere fois que je rencontre ce prob

et je suis completement paumée

est ce que cela peut provenir de la base de registre ??

si g sortie la pile de la carte mere

g ne doit rien avoir en memoire ??

d'ou viens ce texte

le plus bizard c qu'une fois que le message s'affiche ma seule alternative est d'appuyer sur une touche pour redemarer encore et encore

merci de m'aider

@+++

Lien vers le commentaire
Partager sur d’autres sites

Salut,

La pile de la CM n'a rien à voir dans cette affaire...

ll s'agit de l'installation des drivers Raid et la 1ère ligne devrait être celle-ci, dans le fichier txtsetup.oem

"[Disks]

d1 = "Promise FastTrak Family Driver Diskette", \fasttrak, \WinXP"

 

(selon http://www.newdimension-fr.net/forums/show...&crc=2672110670 )

 

Fais une recherche de ce fichier, édite-le et compare la teneur de la 1ère ligne avec l'indication ci-dessus

Mais,avant de modifier cette 1ère ligne, sauve le fichier.

En outre,il serait intéressant de connaitre les problèmes que tu évoques et les actions entreprises avant d'en arriver àlaréinstallation...

 

Edit/ Helo Francedemo... J'ai trainé en cours de route!

 

 

bonjour , :P

Lien vers le commentaire
Partager sur d’autres sites

voila avous dire la verité je crois que je suis la reine des co........

pour faire plaisir a mon pti frere g installer un mod de win XP (coccinelle cocoon)

qui devait etre +++++ de tout et qui au final pour moi est ------ de tout par rapport a xp.

jusque la tout vas bien .

mais l'orsque je veux reinstaller mon Xp (officiel je precise au cas ou )

je lance l'application a partir du cd et la horreur g le message suivant:

La ligne 1 du fichier INF\txtsetup.oem n'est pas valide.

 

j'ai effectuée les manip suivantes sans succes (si cela avais fonctionner je ne serait pas la)

-recherche du fichier txtsetup.oem INEXISTANT

-essayée de l'installer sur un nveau dd meme reponse

-remise du bios au parametrage usine idem

-essaye d'installer win millenium officiel idem

 

j'avoue que je suis vraiment paumée

si une ama charitable peut me renseigner ca serait bien vue

merci @+

ma carte mere est une asusA8N-sli premium

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

pour repondre

g n'ai pas trouver de fichier textsetup.oem

Bon, as-tu tenté lors de la survenue de ton problème de faire une analyse Hijackthis sur ce forum :

http://forum.zebulon.fr/index.php?showtopic=83986

Sinon, je ne pense pas qu'il soit trop tard pour y aller et commencer par faire un prénettoyage :

http://forum.zebulon.fr/index.php?showtopic=83986

Courage silvana2b

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...