Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Ax crypt.dll


fonneuve
 Partager

Messages recommandés

bonjour à tous

j'ai un Pc PB sous XP familial SP2

depuis quelques jours,,lorsque je fais un clik droit ,sur un dossier,une image, etc..j'ai systématiquement une fenetre qui s'ouvre intitulée

"Ax Crypt.dll "

et contenant le texte suivant

"error loading signature XML from'sigs.xml'.

Cela ne m'empeche pas de continuer.mais c'est désagréable..

j' essayé de regler le pb seul avec IE mais je n'arrive à rien..

Qui pourrait m'aider?

Merci

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Apparemment un soft mal désinstallé qui utilisait le click droit; voir la solution, ici :

http://forum.telecharger.01net.com/microhe...messages-1.html

 

Attention, faire une sauvegarde du registre avant de le manipuler ;Si tu crains de mal faire, tente un nettoyage avec regseeker (téléchargement sur le site); avec lui, pas de problème pour les lignes en vert...Si ce n'est pas suffisant, nettoyer les lignes rouges par petits paquets,en demandant une sauvegarde préalable.

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Apparemment un soft mal désinstallé qui utilisait le click droit; voir la solution, ici :

http://forum.telecharger.01net.com/microhe...messages-1.html

 

Attention, faire une sauvegarde du registre avant de le manipuler ;Si tu crains de mal faire, tente un nettoyage avec regseeker (téléchargement sur le site); avec lui, pas de problème pour les lignes en vert...Si ce n'est pas suffisant, nettoyer les lignes rouges par petits paquets,en demandant une sauvegarde préalable.

 

 

merci pour ta réponse,

j'avais déja fait tout ça et je viens de recommencer,en supprimant les clefs rouge trouvées par reg seeker

.Cela a reglé le problème partiellement,car ma fenetre indesirable n'apparait que sous "certains" clics droits et pas d'autres(par exemple;une image seule..non;un dossier d'images...oui ! autre exemple pris sur le bureau;mes documents,mes images..corbeille,poste de travail .. oui,word, excel et logiciels divers..non)

je ne vois donc plus ou aller chercher une solution qui elimine totalement ces residus d'ax crypt,dont je ne trouve plus de traces dans le registre...

 

Salut,

Apparemment un soft mal désinstallé qui utilisait le click droit; voir la solution, ici :

http://forum.telecharger.01net.com/microhe...messages-1.html

 

Attention, faire une sauvegarde du registre avant de le manipuler ;Si tu crains de mal faire, tente un nettoyage avec regseeker (téléchargement sur le site); avec lui, pas de problème pour les lignes en vert...Si ce n'est pas suffisant, nettoyer les lignes rouges par petits paquets,en demandant une sauvegarde préalable.

 

 

merci pour ta réponse,

j'avais déja fait tout ça et je viens de recommencer,en supprimant les clefs rouge trouvées par reg seeker

.Cela a reglé le problème partiellement,car ma fenetre indesirable n'apparait que sous "certains" clics droits et pas d'autres(par exemple;une image seule..non;un dossier d'images...oui ! autre exemple pris sur le bureau;mes documents,mes images..corbeille,poste de travail .. oui,word, excel et logiciels divers..non)

je ne vois donc plus ou aller chercher une solution qui elimine totalement ces residus d'ax crypt,dont je ne trouve plus de traces dans le registre...

Lien vers le commentaire
Partager sur d’autres sites

bonjour à tous

j'ai un Pc PB sous XP familial SP2

depuis quelques jours,,lorsque je fais un clik droit ,sur un dossier,une image, etc..j'ai systématiquement une fenetre qui s'ouvre intitulée

"Ax Crypt.dll "

et contenant le texte suivant

"error loading signature XML from'sigs.xml'.

Cela ne m'empeche pas de continuer.mais c'est désagréable..

j' essayé de regler le pb seul avec IE mais je n'arrive à rien..

Qui pourrait m'aider?

Merci

 

 

merci a papo et sacles

le problème est réglé;j'ai utilisé un petit log "jv16",trouvé dans IE qui a fait le ménage

à bientot

Lien vers le commentaire
Partager sur d’autres sites

  • 2 ans après...
  • 2 mois après...

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...