Aller au contenu
axl146975

Mes écrans ces doux dingues

Messages recommandés

Alors voila l'histoire, ce problème à atteind mes deux écrans 17" à un an d'écart alors qu'il ont été achetés en même temps:

 

Ecran Smile 17" (tube NEC) 0.25" 1600*1280

 

 

 

Un beau soir au moment de sortir l'écran de veille, celui-ci fait un beau griouzzklick et m'affiche son menu (sans rien lui demander) il y a une ligne de texte de plus que d'habitude en rouge : PWD Dislabed. Bon... mais je vois bien mon windows derriere et le menu s'efface de lui même. Le problême est que depuis et même avec le reglages de taille horizontale à fond j'ai un écran 4:16. Il y a au moins 4 à 5cm de "border" (6128?? icon_smile.gif ) de chaque coté.

 

En 640*480 (au boot quoi) l'image fait 2.5cm de large ! en 800 3.5cm et en 1280 j'arrive à ne presque plus avoir de "bord" par contre problème inverse en 1600 ou je ne peut avoir toute mon image même regler au mini.

 

 

 

Pas eu de fumée suspecte, aucun rapport avec l'OS ni le Hard (divers UC testé).

 

 

 

Voila voila voila je m'y perd maman au secours.

 

 

 

Ps: la méthode "grosse baffe ds ta face" à déjà été testée sans succès icon_frown.gif

 

 

 

Qui à une idée, une reco éternelle à gagner.

Partager ce message


Lien à poster
Partager sur d’autres sites

Une proposition à deux balles, mais sait on jamais :

 

Dans les paramètres d'affichage, modifie la fréquence d'affichage (choisis n'importe quoi). L'affichage va se mettre à jour et il est fort probable que l'image soit réduite par rapport à la taille de l'écran. Modifie alors les dimensions sur l'écran en étirant l'image à l'aide des boutons de réglage de l'écran.

Partager ce message


Lien à poster
Partager sur d’autres sites

t'as pas un disc avec tout les drivers et le mode d'emploie de ton ecran ???

 

 

 

vas voir dans les options d'affichage, clic droit sur le bureau et regarde dans les parramètre avancée de ta carte graphique, dès fois que...

 

 

 

sinon dans parramètre, il oit y avoir untruc pour l'écran...

 

 

 

mais bon...

 

je t'en diraispas plus....

 

 

 

mais a priori ça viendrais de ta carte graph, et du taux de rafraichissement de celle-ci qui doit pas être adapté a ton écran.. mais alors vas savoir pourquoi c'est parramètre aurait hanger d'eux m^me ...

 

 

 

Quetzalcoatl:o)~<

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans ton problème ce qui est étrange c’est que cela soit apparu soudainement sans manipulation.

 

Souvent c’est du à une augmentation de la fréquence(dans Win) trop importante par rapport à l’écran.

 

Je ne voudrais pas t’inquiéter inutilement, mais le bruit que tu as entendu n’est pas bon signe, par contre comme le problème se situe sur tes 2 écrans c’est peut-être autre chose(carte graphique) comme dis plus haut.

 

Tu peu toujours essayé ceci, tu mets ton écran en 600X480, tu redémarres, et tu remets ton écran dans la résolution que tu désires travailler.

 

Manifestement le dialogue entre ton écran et Windows ne correspond plus.

 

Un peu comme si tu voulais jouer à des jeux qui ne fonctionne quand 600X480 et que tu laisses ton écran dans une taille supérieur.

 

Ce truc PWD, qui est maintenant couper doit être réactiver, je suppose.

 

Avant d’acheter quoi que ce soit, écris un mail pour signaler ce problème et que faut t’il faire pour y remédier.

 

Fait un mail que tu peux envoyer à plusieurs compagnies(nec, smile, ou tu l’achetés etc..).

 

J’oublias, parfois pour régler la résolution tu as deux menus celui de Windows et parfois celui du fabriquant de ta carte graphique, il arrive qu’ils soient réglés différemment et parfois cela cause des disfonctionnement comme tu le d’écris.

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben non ce n'est pas un pb de fréquences dans Windows. C'est vrai que cela joue mais je n'obtiens pas une image correcte pour autant. Je suis arrivé à avoir un bon rapport fréquences/réglages en 1280 mais même l'image est bof bof pas bien contrastée bref y a vraiment un truc "kapété" ouin qui a un fer à souder?

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu n'as plus une image aussi nette, mais as tu pu récupérer une image plein écran ? Et en jonglant avec le contraste et la luminosité tu ne parviens pas à avoir une image plus nette ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Une réponse à 3 balles !

 

essaies de règler l'affichage en 1024x768 avec les couleurs en 16 bits.

 

règle la fréquence sur optimal.

 

ensuite, dans ton menu de réglages d'écran, tu appuies sur la touche démagnétiser, plusieurs fois.

 

pour les 17" au dessus de 1024x768 c'est assez dur à supporter très longtemps mais bon ??

 

@+

 

GG

 

icon_Fou.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×