Aller au contenu
Invité morganeb1

disque dur non reconnu suite erreur de manipulation

Messages recommandés

Invité morganeb1

Bonjour,

 

Voilà mon problème : j'ai voulu transférer des fichiers de mon disque dur externe sur le vieil ordi de mon père qui fonctionne sous windows 98, j'ai donc installer le driver mais le disque dur externe n'apparaissait pas dans l'explorateur windows.

 

J'ai donc été dans le gestionnaire de périphériques et j'ai constaté que la case "amovible" de mon disque dur externe n'était pas cochée, je l'ai cochée.

 

Quand j'ai redémarré l'ordinateur, impossible de démarrer, il ne reconnait pas le disque dur de l'ordinateur.

Je crois que j'ai fait une erreur et que j'ai coché sur le mauvais disque dur, c'est à dire celui de l'ordinateur...

 

Donc je ne sais pas comment faire pour le démarrer, j'ai essayé avec une disquette de démarrage et aussi le formatage avec un cd de restauration mais il me dit qu'il ne trouve pas C:

 

Merci de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Invité morganeb1

Bonjour et merci pour vos réponses.

 

Quand je démarre l'ordinateur, avant le chargement de windows, il y a un écran noir et il y a marqué :

- erreur liée au maître du canal IDE principal

- erreur de configuration matérielle

 

Il me propose de lancer l'utilitaire de configuration, et je crois qu'il n'est pas reconnu dans le bios car dans les informations sur le système :

 

-devant canal IDE principal maître (mon disque dur win98) il y a marqué "aucun"

 

-devant canal IDE principal esclave (mon graveur) il y a marqué "aucun"

 

-il y a juste mon lecteur DVD qui est sur le canal IDE secondaire maître qui est reconnu.

 

Je ne sais pas comment modifier les options car lorsque je vais dans les unités de disque, tout est sur "activé" ou "automatique".

 

Sinon, impossible de démarrer en mode sans échec, je reviens toujours sur cet écran.

 

J'avais aussi essayé de faire FDISK mais il me dit qu'il ne trouve pas de disque dur.

Partager ce message


Lien à poster
Partager sur d’autres sites

alut

 

Il faudrait que tu verifie la nappe de ton disque dur. IL faudrait que tu ailles aussi dans ton bios et fait lui une autodetection de ton disque dur

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,

lorsque je vais dans les unités de disque, tout est sur "activé" ou "automatique".

 

quote]comment fait-on une autodetection du disque dur

 

C'est fait, dirait-on...

Cela sent l'ennui matériel, et il faudrait tester les composants en cause;

Je pense que tu as débranché le DD externe; dès lors , tu pourrais sortir le DD (W98),après avoir débranché l'alimentation du secteur et ne conserver que le lecteur de disquettes avec une disquette bootable (Dos,par exemple).Profites-en pour contrôler le bon enfichage des Barrettes de Ram et des cartes-PCI,et pour dépoussiérer.

Fais un clear Cmos,pour remettre la config du Bios par défaut (faudra revenir au Bios, plus tard, pour recadrer le tout, comme avant le problème)

Rebranche l'alim. et démarre l'Ordi.Si le Dos ne s'affiche pas, recommence et entre dans le Bios, pour donner la main au lecteur de disquettes (firstboot).

 

Si tout va bien,assure-toi que le DD est en "maître", et,après avoir débranché l'alim., remonte-le dans le boitier (assure-toi du bon enfichage des connexions),puis rebranche l'alim. et démarre le PC.

Entre à nouveau dans le Bios, pour donner la main à C:

Tiens-nous au courant des évènements...

Modifié par papo

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

 

Tout depend de ton bios. Sois tu as une ligne dans ta premier fenetre du bios qui te le fait ( elle doit se nommer quelque chose comme ,ide hdd auto detection, pour les anciens bios). Maintenant si ton bios est plus recent et dans ta ligne ide primary master tu as rien clic dessus pour voir si tu as un reglage auto enable ou disable.

Choisi auto et laisse le découvrir ton disque. Tu m'excusera de ne pas etre très précis mais je le fais + facilement avec pc devant moi. Maintenant si tu fait un clear cmos cela peut marcher.

tiens nous au courant

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×