Aller au contenu
4p0c4lyps3

Razer DiamondBack

Messages recommandés

Bonjour,

J'ai ma razer depuis maintenant 3-4 mois et aucun problème important à signaler jusque là, sauf que depuis la semaine dernière, elle n'arrête pas de se deco/reco (bruit de Windows et sourie qui s'eteind puis se rallume)Ce problème sous Windows est déjà pénible mais le pire, c'est sous cs 1.6 ! Je ne peux pas jouer 2 min sans entendre ce bruit répétitif deco/reco !

Alors je dois préciser que les razers sont des souries un peu spéciales, elle en se branches qu'en usb car elle demande une quantité d'électricité plus forte qu'une sourie normale, qu'un port PS/2 ne peut envoyer.

Deuxièmement, j'ai déjà été voir sur le forum officiel en français, et ils disent que cela pourrait venir de l'alim ( c'est un heden fourni avec le boîtier ça ne doit pas valoir grand chose..)

Ensuite je l'ai essayer sur mon deuxième pc, là blocage aussi mais sur Windows et plus fréquent, (~10 min ) mais la le curseur ne bouge plus mais elle reste allumée, et je n'entends le bruit de Windows qui se déconnecte environ 30 secs après, mais ne se reconnecte pas toute seule, il faut que je la débranche et rebranche moi-même...Sous cs, c'est la même chose que sur Windows, donc impossible de jouer.

Sourie acheter à Montgallet donc pour le SAV comment faire ? Y aurait-il un autre problème autre que la sourie ou l'alim ? :P

 

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,

Ta souris semble bien malade (essais sur 2 PC); si la garantie joue encore, un retour chez ton vendeur est à envisager ;tu peux certainement signaler cette défection au SAV,au préalable.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,

Ta souris semble bien malade (essais sur 2 PC); si la garantie joue encore, un retour chez ton vendeur est à envisager ;tu peux certainement signaler cette défection au SAV,au préalable.

 

C'est bien ce qui me semblait ! erf :P pour une sourie a 40 euros quand meme....ils abusent chez razer...

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors finalement, j'ai enlever les pilotes de la sourie et j'ai reessayer, et ben la ca marche mais j'ai trouver aussi une autre solution , mon bureau est en metal a un espace pour laisse passer les fils clavier et sourie au milieu , sauf que je bouge souvent et le fil bloque, il doit y avoir un faux contact a ce niveau la, a force de tirer comme un malade :P, donc avant le fil tournait a gauche en sortant de la sourie, la je ne le fait plus passer par ce trou , mais le laisse pendre a coté ben 1h de jeux pas de probleme apparament =) :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Ma diamonback, une fois sur quinze ou vingt ne s'allume pas lorsque j'allume mon pc, mais c'est le seul soucis que j'ai découvert. Ce n'est pas bien genant car pour moi il suffit juste de la débrancher puis la rebrancher, même le pc allumé. Mais de là a s'éteindre en jouant ça ne m'a jamais fait ça! bizarre... :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour l'insant je suis content que cela ne m'arrives pas... Au fait tu as mis les usb2.0 ou tu les a laisser en 1.0? cela peut peut-etre provenir de là non?

Fait les mises à jours de ta carte mère pour l'USB.

Modifié par [dofu]*.|W()Lf

Partager ce message


Lien à poster
Partager sur d’autres sites

Avez-vous les derniers firmawares et drivers ?

Sur ma Copperhead, elle avait tendance a pas être détectée au démarrage et avec un nouveau driver et firmware, tout se passe mieux. Plus aucun soucis. Vraiment de très bonnes souries ces bestiaux.

Partager ce message


Lien à poster
Partager sur d’autres sites
*.|W()Lf' date='dimanche 28 mai 2006 à 15h52' post='748023']

Pour l'insant je suis content que cela ne m'arrives pas... Au fait tu as mis les usb2.0 ou tu les a laisser en 1.0? cela peut peut-etre provenir de là non?

Fait les mises à jours de ta carte mère pour l'USB.

Euh ma carte mere est recente, je pense que c'est deja de l'USB 2.0. Par contre j'ai debrider mes ports pour que les informations circulent plus vitent avec un soft present sur zonegamerz, site officiel fr, et il est dit que cela ne peux en aucun cas faire defaillir la Razer...Enfin bon, pour l'instant ca marche ! prions ! :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Pourquoi tu as fait l'optimisation de ton port USB? car pour voir la différence il faut être né dans une famille de StarTrek ou être le frère de Roswell! Mais si c'est manière de dire que tu as augmenter la vitesse de tes ports je comprends >.<

Tu ne peut pas revenir en arrière? en remettant des USB d'origines? :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×