Aller au contenu
Phengizy

[Résolu] Petit pb sous Ubuntu

Messages recommandés

Salut à Toutezé@Tous,

Alors voilà: hier, j'ai installé ma CG (NVidia GeForce Mx440...) toutiz ok à part que j'ai au boot:

picture0143mz.th.jpgçà

 

picture0151wf.th.jpg et çà

Je précise que

si je sélectionne ....KT7 ....... j'ai le message comme quoi les drivers st mal installés......

Si .....12.9.386....... ou .............12.10.386......... ça démarre de la même façon càd bien

:P

 

Le reste fonctionne normalement, je vois la TV, je peux règler la CG via l'icône comme ss Windows.....

Ce n'est pas trés gènant, c'est vrai mais il suffit que j'oublie de sélectionner :P ça me neeeeeeeeeeeerv' ach'man.

Y a t il un moyen d'effacer ces lignes avec

....KT7 .......
?

Merci d'avance

@+

Modifié par Phengizy

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Greywolf et merci pur la réponse mais :P

comment éditer ?

en console ? si oui merci de m'indiquer ce que je dois saisir.......

ça vient bon avec Ubuntu mais c'est pas encore le top.

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

tu peux lancer gedit avec sudo par exemple si tu veux une interface graphique:

sudo gedit /boot/grub/menu.lst

 

et tu commentes (=> mettre un # en tête de ligne), les entrées qui ne te plaisent pas.

 

A voir: chercher dans les différents menus s'il y a une possiiblité d'éditer le chargeur de démarrage (ce qui revient au même que l'édition du fichier)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, je viens d'éditer le gedit. Il y a en effet pas mal de lignes du genre:

title Ubuntu, kernel 2.6.12-10-k7

root (hd1,0)

kernel /vmlinuz-2.6.12-10-k7 root=/dev/mapper/Ubuntu-root ro quiet splash

initrd /initrd.img-2.6.12-10-k7

savedefault

boot

Je saisi donc le "#"devant chaque ligne

#title Ubuntu, kernel 2.6.12-10-k7

#root (hd1,0)

#kernel /vmlinuz-2.6.12-10-k7 root=/dev/mapper/Ubuntu-root ro quiet splash

etc.etc ??

Je sauvegarde et c'est tout ?

Modifié par Phengizy

Partager ce message


Lien à poster
Partager sur d’autres sites

slt

en parlant d'ubuntu, j'ai télécharger la version 5.10 cd live, je l'ai graver sur CD et quand j'ai voulu l'installé, ça n'a pas fonctionné. est ce que quelqu'un connait une technique simple et COMPREHENSIBLE pour débutant ayant quelques mal avec les termes techniques. merci

Partager ce message


Lien à poster
Partager sur d’autres sites

:P Chapeau bas à Greywolf :P - J'avoue quand même que j'ai eu chaud (méjm'édi : qui ne risque rien :-P n'a rien )

J'ai même viré

.....12.9.386.......

Encore merci

@+

Modifié par Phengizy

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×