Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Poste de travail = recherche ???


Pierre_M
 Partager

Messages recommandés

Après une tentative d'optimisation de différents paramètres, lorsque j'ouvre la fenêtre "Poste de travail", je me trouve en mode recherche. C'est très désagréable quand on n'a pas l'habitude.

Pouvez-vous m'indiquer comment rétablir cette situation.

Si je fais un clic droit sur un dossier, la première ligne m'indique "Rechercher" et non "Ouvrir" comme précédement. :P

Lien vers le commentaire
Partager sur d’autres sites

Salut à tous,

Ça fait 2 messages qui abordent le même pb de perte de fonction d'ouverture des dossiers (le Poste de travail fonctionne de la même façon).

Voir dans "Options des dossiers", onglet "Type de fichiers", colonne "type de fichiers", tu dois trouver les 2 éléments suivants : "dossier" et "dossier de fichiers" extension "AUCUN" et icône standard dossier de Windows) ; le 1er correspond à l'ouverture des dossiers et du poste de travail avec par défaut "explorer" ou "ouvrir" en gras selon le paramétrage que tu as appliqué ou non, le 2e correspond à la recherche (find) en écriture normale (pas en gras). Ces options sont accessibles en cliquant sur le bouton "avancé". Remettre "ouvrir" par défaut, donc il va apparaître en gras.

Si l'un de ses éléments est manquant (donc le "dossier" tout court), tu as été victime d'un nettoyage un peu trop "efficace" de la base de registre ou d'un crash de celle-ci... le résultat est le même.

Faire une recherche sur le Net, il existe un fichier .reg qui permet de rétablir le fonctionnement normal (je ne me rappelle plus sur quel site j'avais trouvé ça, dsl), car on ne peut pas le rétablir à la main. Sinon c'est la réinstall , pas drôle.

Bon courage,

A+

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

 

Enregistrez ceci sous X.reg

et fusionnez:

 

Windows Registry Editor Version 5.00

 

[HKEY_CLASSES_ROOT\Directory\shell]

@="none"

 

[HKEY_CLASSES_ROOT\Drive\shell]

@="none"

 

[HKEY_CLASSES_ROOT\Folder\shell]

@="open"

 

Pear

Lien vers le commentaire
Partager sur d’autres sites

  • 2 mois après...

Bonjour,

 

J'ai aussi ce genre de problème, ta solution me semble être efficace, par contre, je ne comprend pas très bien la manip. peux tu la détailler d'avantage stp. (la dernière fois que j'ai été bidouiller ce genre de fichier, c'était pour jouer à mortal combat sur 386, et j'ai eu beaucoup de mal à faire donner le moindre signe de vie à cette machine par la suite!)

 

Bonsoir,

 

Enregistrez ceci sous X.reg

et fusionnez:

 

Windows Registry Editor Version 5.00

 

[HKEY_CLASSES_ROOT\Directory\shell]

@="none"

 

[HKEY_CLASSES_ROOT\Drive\shell]

@="none"

 

[HKEY_CLASSES_ROOT\Folder\shell]

@="open"

 

Pear

 

(tu fusionnes quoi avec quoi, et tu fusionnes comment?)

 

Merci de l'explication.

 

Par ailleurs, j'ai un problèeme avec le cf raccourcis "fenetre + E", j'imagine que c'est le même genre de problème... connais tu une solution?

Lien vers le commentaire
Partager sur d’autres sites

(tu fusionnes quoi avec quoi, et tu fusionnes comment?)

RE-

 

En fait, tu copies ces lignes

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\Directory\shell]
@="none"

[HKEY_CLASSES_ROOT\Drive\shell]
@="none"

[HKEY_CLASSES_ROOT\Folder\shell]
@="open"

dans notepad par ex. pour ensuite l'enregistrer avec l'extension .reg

Ensuite, tu fais 1 clic-droit sur le fichier puis Fusionner. Cela aura pour effet de t'ajouter de nouvelles clés & valeurs (si elles n'y sont pas déjà) dans ta Base De Registre.

Lien vers le commentaire
Partager sur d’autres sites

J'ai parlé trop vite...

 

Merci, mais ça ne fonctionne pas...

 

peut etre un bug au niveau du registre ?

la fusion marche, par contre :

1er redémarrage avec une jolie page blanche (et une petite frayeur): échec

reboot

2nd redémarrage : identique aux sessions d'avant la fusion

 

 

J'aime le risque, alors, j'ai recommencé une seconde fois le process : fusion & redémarrage.

Rien de plus.

J'ai regardé dans l'onglet type de fichier : toujours pas d'alternative à "find".

 

Je fais comment moi???

 

Merci de l'aide

Modifié par rtgiman
Lien vers le commentaire
Partager sur d’autres sites

J'ai parlé trop vite...

 

Merci, mais ça ne fonctionne pas...

 

peut etre un bug au niveau du registre ?

la fusion marche, par contre :

1er redémarrage avec une jolie page blanche (et une petite frayeur): échec

reboot

2nd redémarrage : identique aux sessions d'avant la fusion

J'aime le risque, alors, j'ai recommencé une seconde fois le process : fusion & redémarrage.

Rien de plus.

J'ai regardé dans l'onglet type de fichier : toujours pas d'alternative à "find".

 

Je fais comment moi???

 

Merci de l'aide

Bonjour,

 

Si la manoip précédente ne marchait pas, essyaer ceci:

 

Démarrer/Exécuter... (ou Windows+R), saisir regsvr32 /i shell32

 

Pear

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Si la manoip précédente ne marchait pas, essyaer ceci:

 

Démarrer/Exécuter... (ou Windows+R), saisir regsvr32 /i shell32

 

Pear

 

 

Yop!

 

Bon, c'est presque cela.

La moitié du problème est réglé:

_ lorsque je clique sur l'icone dossier sur le bureau par exemple, j'accès à l'explorateur windows, sans passer par l'application find (nouveau).

_ lorsque je clique sur la fenetre en partie gauche de l'explorateur : c'est l'outil "find" qui se lance automatiquement (pas de changement).

 

Dans l'onglet type de fichier:

_ pour le "dossier" : j'ai le choix entre 'explore' et 'open', open en gras. (nouveau, avant je n'avais aucun choix)

_ pour le "dossier de fichier" : je n'est pas le choix, seul 'find' est disponible.

 

Enfin, lorsque je tente le raccourcis "win + E" pour lancer l'explorateur, le message d'erreur à changer : c'est à présent : "aucune programme n'est associé à ce fichier pour executer cette action. Créer une assocaition en utilisant le menu option des dossiers dans le panneau de configuration". ( au lieu de "fonction inconnue").

 

Encore une petite idée?

 

Merci!

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...