Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

pb téléchargement dans windows update


elerte
 Partager

Messages recommandés

bonjour,

 

voilà quelques mois (février ou mars 2006) que j'ai un souci avec le windows update... (sans rapport avec le nouveau wga, j'ai une version officielle de windows)

 

toute la procédure habituelle se met en place, avec inspection...il propose les mises à jour, les selectionne , demande à ce que je vérifie puis installe les dites mises à jour!

puis, après j'ai ma petite fenêtre qui liste (1 sur 15...puis 2/15...etc) le téléchargement des KB et au dernier j'ai le rapport qui me dit :

"Un problème est survenu sur votre ordinateur. Ce problème empêche le téléchargement ou l'installation des mises à jour.

Solution : pour corriger ce problème, essayer de réinstalleer les mises à jour. Si le problème persiste, utilisez l'Utilitaire de résolution des problèmes pour essayer de trouver une solution."

et la liste de chaque mise à jour est notifiée.

 

j'ai essayer de réinstaller...rien n'y fait!

et l'utilitaire ne résoud rien!

 

je suis obligée d'aller manuellement sur le centre de téléchargement de microsoft , rechercher un à un les KB pour lestélécharger puis les installer. C'est un peu lourd! (surtout comme pour la derniere fois où il y en avait 15!!)

 

si quelq'un a une idée, je suis preuneuse... j'ai fait des recherches mais...rien trouvé!

 

par avance merci

 

elerte

Lien vers le commentaire
Partager sur d’autres sites

moi j'ai deja eu cela pour reparé ces sinple tu va dans ajout et suppression et tu desistall windows installer et tu retourne sur windows update et la tu le retelechargera et apré ton probleme devrai etre resolu

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Démarrer, Exécuter, taper services.msc (sous Windows XP) et vérifier que les services Mises à jour automatique ET Service de transfert intelligent en arrière plan soit en automatique.

 

Ensuite, ton parefeu doit accepter la demande de connection Generic Host 32.

 

Service de transfert intelligent en arrière plan=> c'est lui qui cause problème à mon avis...Faut juste le mettre en automatique et refaire tes mises à jour.

moi j'ai deja eu cela pour reparé ces sinple tu va dans ajout et suppression et tu desistall windows installer et tu retourne sur windows update et la tu le retelechargera et apré ton probleme devrai etre resolu

:P:P

 

Amicalement.

Lien vers le commentaire
Partager sur d’autres sites

Je rajoute il faut aussi le Journal des événements démarré et en auto ... mais je ne crois pas que c'est là le prob,

car WU détecte si un (ou plusieurs) des 3 services cités n'est pas démarré et affiche une aide listant les services nécessaires.

 

Par contre, c'est vrai que le PF gêne parfois les opérations de mise à jour, donc baisser temporairement la garde. La dernière fois c'est ce que j'ai fait et les WU se sont réalisées après.

 

Je ne connais pas la manip de topludo mais il faut l'essayer, si en baissant le PF il n'y a pas de résultats.

Modifié par douds
Lien vers le commentaire
Partager sur d’autres sites

...si en baissant le PF il n'y a pas de résultats.
Dangereux de désactiver le parefeu...Les seules connections demandées : Internet Explorer et Generic Host 32, avant le téléchargement des màj...
j'ai le rapport qui me dit :

"Un problème est survenu sur votre ordinateur. Ce problème empêche le téléchargement ou l'installation des mises à jour.

Solution : pour corriger ce problème, essayer de réinstalleer les mises à jour. Si le problème persiste, utilisez l'Utilitaire de résolution des problèmes pour essayer de trouver une solution."

=> voir s'il n'y a pas la liste des services à mettre en automatique dans ce rapport...Je persiste pour Services de transfert intelligent en arrière plan...

 

Amicalement.

Modifié par horus agressor
Lien vers le commentaire
Partager sur d’autres sites

Depuis quand baisser veut dire désactiver ?

 

Les téléchargements commencent à s'exécuter donc ce n'est pas un prob de services, à mon avis, c'est bien un retour vers M$ donc plutôt une histoire de parefeu ... ou de windows installer.

 

Avant de désint le windows installer, il est préférable, je pense, de baisser (ce qu'il faut) le PF.

Au fait, elerte, tu as quel PF ?

Lien vers le commentaire
Partager sur d’autres sites

j'ai désinstallé windows installer 3.1

 

j'ai redémarré le pc

 

je suis retourné sur le site de windows update qui me l'a évidemment aussitôt proposé...et là j'ai la fenêtre de téléchargement puis celle qui me dit que ...ça n'a pas marché!

 

n'a pas pu installé!

 

j'ai pu qu'à aller le rechercher manuellement et à le réinstaller!

 

Et, j'ai bien le service de transfert intelligent de démarrer en automatique!

 

petite info : je suis sous W2k et je suis derrière un routeur/parefeu de société...

 

elerté

Lien vers le commentaire
Partager sur d’autres sites

je suis derrière un routeur/parefeu de société

Aïe ... je pense que le blem vient de là.

Il y a encore beaucoup de mise à jour sous w2k ?

 

Est-ce qu'il y a un responsable qui s'occupe du routeur/PF ? ... si oui, il faut lui demander.

Lien vers le commentaire
Partager sur d’autres sites

nan,

je ne pense pas que le problème vienne de là... il y a 12 postes en W2K et j'ai le seul poste avec ce problème...quand au parefeu no problemo! (Je gère!)

 

apparemment il y a déjà eu un post avec ce souci en aout 2005 (Douds, tu y avais participé...) mais qui n'a semble-t-il pas été solutionné ou s'il l'a été ça n'a pas été signalé....

 

snif! je sent que je vais me "fader" les mises à jour manuelles un moment encore!! (il y en a 15 à faire ce mois ci avec les trous de sécurité)

 

elerté

Lien vers le commentaire
Partager sur d’autres sites

Bon ... désolé ... je ne sais plus quoi écrire.

 

Tu peux peut-être regarder sur un poste où ça fonctionne et comparer les services lancés avec les tiens ?

Est-ce que la sécurité est gérée strictement de la même façon sur tous les postes ?

 

Je rajoute : qu'en est-il du WGA sur w2k ?

Est-ce que M$ fait la vérif ?

Si oui, es-tu sûre à 100% que ta licence est valide ? Le n° a pu être mis sur une autre des machines de l'entreprise par inadvertance.

Modifié par douds
Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...