Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

albatroce

Récupération données sur HD Raid 1

Messages recommandés

Bonjour,

Suite à au clash de ma carte de ma carte mère, j'en ai profité pour changer de HD pour avoir plus de stockage. Aucun problème d'installation.

J'ai ensuite remis un de mes anciens HD qui étaient en Raid 1. Pas de problèmes non plus pour l'accès à mes anciennes données sauf celles qui étaient stockées sur le bureau (important stock de photos, et musique). Comment faire pour les récupérer, une lumière sera la bienvenue

:P

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

tu as un problème de droits, tu dois donc te rendre propriétaire de ce dossier.

 

Clic droit sur le dossier sur lequel tu as "accés refusé" puis Propriété, oglet Sécurité, bouton Paramètres avancés, onglet Propriétaire, clic sur ton compte puis cocher Remplacer le propriétaire des sous-conteneurs et des objets, cliquer sur Appliquer puis OK.

 

Cette manip peut prendre un certains temps en fonction du volume à traiter.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Désolé, ça ne marche pas : en faisant un clic droit, puis propriétés, je n'ai que 3 onglets : général, partage, et personnaliser.

D'autre part, si je passe le curseur dessus, la petite fenêtre m'indique "dossier vide" :P

Mystère, mystère, c'est la galère, je ne comprends pas ou sont passées mes photos et musique, j'ai même remis le 2ème HD (de mon ancien raid 1), le problème est le même :P

 

Une autre idée d'accès peut-être ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Comme l'a dit Strato C clairement un problème de droits...

 

Et même si tu réinstalles un windows et que tu crées une compte avec même login et même mot de passe, ca ne marchera pas car la clef d'identification générée par la base SAM ne sera pas la même. (heureusement d'ailleurs !)

 

Quel est ton OS et sous quel format as tu formatté tes partitions ? FAT ou NTFS ? Si c'est du FAT ca pourait expliquer pourquoi tu n'as pas l'onglet "sécurité" dans les propriétés. Sinon le compte que tu utilises as t il bien les droits admin ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis sous windows XP SP2, en NTFS. Mais ce qui est bizarre, c'est que surmon nouveau HD installé, je n'ai pas non plus accès à l'onglet "sécurité" :P

 

Question bête : comment vérifier (et ou ?), si j'ai bien les droits admin ? Je suis le seul utilisateur du PC pour info.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu ne vois pas l'onglet "Sécurité" ? >> OK

 

Deux cas de figures :

 

1°) Tu as XP Pro

Ouvrir l'explorateur Windows

Menu Outils puis Options des dossiers

Onglet Affichage

Décocher Utiliser le partage de fichiers simple (recommandé)

 

Te voila avec un tout nouvel onglet sécurité.

 

2°) Tu as XP home, dans ce cas il faut ajouter l'onglet "Sécurité" qui n'y est pas en natif

Il faut suivre la procédure de tesgaz

Ajouter l'onglet "Sécurité" sur XP Home

Par défaut, Windows XP Home édition ne gère pas la sécurité des répertoires et des fichiers comme le font NT4, 2000 et XP Pro. Cette manipulation permet donc d'ajouter cette fonction précieuse dès lors que l'ordinateur est en réseau ou veut donner des droits ou en refuser sur certains dossiers.

 

Il faut avant tout, si ce n'est déja fait, convertir la partition (ou les partitions) désirée(s) en NTFS.

- En mode commande, taper CONVERT X: /FS:NTFS où X représente la lettre de lecteur à convertir.

Voir l'article sur la sécurité pour convertir ici.

 

Ensuite, il faut télécharger chez Microsoft un module gratuit de NT4 , Téléchargement local ici.

Décompresser ce fichier (ne pas l'éxécuter) à l'aide de Winzip ou Winrar, ou IZArc.

Dans le dossier où les fichiers ont été décompressés, effectuer un clic-droit sur le fichier setup.inf. et sélectionner "Installer".

Un message d'alerte apparaît concernant la version du fichier "esent.dll". Sélectionner "Non" (pour ne pas remplacer et garder la version française).

Terminer l'installation.

 

La modification ne prend effet qu'après redémarrage de la machine, maintenant vous aurez accès à l'onglet "sécurité" dans les propriétés des dossiers ou fichiers.

 

Voili voilou, dans les deux cas il faut ensuite reprendre la manip que j'ai donné dans le post précédent.

Partager ce message


Lien à poster
Partager sur d’autres sites

me revoilou,

L'installation s'est bien passée, j'ai maintenant accès à l'onglet "sécurité", j'ai pu faire la manip indiquée, mais pas de changement, j'ai toujours le même problème : accès refusé... :P

 

Info : lorsque j'ai fait l'installation de windows sur mon nouveau HD, j'avais utilisé Nlite (disque gravé avec SP2 que je n'ai pas sur mon cd de base), peut-il y avoir rapport de cause à effet ?

Pour mémoire, je suis en NTFS depuis toujours.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×