Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Zonk

[Résolu]Impossible d'aller en mode sans échec

Messages recommandés

Allo

Je ne suis pas capable d'aller en mode sans echec.....quand je suis rendu au choix "sans echec"(et je choisis "mode sans echec sans connection réseau")je fais le choix et là plus rien....page noir ....et j'attends 3...4 ..minutes et il ne se passe rien....je ne fait pas cette procédure souvent,mais depuis l'installation de mon systeme (15-16 mois) ,je n'ai pas souvenance d'avoir pu y aller......pourquoi??

Merci

Modifié par Zonk

Partager ce message


Lien à poster
Partager sur d’autres sites

Allo

Je ne suis pas capable d'aller en mode sans echec.....quand je suis rendu au choix "sans echec"(et je choisis "mode sans echec sans connection réseau")je fais le choix et là plus rien....page noir ....et j'attends 3...4 ..minutes et il ne se passe rien....je ne fait pas cette procédure souvent,mais depuis l'installation de mon systeme (15-16 mois) ,je n'ai pas souvenance d'avoir pu y aller......pourquoi??

Merci

 

Bonjour Zonk,

 

Avez vous éssayé en modifiant le boot.ini ?

 

Si vous y ajoutez cette ligne, vous aurez le choix au boot:

 

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP sans echec" /noexecute=optin /fastdetect /safeboot

 

Pear

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Zonk,

 

Avez vous éssayé en modifiant le boot.ini ?

 

Si vous y ajoutez cette ligne, vous aurez le choix au boot:

 

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP sans echec" /noexecute=optin /fastdetect /safeboot

 

Pear

Allo

Comment faire pour savoir si j'ai déjà cette ligne?et ou ajouter celle-ci???

Bye

Partager ce message


Lien à poster
Partager sur d’autres sites

Comme tu as fais,c'est bien mais le probleme c'est que 3-4 minutes d'attente c'est parfois pas suffisant!!!!sois patient...

 

_______________________

 

acceder & modifier le boot.ini,2 possibilités pour demarrer en mode sans echec:

 

safeboothp2.jpg

 

 

et pour completer la réponse de pear:

 

safeboot1yx2.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Allo Angelique et Pear

Voici une image de la démarche que tu proposais

af58bd40d6db19bfa00af0650c38.jpg

Cette ligne suggérée par Pear ne semble pas etre là...faut elle qu'elle soit absolument présente pour aller par le F8 en mode sans échec???et Angélique ta démarche par msconfig du boot ini est elle obligatoire avant de faire F8(il me semble que non?).....cette méthode et le F8 diffère t'elle mise à part un donne mode sans échec et l'autre sans échec avec connection réseau??

Angélique, combiens de temps me suggères tu d'attendre pendant la préparation d'accès au mode sans échec???5 ,10 15 minutes????.........selon moi en haut de 10 minutes ca semblera pas normal?? non???

Bye

Modifié par Zonk

Partager ce message


Lien à poster
Partager sur d’autres sites

Allo Angelique et Pear

Voici une image de la démarche que tu proposais

af58bd40d6db19bfa00af0650c38.jpg

Cette ligne suggérée par Pear ne semble pas etre là...faut elle qu'elle soit absolument présente pour aller par le F8 en mode sans échec???et Angélique ta démarche par msconfig du boot ini est elle obligatoire avant de faire F8(il me semble que non?).....cette méthode et le F8 diffère t'elle mise à part un donne mode sans échec et l'autre sans échec avec connection réseau??

Angélique, combiens de temps me suggères tu d'attendre pendant la préparation d'accès au mode sans échec???5 ,10 15 minutes????.........selon moi en haut de 10 minutes ca semblera pas normal?? non???

Bye

 

Non,non.

 

Cette ligne que je proposais d'ajouter permet d'avoir le choix au démarrage entre mode normal et mode sans échec habituel.

 

Des explications sur ce lien Symantec:

http://service1.symantec.com/support/inter...020905112131924

 

Angélique vous indique un moyen simple de modifier votre boot.ini.Rien à voir avec F8.

 

Cette méthode n'est pas nécessaire pour que F8 marche mais je ne saurais dire pourquoi F8 ne marche pas chez vous.

 

Pear

Partager ce message


Lien à poster
Partager sur d’autres sites

Allo Pear

le F8 m'amène aux choix multiples.....mais quand je selectionne "mode sans échec" ca ne veut pas accoucher......peut etre que je ne suis pas assez patient...mais il me semble que 4 minutes c'est assez long??....mais il semblerait que non.....attendons Angélique et ses recommandations pour l'attente....

Bye

Modifié par Zonk

Partager ce message


Lien à poster
Partager sur d’autres sites
et Angélique ta démarche par msconfig du boot ini est elle obligatoire avant de faire F8(il me semble que non?)

 

via le msconfig;

ceci t'amenera directement en mode sans echec sans avoir à F8/mode sans echec.

 

pour revenir en mode normal,si tu accedes au MSE(mode sans echec) par cette voie,ne pas oublier de redecocher les cases^^.

 

 

Angélique, combiens de temps me suggères tu d'attendre pendant la préparation d'accès au mode sans échec???5 ,10 15 minutes????.........selon moi en haut de 10 minutes ca semblera pas normal?? non???

 

chez certaines personnes ,j'ai deja vu le tmp d'aller faire des courses et de revenir :P..........+ de 20mn!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Allo Pear

le F8 m'amène aux choix multiples.....mais quand je selectionne "mode sans échec" ca ne veut pas accoucher......peut etre que je ne suis pas assez patient...mais il me semble que 4 minutes c'est assez long??....mais il semblerait que non.....attendons Angélique et ses recommandations pour l'attente....

Bye

 

Je ne suis pas certain que ceci soit la solution,mais j'ai remarqué que ,chez vous comme sur la ligne que je vous ai suggérée ,fastdetect suivait l'option noexecute alors que dans mon boot.ini c'est l'inverse:

multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professionnel" /fastdetect /noexecute=optin

 

Vous devriez changer votre boot.ini dans ce sens.Il se pourrait qu'alors F8 marche.

 

Pear

Partager ce message


Lien à poster
Partager sur d’autres sites

le /noexecute=optin n'est present dans le boot.ini que sur les os avec le sp2,ceci ayant rapport avec le DEP

 

noexecute=OptIn is a setting for computers with processors without hardware enforced DEP support which will enable software enforced DEP.(La prévention de l'execution des données)

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×