Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

bryan974

probleme agp et fastwrite

Messages recommandés

bonjour.sa fais quelque jour deja j'ai regarder dans le paneau de controle ati,je ne peut plus mettre l'agp sur 8x,il me demande de redemarrer et quand je redemarre il revien sur off,aider moi.je ne peut plus activer le fast write non plus c grisée alors que avant je pouvait

ma config:

Microsoft Windows XP Professional

service pack 2

processeur: Intel Celeron 2466 MHz

carte mère:MSI PT8 Neo-SR (MS-6799) (5 PCI, 1 AGP, 2 DIMM, Audio)

Chipset de la carte mère:VIA Apollo P4X533/PT880

Mémoire système:768 Mo (PC3200 DDR SDRAM)

Type de BIOS:Award (04/18/05)

Carte vidéo:RADEON 9550se(128 Mo)

Accélérateur 3D ATI Radeon 9550 (RV350)

 

Carte audio:Creative SB0410 SB Live! 24-bit Sound Card

disque dur: 160giga (samsung)

 

ma carte graphique a de serieux probleme ces dernier temp l'autre jour elle ma afficher un ecran bleu,il disait que Un problème a été detecté et windows a été arrété afin de prévenir tout dommage sur votre ordinateur.

Le problème semble être causé par le fichier suivant: ati2dvag.dll

Le pilote de votre carte graphique est bloqué dans une boucle infinie

que faire pour remetre mon ordinateur en ordre sans passer par le formatage??

j'ai essayer ma carte dans un autre ordinateur et elle fonctionne corectement

 

sans l'agp 8x mes jeux rame a fond surtou dans hitman blood money,avant sa ne ramer pas trop

aider moi :P

Partager ce message


Lien à poster
Partager sur d’autres sites

il faudrait voir pour réinstaller les pilotes AGP puis ceux de la carte graphique.

Un petit tour sur les site de ati et de via pour trouver les derniers drivers en date et les installer devrait faire l'affaire. :-)

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour.J'ai deja installer les nouveaux drivers ati pour ma carte graphique et meme ceux de via sa na rien donner.j'ai essayer plusieur versions mais sa na rien donner et c'est arriver tou sa apres un flashage de bios de ma carte mere

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité jibi049

Le flashage du bios s'était -il déroulé correctement ?

Et sinon, avais tu d'autres problèmes qui auraient été la raison de ton flashage?

Modifié par jibi049

Partager ce message


Lien à poster
Partager sur d’autres sites

oui le flashage du bios c'est derouler corectement et j'ai meme reflasher en arriere tou a leur mais sa na rien donner toujour ce probleme d'agp,j'ai aussi le net framework :P

 

 

tu a flasher mais a tu reconfigurer le bios apres ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×