Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Word sous XP] Empêcher sauvegarde Normal.dot


Herpey
 Partager

Messages recommandés

Bonjour à tous ! :P

Je voudrais que Word n'enregistre pas Normal.dot systématiquement à la fermeture de Word.

Quelqu'un sait-il comment faire ? :P

J'utilise Word 2002.

Nota : Word 2000 fait pareil sous XP. Sur un ancien PC sous Windows 98, Word 2000 ne sauvegarde pas Normal.dot, sauf si je le fais volontairement. C'est exactement ce que je désire.

J'attends avec impatience une réponse à ce problème.

Gros_Smileys_11.gif

Lien vers le commentaire
Partager sur d’autres sites

  • Modérateurs

Bonsoir Herpey :P

 

Je n'utilise plus Word depuis longtemps, mais normal.dot c'est le modèle par défaut d'un nouveau document word. Effectivement, si à chaque fois, il sauvegarde le document ouvert comme le modèle normal par défaut, j'imagine qu'à chaque fois que tu ouvres Word, il atterrit sur ce document, et non sur une page blanche. C'est bien ça ton souci ?

Lien vers le commentaire
Partager sur d’autres sites

Gros_Smileys_47.gif

:P Je synthétise:

- La case "Confirmer enregistrement de Normal.dot n'est pas coché dans les options.

- J'ouvre Word (la page est blanche, vide).

- Je ne fais strictement rien.

- Je ferme Word.

- Et Normal.dot est enregistré.

=> Comment empêcher cela.

 

texte_7.gif

Lien vers le commentaire
Partager sur d’autres sites

  • Modérateurs

Bonjour Herpey :P

 

Retourne dans le chemin indiqué sous ton Word :

  • -> Outils > Options > onglet Enregistrements

Et assure toi que dans la case Enregistrer les fichiers Word comme, Document Word (*.doc) soit sélectionné, en plus du "décochage" de la case Confirmer l'enregistrement de Normal.dot.

 

Est ce que cela a suffit à résoudre le souci ?

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Quelques observations sur "mon" Word 2002 SP3:

 

1/ Que l'option "Confirmer l'enregistrement de normal.dot" soit cochée ou non, si je n'ai pas apporté des modifications aux réglages, normal.dot n'est pas à nouveau enregistré lors de la fermeture de Word. Cette fermeture se fait sans aucun message.

 

2/ Si l'option "Confirmer l'enregistrement ..." est cochée ET que j'apporte des modifications aux réglages, j'ai la demande de confirmation qui s'affiche au moment de quitter Word.

 

3/ Si l'option "Confirmer ..." est décochée ET que j'apporte des modification aux réglages, normal.dot est modifié sans permission.

 

Tout cela me semble parfaitement ... normal. Je ne vois pas où est le problème.

Il n'y a un enregistrement systématique que si les deux conditions sont remplies simultanément:

a) Des modifications ont été apportées aux réglages durant la session ET b) l'option "Confirmer l'enregistrement ..." n'est pas cochée.

 

Salut.

Modifié par Sacles
Lien vers le commentaire
Partager sur d’autres sites

  • Modérateurs

Bonjour Sacles :P

 

En effet, je ne crois pas que le souci vienne de cette option Confirmer l'enregistrement de Normal.dot. Je crois plus qu'il s'agit de cela :

 

Retourne dans le chemin indiqué sous ton Word :
  • -> Outils > Options > onglet Enregistrements

Et assure toi que dans la case Enregistrer les fichiers Word comme, Document Word (*.doc) soit sélectionné

 

Là il y a la possibilité que le choix sélectionné ait été Modèle de document (*.dot) dans Enregistrer les fichiers Word comme ; ce qui expliquerait son souci.

Lien vers le commentaire
Partager sur d’autres sites

  • 4 semaines après...

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...