Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

La colle de l'année


bobetems
 Partager

Messages recommandés

Salut à tous,

Alors voila mon souci, je viend de me monter un pc et après une premiére installation d'XP je me suis rendu compte que j'avais un périphérique inconnu dans le gestionnaire.

Après une réinstallation compléte du système ainsi que tout les drivers matèriels a jour, je me retrouve avec non plus un mais deux périphériques inconnus.

Votre mission, si ...... et de trouver ce que sont ces deux périphérique.

Je tiend a signaler que mon pc fonctionne correctement, aucun bug ni erreur.

Merci a tous et n'hésitez pas pour les questions.

 

Gesti.jpg

 

windows XP sp1 Boitier Advance 1606B

carte mere Asus MN2PV-MX

AMD Athlon 64 X2 3800+

1024Mo DDR2 pc 6400 Transcend

carte video MSI NX7600-GT 256 Mo

DD Maxtor 160 Go Serial ATA2

carte PCI wifi D-LINK dwl-g510

Graveur Samsung SH-S183 SATA

Lien vers le commentaire
Partager sur d’autres sites

donne nous plus de detailles sur ta config Carte mere cpu et tout et tout

windows XP sp1 Boitier Advance 1606B

carte mere Asus MN2PV-MX

Revision 0702

Nforce 8.26 WHQL

AMD Athlon 64 X2 3800+

1024Mo DDR2 pc 6400 Transcend

carte video MSI NX7600-GT 256 Mo

Forceware 93.71 WHQL

DD Maxtor 160 Go Serial ATA2

carte PCI wifi D-LINK dwl-g510

Graveur Samsung SH-S183 SATA

Lien vers le commentaire
Partager sur d’autres sites

Salut à tous,

Petite méthode perso :

1) Supprimer les périph inconnus ;

2) Relancer le PC en préparant le CD fourni avec la carte mère (pour les pilotes) ;

3) Au redémarrage, XP va détecter à nouveau ces périph, indiquer alors une recherche des pilotes sur le susdit CD. XP va scanner complètement le CD pour trouver le pilote ad-hoc.

Ca fonctionne dans 3/4 des cas.

Si tjrs le même pb, verifier dans le bios les différents périph installés style LAN ou WIFI intégré. Désactiver ce qui n'est pas nécessaire et recommencer la procédure c-dessus.

A+

Lien vers le commentaire
Partager sur d’autres sites

Et un grand merci à Green51.

En mettant le cd de la carte mére XP m'à installé ATK0110 ACPI UTILITY.

Je n'ai aucune idée de ce que c'est ni à quoi ça peut bien servire mais en tout cas ça

fais un de moin.

 

Gesti1.jpg

 

Encore un est je serait le plus heureux :P

Modifié par bobetems
Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...