Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

virtualfacto

fichiers invisibles par certains pc

Messages recommandés

salut les zebulonniens!

 

petit souci incompréhensible (en tout cas pour moi!!)

je m'explique:

j'ai mon poste principal (XP proSP2) qui a 3 hdd, partagés, avec une arborescence de repertoires, dont un dossier "softs", qui me sert pour consulter ou executer certains fichiers.

 

je viens de reinstaller mon portable (pc2, sous XP pro SP2 aussi), lui ait donc mappé un lecteur reseau, qui pointe vers le hdd qui contient le folder "softs", et dedans, lorsque je consulte via le portable, il me manque plein de fichiers, mais pas tous!!!

exemple: dans un repertoire "zone alarm", j'ai différentes versions, toutes presentes lorsque j'y accede par PC1, mais par PC2, je n'en voit que certains, genre 5 fichiers à l'origine, et seulement 2 de visibles par PC2.

 

Et c'est comme ca avec presque tous mes repertoires "distants", cetains même sont vides.

Il n'y a aucun liens enter eux, cela se produit avec mes 2 HDD partagés, et aussi bien avec des .exe, que des .doc,.....

j'ai Zone alarm V7, et AVG 7.5, et une Freeboite en routeur filaire. les propriétés sont ok (il n'ya que 'lecture seule' de cochée, mais avec ou sans, cela ne change rien. Cela se produit avec des fichiers de toute date (vieux, recents,..)

 

Bref, c'est un truc de fou.

 

aux dires d'AVG, pas de virus, et mes pc sont "propres" dans le sens ou je les ai formatés il y a une semaine et n'ont que "le minimum légal" en softs d'installés dessus.

 

Si qqu'un a une idée, je prends!!!

merci pour votre aide, et @+

 

 

Virtual

Partager ce message


Lien à poster
Partager sur d’autres sites

salut les zebulonniens!

 

petit souci incompréhensible (en tout cas pour moi!!)

je m'explique:

j'ai mon poste principal (XP proSP2) qui a 3 hdd, partagés, avec une arborescence de repertoires, dont un dossier "softs", qui me sert pour consulter ou executer certains fichiers.

 

je viens de reinstaller mon portable (pc2, sous XP pro SP2 aussi), lui ait donc mappé un lecteur reseau, qui pointe vers le hdd qui contient le folder "softs", et dedans, lorsque je consulte via le portable, il me manque plein de fichiers, mais pas tous!!!

exemple: dans un repertoire "zone alarm", j'ai différentes versions, toutes presentes lorsque j'y accede par PC1, mais par PC2, je n'en voit que certains, genre 5 fichiers à l'origine, et seulement 2 de visibles par PC2.

 

Et c'est comme ca avec presque tous mes repertoires "distants", cetains même sont vides.

Il n'y a aucun liens enter eux, cela se produit avec mes 2 HDD partagés, et aussi bien avec des .exe, que des .doc,.....

j'ai Zone alarm V7, et AVG 7.5, et une Freeboite en routeur filaire. les propriétés sont ok (il n'ya que 'lecture seule' de cochée, mais avec ou sans, cela ne change rien. Cela se produit avec des fichiers de toute date (vieux, recents,..)

 

Bref, c'est un truc de fou.

 

aux dires d'AVG, pas de virus, et mes pc sont "propres" dans le sens ou je les ai formatés il y a une semaine et n'ont que "le minimum légal" en softs d'installés dessus.

 

Si qqu'un a une idée, je prends!!!

merci pour votre aide, et @+

Virtual

 

 

alors!! pas évident, hein???

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour.

 

Tout ceci depuis que tu as formaté tes PCs ? Avant ça c'étais bon ?

 

Sur un des dossiers que tu ne peux voir à partir de l'autre PC : clic droit, propriétés puis onglet Sécurité.

Dans la liste des noms d'utilisateur ou de groupe, regardes s'il n'y a pas un compte avec des numéros à rallonge genre :

Compte inconnu (S-1-5-21-2515455445-5685412445-8451001021-1003)

 

C'est le cas ?

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,

merci de t'interresser à mon pb.

je ne sais pas si les dossiers etaient presents avant le formatage, car j'utilise un portable dont je viens de changer le hdd, qui etait mort depuis qques mois.

par contre, je n'ai pas de compte particulier, sauf admin et le cpte user, qui a les droits d'admin aussi.

pour infos, cela se produit aussi avec des repertoires, ou sous repertoires, qu'ils soient à la racine du disque, ou plus bas dans l'arborescence., et c'est pareil, qu'i y ait le firewall actif ou pas.

je n'ai jamais vu ca avant!!!

 

si t'as une idee!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour.

 

par contre, je n'ai pas de compte particulier, sauf admin et le cpte user, qui a les droits d'admin aussi.

Je ne sais pas si tu réponds à ma question.

 

Je ne te parle pas des comptes utilisateurs crée sur ta machine (panneau de configuration, compte utilisateurs), mais des groupes ou utilisateurs de l'onglet sécurité de tes dossiers ou fichiers inaccessible, ce n'est pas la meme chose.

Normalement dans ces propriétés tu devrais voir apparaitre d'autre comptes comme :

-system

-tout le monde

-utilisateurs

-.....

 

Oui ?

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,

non, excuse moi, mais je n'ai pas trouvé de comptes comme tout me l'a montré.

Par contre, je viens de résoudre mon soucis, en désactivant dans les proprietes des dossiers, la case "cmpresser le contenu pour augmenter l'espace disque", reboot, et ok pour PC2.

 

je pensais pas que cette option aurait pu causer ce genre de pb.

Je sais pas si avec cette infos en plus, tu aurais pu deviner, maismoi non!!!

En tout cas, c'est ok, merci pour ton aide, et a +

 

virtu

Partager ce message


Lien à poster
Partager sur d’autres sites
Par contre, je viens de résoudre mon soucis, en désactivant dans les proprietes des dossiers, la case "cmpresser le contenu pour augmenter l'espace disque", reboot, et ok pour PC2.

Je sais pas si avec cette infos en plus, tu aurais pu deviner, maismoi non!!!

Euh, pas mieux non :P !! Bon à savoir.

 

Donc problème résolu. Edites ton premier post pour changer le titre, cette info peu servir à d'autres.

 

:P

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...