Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu] Disque dur slave vérouillé sur mode de transfert actif: PIO


midnight
 Share

Messages recommandés

Bonjour,

 

J'ai installé un second disque dur de 160 G0 sur mon PC. Le problème est qu'il se configure à chaque fois en mode de transfert actif:PIO du coup tout les opérations sur ce disque sont très très lente. J'ai désinstallé plusieurs voir le controleur IDE principal ainsi que le disque dur mais à chaque fois ça revient en mode PIO.

L'OS de mon PC est XP édition Familliale.

 

Si vous avez des idées merci,

 

Salutations,

 

Midnight

Modifié par midnight
Lien vers le commentaire
Partager sur d’autres sites

Bonsoir midnight,

 

Tu as regardé si il était bien déclaré au niveau du BIOS ?

 

Bonsoir,

 

oui le bios le reconnait bien, je peux y créer des dossiers etc... il a la bonne taille 160 Go formater en NFTS mais par exemple si je veux transférer un gros fichier 4 go il met 40 mn ....

 

@+

Midnight

Lien vers le commentaire
Partager sur d’autres sites

Bonjour midnight,

 

Petite info supplémentaire, le disque est IDE ou SATA ?

 

Si il est en SATA, comment est-il déclaré dans le BIOS ? compatible IDE ou en SATA ?

Lien vers le commentaire
Partager sur d’autres sites

bonjour

 

Il est seul sur une nappe ? Si oui, c'est bien une nappe 80 fils ?

Modifié par Berfizan
Lien vers le commentaire
Partager sur d’autres sites

Bonjour

 

Non c'est le second et la nappe je viens de la changer par acquis de conscience et c'est pareil. Ils l'ont testé la où je l'ai acheté et il passe bien en UDMA5 :P

Que faire ?

 

@+

Midnight

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous,

 

Non c'est le second

si il y a un graveur sur cette nappe cela peut venir de là.

 

EDIT : il est bien en esclave ?

Modifié par leminou
Lien vers le commentaire
Partager sur d’autres sites

Non sur cette nappe (la primaire) il n'y a que les disques durs et le nouveau est bien en esclave.

 

@+

Midnight

Lien vers le commentaire
Partager sur d’autres sites

c est quoi comme carte mère ?

 

il y a des carte mère qui ne gère pas 2 disque en udma 5 ou 6 sur la même nape)

 

mais si windows le force en pio c est que soit, la nappe fait 40 broches ou problème de pilote ou encore des erreur sur le disque dure

quand windows rencontre des erreur de transfert, il passe le disque en pio après un certain nombre d erreur

 

va voir dans les gestionnaire de périphériques, va sur ton controleur ata

 

 

par exemple , j utilise un disque qui est tomber en panne (qui avait chauffer) il fonctionne encore (après un formatage bas niveau) mais pas trop bien, il me sert comme disque temporaire

 

dma.JPG

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...