Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Clé USB / Appareil Photo Numérique


Angelo
 Share

Messages recommandés

Bonjour à tous,

 

 

Je rencontre un petit soucis depuis quelques temps, quand j'insère le cable USB de mon APN ou ma clé USB sur mon port USB, et que je vais dans "Poste de Travail" et veux cliquer sur (G:), je n'ai plus accès directement à "l'intérieur" de ma Clé USB :P

 

 

En photo, explication :

 

 

Clé USB (G:) en bas à gauche ...

qz90iivc6l.jpg

 

 

... quand je clic dessus, une fenêtre apparait !!!

w8ojgs60rq.jpg

 

 

 

J'ai essayé : Clic Droit ouvrir, ça ne fonctionne pas :P ça me donne toujours cette fenêtre ...

w8ojgs60rq.jpg

 

 

J'ai essayé : Clic Droit exécution automatique ... là ça m'ouvre cette fenêtre :

e59y8xaifp.jpg

 

Et si je clic sur le fichier Ouvrir le dossier pour afficher les fichiers ... bah là j'ai accès à tous mes fichiers !!!! :P

 

 

 

Ma question est :

 

 

Comment ça se fait que je ne peux plus avoir accès à mes fichiers quand je clic tout simplement sur l'icone "Clé USB (G:)" ?

 

NB : Clé USB c'est moi qui l'ai renommé !

 

 

 

 

Merci encore pour vos réponses :P

Lien vers le commentaire
Partager sur d’autres sites

Je viens de faire

 

 

J'ai fais cette manipe : Clic Droit / Propriétés / Exécution automatique / j'ai cliqué sur Ouvrir le dossier pour afficher les fichiers ... d'ailleur je ne peux pas rentrer dedans ... normal ou pas ?

5reii9rj88.jpg

 

Quand je clic sur mon icone Clé USB G: ..... j'ai toujours cette fenêtre qui s'affiche :

w8ojgs60rq.jpg

 

 

Il doit me manquer un programme, ce n'est pas possible normalement, non ?

Lien vers le commentaire
Partager sur d’autres sites

Je viens de faire un essai ...

 

J'ai 3 Port USB et tous sont sur (G:) .... rien n'y fait, toujours le même soucis :P

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

ça c'est normal. Regarde dans les propiétés de ta clé, tu dois pouvoir modifier une option.

 

Cordialement ...

Modifié par thorgal
Lien vers le commentaire
Partager sur d’autres sites

Je viens de trouver !!!!!!

 

J'ai passé ma Clé USB à l'antivirus, j'ai fais de même pour le cable USB de mon APN ... et voilà ce que m'a détecté Avast :

 

lyqlwco4rp.jpg

 

 

Maintenant, quand je clic deux fois sur (G:), j'ai accès à mes fichiers de ma Clé USB comme ceux de mon APN !!!!

 

 

 

Qui connait cette m*rde que Avast a détecté ?

Lien vers le commentaire
Partager sur d’autres sites

 

 

Bonjour,

 

 

D'après ce lien http://forum.malekal.com/ftopic3350.php ..............

 

Je cite : Copier/coller :

 

Prévention et conseils contre les infections par disques amovibles

 

Outre le fait d'avoir un antivirus à jour.. Il existe une méthode simple pour ne pas se faire infecter par une infection se propageant par disques amovibles.

Il suffit tout simplement, dans le poste de travail, de ne pas ouvrir en double-cliquant sur la clef USB/Disques amovibles mais en effectuant un clic droit puis ouvrir. Le fichier autorun.inf ne sera alors pas utilisé.

Ceci est très important si vous avez utilisé votre clef USB/Disques amovibles dans un endroit pas sûr, j'entends dans un endroit où l'ordinateur est utilisé par beaucoup de monde (cyber café, université etc..).

 

D'autre part, si vous désirez vérifier que le fichier autorun.inf est présent sur votre clef USB/Disques amovibles. ce qui n'est pas normal.. vous devez afficher les fichiers cachés/systèmes de Windows, car par défaut il est masqué. Pour cela

 

Code: Tout sélectionner

-- Ouvrez le poste de travail

-- Clicquez sur le menu outils en haut à droite puis options des dossiers

-- Dans la nouvelle fenêtre, clicquez sur l'onglet Affichage en haut

-- Cochez dans la liste "Afficher les fichiers cachés"

-- Décochez "masquer les fichier proteger du systeme d exploitation (recommandée)"

-- vous allez recevoir un message disant que cela peut endommager le système, n'en tenez pas compte.

 

Ou celle-ci venant de ce lien : http://forum.zebulon.fr/infections-par-sup...36#entry1241836

 

Pour afficher les fichiers et dossiers cachés du systéme :

Démarrer, Poste de travail ou autre dossier, Menu Outils -> Option des dossiers -> onglet Affichage :

Cocher la case : Afficher les fichiers et dossiers cachés

Décocher la case : Masquer les extensions des fichiers dont le type est connu

Décocher la case : Masquer les fichiers protégés du système d'exploitation

---> Répondre OUI à la demande de confirmation

Cliquer Appliquer puis OK

 

------------------

 

 

................. j'ai fais la manipe de Malekal_morte :

 

 

Donc, j'ai REMIS ma clé USB dans le PC "contaminé" du travail hier soir, j'ai fais cette manipe :

 

>> Clic droit / Ouvrir ...

 

... ce matin, de retour du travail, j'insère ma Clé USB dans MON PC, et voici le résulat en copie écran :

 

d8qvuz67aa.jpg

dssjp5zs58.jpg

 

 

Sur mon PC Aujourd'hui :

 

J'ai repassé l'antivirus sur ma Clé USB >> supprimé les fichiers "virus" >> retiré ma Clé USB >> Remis ma Clé USB = Là tout fonctionne plus de virus ! :P

 

 

Sur le PC contaminé du travail :

 

 

En résumé, sur le PC du travail, que j'ouvre ma Clé en faisant :

 

>> Clic droit / Ouvrir

 

Ou

 

>> Clic droit / Explorer

 

 

Ca revient à la même chose, ça ne fonctionne pas !!! On est toujours contaminé par ces satanés dssjp5zs58.jpg !!! :P

 

 

- Mr Malekal_morte, votre manipe "clic droit puis ouvrir", pour éviter que le "fichier autorun.inf ne sera alors pas utilisé", ne fonctionne pas sur le PC du travail, et encore moins "clic droit explorer" .... :P

 

- Vous avez une autre alternative ?

 

 

Sur mon PC tout est OK :P

 

 

Pour info : Sur le PC du travail on a pas internet, impossible d'avoir les mises à jours d'Antivir :P

 

 

Est-ce que vous avez une solution ou une astuce ?

 

 

 

 

 

 

Merci encore de votre aide !

Modifié par Angelo
Lien vers le commentaire
Partager sur d’autres sites

J'ai oublié :

 

Ma question est :

 

>> Quelle manipe que l'on doit faire pour ouvrir une Clé USB saine dans un port USB "contaminé" sans que l'on se fasse contaminé à son tour ?

 

 

 

Merci :P

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Quelle manipe que l'on doit faire pour ouvrir une Clé USB saine dans un port USB "contaminé" sans que l'on se fasse contaminé à son tour ?

Réponse: ne pas mettre la clé dans un PC infecté ou mets lui un préservatif :P

En bidouillant la base de registre il est possible d'interdire l'écriture sur les ports USB voir ici...

http://www.generation-nt.com/interdire-ecr...ce-24640-1.html

 

Pour info : Sur le PC du travail on a pas internet, impossible d'avoir les mises à jours d'Antivir icon_rolleyes.gif

Il serait URGENT pour ton entreprise de réagir, si vous n'avez pas internet (dans l'entreprise), il doit bien avoir quelqu'un qui doit l'avoir chez lui pour télécharger un bon Antivirus et sa mise à jour et nettoyer le(s) PC(s)

 

Si tu es obligé de mettre ta clé dans le PC pour ton travail, va râler auprès de l'administrateur.

Lien vers le commentaire
Partager sur d’autres sites

Le PC du travail est tout simple, c'est un XP Familiale ...

 

C'est chiant, tu mets ta clé saine dans le PC du taf, t'es contaminé, faut qu'à chaque fois quand tu rentre chez toi que tu REpasse l'antivirus pour REsupprimer ces 2 fichiers dssjp5zs58.jpg:P:P:P

 

 

Par contre, à ce que j'ai remarqué, le "Clic droit / Ouvrir" ou le "Clic droit explorer", qui doit normalement, comme l'avait marqué Malekal_morte, éviter que le fichier autorun.inf ne soit pas alors utilisé ....... bah ça ne fonctionne pas !!!! :P:P "Clic droit / ouvrir" ou "Clic droit explorer", bah tu l'a quand même dans le nez !!! :P

 

 

Merci quand même pour ta réponse :P

Modifié par Angelo
Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...