Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Vista - Paramétrage initial - Revenir aux services initiaux


Messages recommandés

Bonsoir,

 

Je voudrais savoir s'il est possible de revenir aux paramètres initiaux de Windows Vista, à savoir que les services et processus qui se lancent au démarrage soient comme au tout début ... car j'en ai configuré plein comme exec. auto, mais lol, ca ralenti mon système et je sais plus lesquels sont pas très utiles pour l'utilisation que j'ai du PC portable.

 

En effet, mon CPU affiche 60% d'utilisation alors que lol, rien n'est ouvert.

 

Ya bcp trop de services actifs et qui, selon moi, ne servent à rien.

 

Merci à vous,

 

8Pus.

Lien à poster
Partager sur d’autres sites

Bonsoir 8Plus,

 

Qu'entends-tu par "paramètres initiaux de Windows Vista....comme au tout début" ? Veux-tu dire que tu veux retrouver la configuration comme au moment où tu as acheté ton portable ? Je ne vois qu'une solution : restaurer la config d'usine.

 

D'abord, c'est quoi comme marque ton PC ? Généralement, les portables (et tours aussi !) on la possibilité de remettre le PC comme au début (je l'ai fait 2 fois (tour et portable)). Au boot, il faut presser une touche Fx, (F10, Alt+F10 par exemple). Pour être sûr, regarde la doc fournie avec ton PC. Sélectionner "Recharger la configuration d'usine". Tu retrouveras ton PC comme si tu venais de l'acheter.

 

Mais... :

 

- cette opération remet à plat Windows. C'est à dire que tous les logiciels que tu as installés vont disparaitre

- les programmes que tu as retirés (ex: cette daube de Norton qui est généralement livrée avec tout nouveau PC) vont se retrouver actifs

- les données (les tiennes) seront effacées, sauf si, comme moi, je les mets toutes dans le disque D:, à condition que cette partition existe. Si ce n'est pas ton cas (ou si tu as mis tes données sur C: (ce que je déconseille), sauvegarde les sur un autre disque (autre partition, HDD externe, DVD, autre...).

- ton Vista va se retrouver à un niveau ancien, celui du moment de l'achat (ou à peu près). Il faudra donc remettre ce dernier à niveau via Windows Update. La même chose pour les autres programmes ré-installés. Ça prend du temps, et parfois, plusieurs re-boots.

- il faudra re-paramétrer ton PC (reseau, accès à Internet, Antivirus à remplacer, firewall à personaliser, messagerie à re-paramétrer, etc.).

 

Mais comme je dis, je l'ai fait personnellement 2 fois. Ça m'a pris une demi journée par PC mais mes PCs (XP et Vista) tournent bien mieux. D'autant plus que j'ai optimisé Vista pour qu'il soit plus performant (suppression de logiciels inutiles, arrêts de certains services Windows, etc.). Mon portable sous Vista met moins d'une minute pour être opérationnel et au moment où j'écris ce message, l'UC est libre à 85%.

 

Je reste à ton service !

 

Cordialement

 

Notpa01

Modifié par Notpa01
Lien à poster
Partager sur d’autres sites

Re,

 

Chez moi, c'est F2 lors du démarrage ; s'agit-il de "boot User default" qu'il faut choisir pour revenir à config orignie sur C: ? Il faut que je dispo d'un cd ou tout est déjà dans la machine ?

 

Pour mes raisons, j'ai un jour configuré moi même certains trucs, du genre mis en execution auto plein de services et processus au démarrage, mais lol, j'aurais mieux fait de ne rien toucher ^^.

 

Du coup, mon CPU est souvent au delà de 60% utilisé et le ventilo tourne quasi à fond sans cesse.

 

Erf,

 

Suis-je sur le bon chemin ?

Thx

 

8Pus

Lien à poster
Partager sur d’autres sites

Bonjour 8pus notpa01,

 

si tu peux nous donner tout les processus qui te consomment beaucoup de ressources ...et aussi penser a faire un nettoyage des ouies d'aération surtout coté ventilo en dessous ton portable...

 

ca sera peut etre plus facile dans un premier temps que de reprendre la config usine avec les difficultés citées par notpa01...

 

cordialement

Lien à poster
Partager sur d’autres sites

Salut 8Pus

Tu peux essayé de reconfigurer les services de Vista avec ces deux tutos

 

Pour les services Vista,ça reste aussi délicat que XP donc faire attention

http://www.pcastuces.com/pratique/windows/services/page8.htm

http://www.forum-vista.net/tutoriaux_vista...s_vista-t37.htm

 

C'est pas adapté a une configuration universelle mais ça donne une idée de départ.

 

Amicalement:P

Ticlou

Lien à poster
Partager sur d’autres sites

Bonjour à tous !

 

Ma solution était la solution extrême. Mais Serge, Ticlou et james ont tous donné des pistes à étudier. Soit par modification de la base de registres, soit par désactivation des services Windows.

 

Mais si 8Plus a installé des programmes qui se lancent au démarrage et ne sont pas vus comme des services, ça ne résout pas le problème. Mais dans tous les cas, 8Plus, avant de faire ces manips, effectue une sauvegarde de la Base de Registre. Indispensable !!!

 

Ticlou :

ton lien http://www.forum-vista.net/tutoriaux_vista...s_vista-t37.htm me renvoie une erreur 404 : site non trouvé. Désolé...

 

8Plus :

Tu n'as pas donné la marque de ton portable ni son type.

Peux-tu faire un copier/coller des processus les plus gourmands (via la gestionnaire des tâches). Ou alors, installe Process XP (qui marche sous Vista) et après avoir trié par utilsation de la CPU en décroissant, faire un export des données dans un fichier texte. Puis, faire un copier/coler du début de l'analyse dans ce sujet.

 

A+

 

Notpa01

Lien à poster
Partager sur d’autres sites
Bonjour à tous !

 

Ma solution était la solution extrême.

Pour revenir a la configuration exacte de départ, je crois que tu as donné la seule solution possible :P

Ticlou :

ton lien http://www.forum-vista.net/tutoriaux_vista...s_vista-t37.htm me renvoie une erreur 404 : site non trouvé. Désolé...

Merci de l'avoir signaler, j'ai corrigé ma base de données :P

Amicalement:P

Ticlou

Lien à poster
Partager sur d’autres sites
Invité 8Pus

Bonjour,

 

Mon portable est un Asus Pentium 4 1.66Ghz. Le processus qui prend le plus de ressources, c'est explorer.

 

Quasi tous les autres processus prennent 0 ressources ... pourtant, le ventilo tourne à plein pot et le pc ralenti ... je vous donne de plus d'infos en début de soirée.

 

Bonne journée,

 

Thomas DELAERE

Lien à poster
Partager sur d’autres sites
Invité 8Pus

Re,

 

Sinon, ya tjrs la défragmentation ... mais lol, quand je la lance, elle ne se termine jamais ... le défragmenteur du pc prend trop de temps, erf...

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...