Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu] Affichage de lignes à l'écran


ptialex84
 Share

Messages recommandés

Bonjour a tous,

 

J'ai souci avec mon PC

Dès le démarrage (image de démarrage de ma carte mère) j'ai des ligne horizontale qui apparaisse à l’écran.

(quand je rentre dans le bios j'ai aussi les ligne)

après l’écran de démarrage de windows : le PC est complétement planté.

après avoir réinstallé windows, j'ai toujours les ligne au démarrage mais sous windows aucun soucis.

dès que je réinstalle les pilote de ma carte graphique ou chipset AMD, j'ai le même souci qu'avant la réinstalle.

 

J'avais l'intention de change de CG donc j'en est acheté une nouvelle mais je voudrais pas la flingué si c'est ma carte mère qui a un souci.

 

Comment savoir si c'est bien ma carte graphique qui est hs ou ma carte mère???

 

merci de votre aide

Modifié par ptialex84
Lien vers le commentaire
Partager sur d’autres sites

Bonsoir ptialex84 et bienvenue sur Zebulon ! ;)

 

Tu peux tester ta CG avec GPU-Z.

 

Tuto et lien pour téléchargement :

 

Bonne soirée,

Tonton

Lien vers le commentaire
Partager sur d’autres sites

Hello de nouveau,

 

Merci bcp Tonton j'ai suivie ton conseil.

 

avec GPU-Z je n'est aucune données toutes les cases sont vide.

Je me dit:

ou ma c'est bien ma CG qui est hs

ou je n'est aucune donnée pcq les pilotes de ma carte ne sont pas installés ???

 

en fait ce que je comprend pas trop avec mon souci c'est le fait d'avoir des trait au démarrage du PC y compris dans le bios

mais pas sous windows une fois réinstallé

 

comme je n'est pas de sortie vidéo sur ma CM directement j'ai des doutes sur celle si.

 

@+ et merci

Lien vers le commentaire
Partager sur d’autres sites

Bonjour ptialex84,

 

comme je n'est pas de sortie vidéo sur ma CM directement j'ai des doutes sur celle si.

Tu veux dire que tu n'as pas de CG embarquée (intégrée à la CM), c'est bien ça ?

As-tu possibilité d'installer ta CG sur un autre PC pour la vérifier ?

Quel est ton OS ?

 

@+,

Tonton

Lien vers le commentaire
Partager sur d’autres sites

Oui c'est sa. pas de sortie video autre que celles de ma carte graphique.

 

voila ma config:

CM: Asus M3A32MVP deluxe

CPU: AMD phenom X4 9550

RAM: 4Go DDR2 1066

CG: HD2900XT 1Go DDR4

 

Je suis sous XP.

Je n'est pas d'autre PC avec un port PCI-E pour la testé, ni vielle carte d'occase PCI-E pour mettre a la place.

Je ne veut pas connecté ma nouvelle carte sans être sur de ne pas la grillé comme l'actuel si ma CM est dead (+ de 300€ dans l'oignon ça me ferais mal)

 

merci du coup de pouce ;)

@+

Lien vers le commentaire
Partager sur d’autres sites

Non pas de bips

Il n'y aucun signe particulier a part les lignes au demarrage

 

Par contre je vient de faire un nouvel essai:

j'ai installé ma carte sur le 2ème port PCI-E.

Ben maintenant j'ai juste 2 fois + de ligne qu'avant :chpas: même sous windows chose que je n'avais pas avant.

 

c'est balo

Modifié par ptialex84
Lien vers le commentaire
Partager sur d’autres sites

  • On va tester la RAM avec Memtest86+.
  • Lien & tuto :
  • Pour que le test soit valable :
    - à effectuer à partir d'un CD bootable ou d'une clé bootable (et non à partir du système lui-même)
    - durée du test : env. 12 heures
    - le test doit s’effectuer indépendamment pour chaque barrette : il ne faut en laisser qu'1 seule sur un slot à chaque essai ; cela te permettra de savoir laquelle des RAM est défectueuse et les erreurs ne seront pas occultées par les autres barrettes
  • En cas d’apparition d’erreurs avant ces 12 heures, le test peut bien évidemment être arrêté

@+,

Tonton

Lien vers le commentaire
Partager sur d’autres sites

j'ai déjà memtest mais je pensais pas que ça puisse venir de la ram.

je te tiendrais au courant quand j'aurais le test.

si je garde une seule barrette que je fait le test qu'il est ok et que j'ai toujours le souci c'est que la ram n'est pas en cause ???

 

merci

@+

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...