Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

max_sol

[Résolu] Ralentissements au chargement XP Pro

Messages recommandés

Bonjour

depuis quelques jours il se produit un ralentissement en deux temps au chargement de XP pro SP3. Je redoute que cela soit un signe avant-coureur d'une panne complète. Le fonctionnement de l'OS ne parait pas affecté sinon un très lèger ralentissement, peut être subjectif.

J'ai défragmenté le volume C mais cela n'a pas ammené d'amélioration.

 

Description du phénomène apparu il y a deux semaines et se produisant systématiquement:

-Mise sous tension

-Début de chargement normal de la première page liste matériels (BIOS ?)

-PAUSE inhabituelle comme figé 1 minute (voyant disque éteint) juste avant de faire apparaitre le check mémoire normal 4Go

-puis déroulement du chargement de XP jusqu'à la fin du "chenillard"

-PAUSE inhabituelle à nouveau 1 minute Ecran noir comme figé

-Ecran de bienvenu très bref et affichage normale du bureau en cours

 

Pensez vous que la mémoire (2X2Go) soit en cause ? une barrette défectueuse pourrait-elle provoquer ce problème ?

Les ralentissements se produisant avant et pendant le chargement de XP, l'OS serait-il hors de cause?

au passage j'ai remarqué que le BIOS scan 4Go mais les propriètész système n'indiquent que 2.75Go depuis l'origine en Juillet 2011

 

merci de me faire profiter de vos expériences.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

Voila ce que le journal d'Evènements Applications de XP pro me signale

____________________________________________________

OBSERVATEURS D'EVENEMENTS APPLICATIONS

11 erreurs du 17 au 21/01

____________________________________________________

 

Type de l'événement : Erreur

Source de l'événement : PerfNet

Catégorie de l'événement : Aucun

ID de l'événement : 2004

Date : 21/01/2012

 

Heure : 09:52:15

Utilisateur : N/A

Ordinateur : MAX-22EE90804D6

Description :

Impossible d'ouvrir le Service serveur. Les données de performance du serveur ne seront pas renvoyées. Le code d'erreur renvoyé est la donnée DWORD 0.

 

 

Première question: c'est quoi PerfNet ?

Ces évènnements sont ils liès à un ralebtissement du chargement de XP ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Max,

 

Inutile de multiplier les sujets. Tes deux problèmes ont peut-être un lien, et un examen conjoint pourrait être éclairant.

 

J'ai fusionné les deux sujets. ;)

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

La manip de la Restauration à un état antérieur présente l'avantage d'être sûre, rapide et très souvent efficace.

 

Il existe d'autres pistes, mais je préfère ne les exploiter que si la Restauration à un état antérieur ne donne rien, car elles sont plus longues et plus complexes (BdR).

 

@+,

Tonton

Partager ce message


Lien à poster
Partager sur d’autres sites

merci Tonton mais je cherche aussi à comprendre pourquoi j'ai ces deux ralentissements, dont le premier avant le chargement de XP (juste avant le scan mémoire et tout le matériel). En suivant ton conseil, je vais d'abord désinstaller picasa, ç'est pas tout à fait pareil mais c'est c'est le même chemin.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir max_sol (salut leminou ;) ),

 

Pensez vous que la mémoire (2X2Go) soit en cause ? une barrette défectueuse pourrait-elle provoquer ce problème ?

arrow511.gif Tu peux vérifier ce point comme suit :

 

  • Nous allons tester la RAM avec Memtest86+.
  • Lien & tuto :
  • Pour que le test soit valable :
    - à effectuer à partir d'un CD bootable ou d'une clé bootable (et non à partir du système lui-même)
    - durée du test : env. 12 heures
    - le test doit s’effectuer indépendamment pour chaque barrette : il ne faut en laisser qu'1 seule sur un slot à chaque essai ; cela te permettra de savoir laquelle des RAM est défectueuse et les erreurs ne seront pas occultées par les autres barrettes
  • En cas d’apparition d’erreurs avant ces 12 heures, le test peut bien évidemment être arrêté

@+,

Tonton

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

j'ai supprimé picasa, aucun changement.

maintenant vérifier les mémoire puisqu'à priori c'est les éléments sensibles de ce type de matériel, corrigez moi si je me trompe.

Je vais essayer en démarrant sur un seul slot, puis de nouveau avec l'autre barrette. C'est un test rapide mais si les ralentissements persistent chaque fois, je ne saurai pas conclure. Memtest, faute de mieux je sais pas si c'est fiable et c'est très (trop)long 2x12 heures. L'idéal serait que j'essaie avec deux autres barrettes neuves ou testées, et là c'est (trop?) cher.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×