Aller au contenu
sterenn

[Résolu] Pilote et détection matériel

Messages recommandés

bonjour,

 

j'ai récupéré un PC, je l'ai formaté et ai installé Windows XP, le problème est que je n'ai pas les pilotes du matériel présent et surtout il m'est impossible d'identifier celui ci.

le premier matériel concerne ma connection me reliant à ma Livebox, donc impossible d'identifier mon matos via internet.

si quelqu'un a une solution ce serait sympa.

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous, et bonjour sterenn

 

Concernant plus particuliérement l'installation de la Livebox

( Celle-ci n'a pas besoin de pilotes pour être installée ! )

Comme tu n'as pas précisé le modéle de ta Livebox ? j'espére donc que ta Livebox est récente ...

Et si ta Livebox est récente, il doit s'agir d'une Livebox 2

Voir ici pour l'installation :

Livebox 2 : installer - Assistance Orange

Je te conseille l'installation manuelle ( sans CD )

 

Pour configurer ta Livebox, tu devras accéder à l'interface de configuration

Pour accéder à l'interface de configuration de la Livebox 2, voir ici :

Livebox 2 : interface de configuration - Assistance Orange

 

Au besoin ... et aprés avoir bien fait tous les raccordements nécessaires

Pour accéder à l'interface de la Livebox, il faut saisir dans la barre d'adresse du Navigateur :

http://192.168.1.1

Ensuite ... et une fois dans l'interface, il faut alors s'identifier

Nom d'utilisteur : admin

Mot de passe : admin

( S'ils n'ont pas été déja modifiés, ce sont bien les identifiants par défaut ... )

Modifié par Le Novice °¿°

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour à tous,

 

je reviens à l'assaut après mettre entretenu en privé avec l'un des membres nous arrivons toujours à une impasse

après avoir exécuté tous les pilotes proposés dans " ma config" j'ai toujours un problème

PCI Device avec un point ! jaune en gestionnaire des taches et depuis peu le contrôleur vidéo qui jusque là devait avoir son pilote m'a laché également.

Pour rappel j'ai récupéré une machine qui était sous windows XP pro, j'ai réinstallé mon windows XP familial et ai voulu connaitre et réinstaller mes pilotes.

 

voici ma config pour les experts :

 

Windows XP Edition familliale (build 2600) Service Pack 1

 

Carte mère

SMBios version 2.4

Dell Inc 0HX340 A01

Bios: Dell Inc 1.2.2 10/11/2007 taille: 512Kb

 

Chipset

Northbridge: NVIDIA GeForce 6150

Southbridge: NVIDIA nForce 410/430 MCP

Processeur

AMD Athlon 64 X2 4000+ Brisbane Socket AM2 (940) (@65 nm) 2100 Mhz ( L1I: 2 x 64 Ko, L1D: 2 x 64 Ko, L2: 2 x 512 Ko )

Stockage

nVidia Corporation:MCP51 Serial ATA Controller:

nVidia Corporation:MCP51 Serial ATA Controller:

 

Réseau

Broadcom Corporation:NetXtreme BCM5754 Gigabit Ethernet PCI Express:

 

Affichage

nVidia Corporation:C51 [GeForce 6150 LE]:

 

Multimédia

nVidia Corporation:MCP51 High Definition Audio:

 

Mémoires

nVidia Corporation:C51 Host Bridge:

nVidia Corporation:C51 Memory Controller 0:

nVidia Corporation:C51 Memory Controller 1:

nVidia Corporation:C51 Memory Controller 5:

nVidia Corporation:C51 Memory Controller 4:

nVidia Corporation:C51 Host Bridge:

nVidia Corporation:C51 Memory Controller 3:

nVidia Corporation:C51 Memory Controller 2:

nVidia Corporation:MCP51 Host Bridge:

nVidia Corporation:MCP51 Memory Controller 0:

 

Ponts

nVidia Corporation:C51 PCI Express Bridge

nVidia Corporation:C51 PCI Express Bridge

nVidia Corporation:C51 PCI Express Bridge

nVidia Corporation:MCP51 LPC Bridge:

nVidia Corporation:MCP51 PCI Bridge

Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] HyperTransport Technology Configuration

Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] Address Map

Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] DRAM Controller

Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] Miscellaneous Control

 

Bus Séries

nVidia Corporation:MCP51 SMBus:

nVidia Corporation:MCP51 USB Controller:

nVidia Corporation:MCP51 USB Controller:

 

pilotes installés :

 

15.26_nforce_winxp32_international_whql

15.46_nforce_winxp32_international_whql

15.56-nforce-winxp32-international-whql

15.57-nforce-winxp-32bit-international-whql

285.58-desktop-winxp-32bit-international-whql

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir Sterenn,

 

Pourquoi rompre un fil de discussion, faisant perdre tout l'investissement intellectuel sur le sujet ?

 

J'ai fusionné les deux topics. ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir sterenn,

 

1ère chose à faire : passer en SP3.

 

Comment ? En paramétrant Windows Update en automatique, afin que les MAJ importantes (dont SP3) soient téléchargées / installées automatiquement.

 

@+,

Tonton

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×