Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Problème Java et Firefox


dlbminot
 Share

Messages recommandés

Bonjour,

J'ai ce message qui apparaît au démarrage : "The new Java Plug-In requires a récent version of Firefox browser (Firefox 3 or later)"

Pourtant ma version de Firefox est la 10.0.2

Je ne comprend pas

Une idée lumineuse ?

Merci à vous d'avance

A+

Lien vers le commentaire
Partager sur d’autres sites

bonjour dlbminot

 

hum étrange tu peu commencer par mettre firefox a jour.

 

version actelle 11.0 . fait le sans passer par la mise a jour intégrée a firefox.

 

a télécharger sur le site officiel >> navigateur firefox

Lien vers le commentaire
Partager sur d’autres sites

re dlbminot

 

vérifie également ta version de java

 

la derniere est java 6 update 31 .

 

vérifie également que tu n'a pas d'autre versions de java sur l'ordinateur .

 

si c'est le cas il faut impérativement les désinstaller .

Lien vers le commentaire
Partager sur d’autres sites

Invité Notpa

Bonjour à vous !

 

J'ai FF 10.0.2 et 2 versions de Java 6 : update 11 et 26 (il faut que je vire la 11 !) et n'ai pas ce message. Par contre, quelle est la version du plug-in FF de Java Platform SE ? J'ai la SE6 U26 6.0.260.3 ce qui me parait cohérent avec la version 26.

 

A+

 

Notpa

Lien vers le commentaire
Partager sur d’autres sites

salut Notpa

 

J'ai FF 10.0.2 et 2 versions de Java 6 : update 11 et 26 (il faut que je vire la 11 !) et n'ai pas ce message. Par contre, quelle est la version du plug-in FF de Java Platform SE ? J'ai la SE6 U26 6.0.260.3 ce qui me parait cohérent avec la version 26.

oui le plugin java semble etre le bon .

 

tu est en retard , il faut que tu vire tes deux version de java , et que tu installe la derniere version 6.31 >> lien java

 

tu peu aussi passer a firefox 11,qui est la derniere version (suite logique du programme de développement de mozilla )

Lien vers le commentaire
Partager sur d’autres sites

Invité Notpa

Salut Ab-web,

 

Oui, je sais que je suis un peu en retard. Mais comme chez moi tout marche bien, je prends mon temps.

 

Merci du conseil !

 

Bonne soirée

 

Notpa

Lien vers le commentaire
Partager sur d’autres sites

salut Notpa

 

c'est toi qui vois !

 

mais avec java , c'est plutot a cause des risques de faille de sécurité qu'il est recommadé d'avoir la derniere version.

 

ce n'est pas sans raisons , que les Helpers en sécurité du forum , demandent toujours de mettre a jour les logiciels .

 

tel que : Java - Flash Player - ou Adobe Reader.

 

mes amitiés

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

La console Java qui apparaît dans les modules complémentaires de Firefox peut être supprimée sans problème.

 

Supprimer les dossiers du genre C:\Program Files\Mozilla Firefox\extensions\{CAFEEFAC-0016-0000-0018-ABCDEFFEDCBA}.

 

Salut.

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...