Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Clavier Eclipse LiteTouch


Claudek46
 Share

Messages recommandés

Je viens d'acquérir un clavier ECLIPSE litetouch filaire. Ce clavier possède un clavier AZERTY classique et un pavé LCD tactile qui peut être utiliser comme pavé numérique ou autres modes d'utilisation au choix.

Mon problème : au démarrage du PC (ou après une mise en veille), le clavier LCD tactile ne fonctionne pas alors que le clavier AZERTY est utilisable normalement. La seule solution que j'ai trouvé est de débrancher le cable USB et le rebrancher aussitôt : après cette opération le clavier LCD tactile fonctionne. Est-ce normal ou y-a-t-il une autre solution pour le faire fonctionner sans cette opération ?

Merci de votre aide.

Claudek

Lien vers le commentaire
Partager sur d’autres sites

Et un petit Bonjour en passant, un.

 

Ce clavier doit utiliser un pilote spécifique pour la partie tactile et touches spéciales, il faut chercher de ce coté :)

Lien vers le commentaire
Partager sur d’autres sites

Bonjour et merci pour la réponse ...mais j'ai téléchargé le dernier pilote disponible et j'ai toujours le meme problème ??

en sortie de veille seul le clavier Azerty est éclairé le pavé tactile reste dans le noir ??

bonne journée

serge

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Merci Leminou pour le lien, je vais voir cette après-midi, je suis en recherche depuis 1 semaine, mais rien à faire, il faut à chaque démarrage debrancher de la prise usb le clavier et rebrancher et là si on ne quitte pas le clavier même pendant des heures il fonctionne bien le côté LCD tactile, mais des un arrêt et qu'il est en veille rebelotte il faut à nouveau debrancher et rebrancher, donc impossible de progammer les touches car une fois debrancher et rebrancher plus rien dù tout.

 

Pour l'adresse mail, j'ai écrit déjà un message et après un essai sur un autre PC, même souci, donc ils m'ont dit que c'est surement un clavier defecteux, mais bizarre quand même plusieurs personnes ont le même souci

 

Et ClaudeK46 lui a téléphoné et on lui a fait la même réponse, donc je vais voir avec le lien pour les derniers pilotes et je vais voir, je vous tiens au courant

 

Bon après-midi

 

 

Béa ;)

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Beatrice,

 

Ce qu'il faudrait faire (mais je ne suis pas programmeur) c'est un batch qui forcerait le système a re-détecter les périphériques et en placer un raccourcis sur le bureau (un peu comme F5 pour actualiser l'explorateur)

 

J'ai utiliser un petit programme similaire pour faire apparaitre un disque en eSATA sur une carte mère qui ne gère pas la connexion à chaud :chpas:

 

Messieurs les programmeurs si vous passez par là et que l'idée vous titille...

Lien vers le commentaire
Partager sur d’autres sites

Rebonjour

 

Là c'est un peu compliqué pour moi mais j'ai essayé toute l'après-midi mais rien à faire, c'est à se tapper la tête contre le pc mais je comprends un peu ce que tu dis mais là pas douée la fille, alors pour le moment je laisse,les pilotes sont à jour et rien n'y fait c'est énervant à la fin :outch:

 

Bonne soirée :roll:

Lien vers le commentaire
Partager sur d’autres sites

Bonjour/soir :)

 

A essayer (ça ne va pas être facile, je suis sous XP :) ) mais on peux essayer...

 

Sous 7, ouvrir le gestionnaire de périphériques, en haut tu doit avoir le nom de ton PC, clic droit et cliquer sur "Rechercher les modifications sur le matériel" patienter puis essayer le clavier.

 

Toujours dans le gestionnaire de périphériques en profiter (cocher afficher les périphériques cachés dans le menu affichage) et regarder dans Claviers si tu n'as pas de ?

Lien vers le commentaire
Partager sur d’autres sites

Bonjour

 

Donc j'ai fait comme tu m'as dit, verification faite et aucun ? dans clavier, et j'ai même mit à jour le pilote du clavier et j'ai comme réponse " vous avez le dernier pilote possible " J'avoue ne rien comprendre :enerve:

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...