Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Installation ASRock G31M-GS


Invité davidwd
 Share

Messages recommandés

Invité davidwd

bonjour ,

j'ai acheté une carte mère as rock g31m-gs car celle de mon pc acer aspire 1641 est grillée ( merci acer qui intègre des horloges qui font pété leur cm)

bref, je suis en train de péter un câble sur l’installation de as rock ( vieille cm qui ne prend pas en charge les sata alors qu elle a 4 port sata, bravo asrock), naturellement j'ai fais le tour des forums et là je viens vers vous pour l'ultime question avant de jeter par la fenêtre ma saloperie de pc et sa superbe carte toute neuve (mais déjà très dépassé)

j'ai :

- cm asrock g31m-gs

- pc aspire 1641 entier sans Windows car j'ai eu la bonne idée de formater le disque

- un lecteur dvdrom ( ide)

 

j'en suis à :

trouver un moyen de booter sur l'installation des sata sur asrock, instna flash ne trouve rien a part sur la clé usb le propre bios de la carte c'est tout il voit les fichiers exe que je mets sur la clé mais ne les installe pas, "no bios file found" ou bootmrg maquant"

 

quelqu'un peut-il m'aider, SVP ?

Lien vers le commentaire
Partager sur d’autres sites

Bonjour davidwd,

 

vieille cm qui ne prend pas en charge les sata alors qu elle a 4 port sata

La, tu m'étonnes :roll:

1) Marque et modèle de ton disque STP ?

2) Le disque est-il reconnu dans le BIOS ?

3) Quel OS ?

 

Les logiciels et Pilotes sont téléchargeables ICI

Lien vers le commentaire
Partager sur d’autres sites

Invité davidwd

re

 

le disque est un westen digital wd5000aajs

il est reconnu par le bios, avec les port usb, lecteur cdrom.

lorsque je fais instant flash , il trouve les périfériques , flash tous ce qu il y a dans la clé usb y compris c propre drivers, mais ne les propose pas en boot, en faite je n'ai pu qu installer la maj du bios , c le seul truc qu il me propose.je n arrive pas a booter un windows , ni le cd vendu avec, ni tous les drivers téléchargé sur le site asrock, dans le bios je n'ai meme pas la commande du passage en raid.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Pas tout compris, mais il semble que tu aies flashé ton bios plusieurs fois d'après ce que je lis.

Il te faut maintenant installer Windows et pour cela, il te faut booter sur le lecteur cd/dvd avec ton Windows dedans. Appuyer sur F6 au démarrage de l'installation pour installer les pilotes sata sauf si tu as une version supérieure à Windows XP SP1 avec les contrôleurs sata reconnu en ide comme peut le montrer cette image :

4cu0_tuto4.jpg

Modifié par thorgal
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

.je n arrive pas a booter un windows...

Je t'avais demandé "quel OS", ta réponse ne fait pas avance le schilblik :chpas:

Lien vers le commentaire
Partager sur d’autres sites

Invité davidwd

re,

mon os c'etait vista prenium mais je l ai effacé car je n arrivais pas a le restauré sans son cd, j'ai essayé un truc ce matin , j'ai copié le disque dur de mon nouveau pc un packard bell avec seven , sur la premiere partion de l'ancien et je me suis fait un disque de boot seven, miracle je boot sur le cd et repare les fichier incomplets de seven copié, il me demande de le réinstaller et là, il me demande mon mot de passe seven, je vous tient au courant ...

Lien vers le commentaire
Partager sur d’autres sites

Invité davidwd

re,

en faite, j'ai installé seven sur le disque dur de l'ancien pc avec sa partion caché

donc nouvelle config, je me retrouve comme au debut avec seven sur le disque dur et une carte asrock a installer

 

windows seven ne se lance pas, il ne peut pas se reparer tout seul. lorsque je fais une récuperation du systeme avec le cd de recup ,

il me marque " restore failed can not find image path:m:/d2d/images/*.swm "

j'ai essayé l'ancien disque dur sur le nouveau pc et il me fait exactement la meme chose que sur l'ancien pc , naturellement le disque dur original sur le nouveau pc marche tjs et lance windows sans probleme.

 

donc qu'est ce qui cloche sur l'ancien pc?, comment faire pour que seven se lance correctement?

 

j'ai accés à l'invite commande, si ça peut aider. (au faite j'ai retrouvé mon mot de passe)

 

merci de m'aider

Lien vers le commentaire
Partager sur d’autres sites

Invité davidwd

salut thorgal,

je n ai pas l'image que tu montre au dessus, aucune config sur les sata, lorsque je fais exactement ce que tu dis , ça boot sur le lecteur cd ( il se mets a tourner) et me marque veuillez rentrer un proper boot ou inserer un disque dedans alors que le cd de windows y est.

peut tu m aider stp

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...