Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu] Problème de signal écran


J-Cee
 Share

Messages recommandés

Bonjour,

 

Je viens d'acheter un nouveau PC :

 

http://imageshack.us/a/img841/4683/capturexug.jpg

 

Donc, tout content, je le déballe, le branche correctement etc mais voila à ma grande surprise... je constate que mon écran m'indique "aucun signal" alors que le pc est bien correctement allumé (le voyant bleu bien flash reste allumé) le clavier s'illumine, la souris, ma carte son externe mais pas d'écran !! J'ai voulu tenter avec un écran d'entrée HDMI vu que le miens est en VGA et pareil... pas de signal non plus... Je comprends vraiment pas :s

 

J'ai dans le devant du boitié un truc du genre : "5V, 7V, 12V" il est réglé sur le 7, est-ce que je dois touché à ça ? :s

 

Enfin voila, j'espère je vais pas devoir le renvoyer a materiel.net...

Merci d'avance :)

Modifié par J-Cee
Lien vers le commentaire
Partager sur d’autres sites

Invité Notpa

Bonsoir J-Cee,

 

Si tu as 'No signal', c'est qu'aucune info n'arrive de la carte vidéo. Vérifier que la carte vidéo (CG) soit bien enfichée et montée. Si ça semble OK, retour illico au SAV pour matériel non fonctionnel. Contacter materiel.net pour leur expliquer le problème.

 

J'ai dans le devant du boitié un truc du genre : "5V, 7V, 12V" il est réglé sur le 7, est-ce que je dois touché à ça ?

Je ne vois pas ce que tu veux dire. Peux-tu nous fournir plus d'infos ou une photo ? Dans le doute, ne pas toucher !

 

A+

 

Notpa

Lien vers le commentaire
Partager sur d’autres sites

Ah ok, je vais quand même vérifier si tout est bien branché, mais normalement Materiel.net aurait du s'occuper de ça

 

pour les voltes, voila :

 

http://img685.imageshack.us/img685/509/capturebgs.jpg

 

Dans la zone que j'ai entouré en rouge au dessus, il y a indiqué 12v au milieu 7 (la position sur lequel il était reglé) et 5 en bas, je crois que c'est pour les ventilos mais bon... Ca a peut être un rapport ? d'ailleurs ça sert a quoi ?

Lien vers le commentaire
Partager sur d’autres sites

bonsoir a tous

 

ce bouton est un controleur de vitesse pour ventilateur

 

lu sur un descriptif :: Pour davantage de fonctionnalité, le Define R4 dispose de connecteurs USB 3.0 en façade

ainsi quun contrôleur de ventilateurs 3 vitesses derrière la porte avant.

 

aucun liens avec ton souci

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir à tous ;)

 

je constate que mon écran m'indique "aucun signal"

Vérifier dans le BIOS que la carte soit reconnue,

 

Que la CG est bien alimentée par ses connecteurs supplémentaires (si il y en a) ?

 

Essayer de connecter le moniteur sur une autre sortie.

Lien vers le commentaire
Partager sur d’autres sites

Ok merci de l'info ab-web :)

 

En fait c'est bon, j'ai été nul...

 

Y avait une entré VGA sur la carte mère, mais pas sur la carte graphique, donc j'ai branché mon écran sur la carte mère et j'ai pas fait gaffe qu'il y avait une entré hdmi sur la carte graphique plus une connectic HDMI >>> VGA dans le carton de ma carte graphique donc la c'est bon le pc fonctionne impeccablement :)

 

désolé pour le dérangement :s

Lien vers le commentaire
Partager sur d’autres sites

Invité Notpa

Bonjour J-Cee,

 

Pas grave. Que celui qui n'a jamais fait d'erreur me jette le premier son PC !

 

Merci du retour d'infos.

 

Si tu considères que la question est réglée, n'oublie pas de le signaler en taguant du mot [Résolu] dans le titre de ton sujet…

 

resolu.jpg

 

[1] En bas du premier message de ton sujet, clique sur [Modifier]

[2] En bas de l'éditeur qui s'ouvre, clique sur [utiliser l'éditeur complet]

[3] En haut de l'éditeur complet, ajoute [Résolu] au titre de ton sujet.

[4] Cliquer sur le bouton Enregistrer les modifications pour valider.

 

Cordialement

 

Notpa

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...