Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu] Gmail : connexions suspectes bloquées


Messages recommandés

Bonjour,

 

Depuis quelques semaines, je reçois régulièrement pour mes comptes Gmail des messages de Gmail ayant comme titre « Connexion suspecte bloquée ».

 

La conséquence est surtout que je ne peux plus utiliser avec ces comptes mon client de messagerie PopPeeper car Gmail bloque les accès !!

 

Manifestement, personne ne tente de se connecter à mes comptes avec le bon mot de passe. C’est juste mon client de messagerie qui le fait automatiquement un grand nombre de fois par jour..

 

J'ai évidemment écrit plusieurs fois à Gmail mais pas de réponse (comme il fallait s'y attendre). Par contre, tous les jours les mêmes messages de connexion suspecte :

 

Un tiers a récemment utilisé votre mot de passe pour se connecter à votre compte Google [email protected].

Nous avons bloqué la tentative de connexion dans l'éventualité où il s'agirait d'un pirate informatique essayant d'accéder à votre compte. Veuillez examiner les détails de la tentative de connexion :

samedi 1 février 2014 11 h 11 UTC

Adresse IP : xxxx

Position : xxx

Si vous n'avez pas effectué cette tentative de connexion, cela signifie peut-être qu'un tiers essaie d'accéder à votre compte. Nous vous conseillons de vous connecter à votre compte et de réinitialiser votre mot de passe immédiatement.

En bas de page à droite dans le rapport d'activité, j'ai coché l'option "Ne jamais afficher d'alerte en cas d'activité inhabituelle". Mais ça n'a rien apporté.

Ce qui est incompréhensible c'est que tout fonctionnait bien depuis des années. Qu'est ce qui a bien pu changer ?

Finalement, comment faire pour que le client de messagerie (PopPeeper) ne soit plus bloqué sans arrêt ?

Merci pour vos idées icon_Hello3.gif !

Modifié par Grandson
Lien à poster
Partager sur d’autres sites

Invité depassageici

Bonjour Grandson,

Il semble que ce problème soit dû à ton client de messagerie qui interroge Gmail trop frequemment...

Diminuer la fréquence des demandes de connexion de celui-ci.

La configuration standard:

Serveur de courrier entrant (POP3) : pop.gmail.com

Utiliser SSL : OUI

PORT: 995

Serveur de courrier sortant (SMTP): smtp.gmail.com

TLS ou SSL requis: Utiliser l'authentification : Oui

Port pour TLS/STARTTLS: 587

Port pour SSL: 465

Délais d'expiration du serveur: Supérieur à une minute, 5 minutes recommandées.

Nom complet ou nom à afficher: (Ton nom)

Nom du compte ou nom d'utilisateur: Ton adresse e-mail complète (Y compris @gmail.com)

Adresse e-mail: Ton adresse e-mail complète (Y compris @gmail.com)

Mot de passe: Ton mot de passe Gmail.

 

Voir si cette page peut te donner plus d'information sur les réglages à effectuer sur Gmail et ton client de messagerie.

 

 

Cordialement.

Lien à poster
Partager sur d’autres sites

Bonjour,

 

 

PopPeeper a en fait une configuration automatique (optimisée) pour Gmail et la version est à jour.

 

 

PopPeeper effectue une connexion toutes les 10 minutes (paramétrable mais j'ai besoin de ce timing) qui ne peut être paramétrée pour chaque compte séparément. En l'occurrence, il gère simultanément une dizaine d'adresses mail.

 

 

Donc je ne vois pas quoi faire, d'autant plus que tout fonctionnait parfaitement (PopPeeper - Gmail) depuis des années.

 

Et ce qui semble "déranger" Gmail n'est pas la fréquence des connexions mais l'adresse IP qui se connecte au compte.

 

 

Ce que je ne comprends pas : PopPeeper se connecte avec mon adresse IP et ça allume les clignotants rouges chez Gmail. Pourtant, lorsque je me connecte directement sur Gmail sans passer par PopPeeper, c'est logiquement la même adresse IP et dans ce cas il n'y a pas de problème. Une explication ?

 

 

@+

Lien à poster
Partager sur d’autres sites
Invité depassageici

Re,

Oui effectivement je viens de vérifier chez moi, (j'utilise Thunderbird pour consulter mes message en 'pop') et l'adresse IP qui apparait dans le contrôle de l'activité de compte est bien la même que lorsque je me connecte directement par le navigateur. (Firefox)

Cependant la prise en compte de ta demande de désactivation nécessite, semble-t-il, une semaine.

Voir tous les détails concernant le 'Suivi d'activité' sur cette page.

Cordialement.

Lien à poster
Partager sur d’autres sites

Oui, effectivement :

Puis-je désactiver les alertes d'activité sur mon compte ?

Vous pouvez désactiver les alertes d'activité sur votre compte en modifiant les préférences figurant sous le tableau de l'activité récente. Cliquez sur Modifier en regard de Afficher une alerte en cas d'activité inhabituelle et l'option de désactivation de cette alerte s'affiche. Il nous faut environ une semaine pour désactiver cette fonctionnalité si nous voulons être sûrs que les alertes n'ont pas été désactivées par des personnes mal intentionnées.

 

J'espère toutefois que la désactivation des messages d'alertes qui me sont transmis va aussi désactiver le blocage des IP prétendues "suspectes" qui essayent de se connecter. Mais de toute façon cette histoire est peu claire : Pourquoi bloquer la bonne adresse IP et pourquoi ces problèmes surviennnent subitement, alors que tout était OK depuis longtemps ... Et pas moyen d'avoir une réponse de Gmail.

 

Curieux de voir si d'autres rencontrent le même problème icon_Doute.gif

Lien à poster
Partager sur d’autres sites

Bonjour,

 

Tous mes comptes (autres que chez Gmail) sont configurés IMAP dans PopPeeper. A vrai dire, je ne sais pas comment ceux de Gmail sont configurés par PopPeeper car la fonction est automatique (il suffit de préciser que c'est un compte Gmail).

 

Quant à laisser tomber PopPeeper qui donne pleine satisfaction depuis des années, je suis réticent. D'autant plus que le problème vient manifestement de Gmail et non de PopPeeper.

 

@+

Lien à poster
Partager sur d’autres sites

oui c'est dommage ,souvent ça provient de requêtes trop nombreuses ,ce qui ne se produit pas en imap ,le mieux étant de pouvoir dans votre cas changer la configuration de popPeeper si celui vous convient bien ;)

Lien à poster
Partager sur d’autres sites

bonsoir

 

chez moi pas de problèmes avec POP Peeper et Gmail

 

dans Gmail online tout est resté confirurer par défaut ( je n'ai rien touché)

 

mon courrier est également vérifié toutes le 10 m/n avec POP Peeper

 

clic gauche sur le compte Gmail

clic gauche = Propriétés

onglet Générales

Type de serveur = IMAP et SSL

Serveur = imap.gmail.com Port 993

 

onglet Envoi du courrier

Options de réponses = SMTP et SSL

Serveur Smpt = smtp.gmail.com Port 465

 

onglet Options avancées

Intervalle de vérification en m/n 0 = Par défaut

Option de récupération = Par défaut

 

#1

Nous vous conseillons de vous connecter à votre compte et de réinitialiser votre mot de passe immédiatement.

 

a essayer en dernier recours

Modifié par morron2
Lien à poster
Partager sur d’autres sites

Bonjour,

 

Merci pour ce retour. Chez moi non plus aucun problème depuis des années ... sauf subitement depuis quelques semaines.

 

J'avais - en toute logique - configuré initialement mes comptes Gmail dans PopPeeper avec "Type de serveur" : Gmail.

 

En effet, dans cette rubrique, le menu déroulant propose 12 possibilité, dont Pop3, Imap, Gmail, ... d'autres noms de Webmail.

 

Je pensais que la configuration optimale était "Gmail" et n'avais pas choisi Imap. Quand on choisit Gmail, la rubrique serveur en dessous reste vide. En réalité, elle est quand même configurée mais de façon cachée.

 

Je viens de configurer manuellement comme tu le suggère un des comptes Gmail et verrai prochainement si ça fait une différence avec les autres laissés configurés "automatiquement".

 

De ton côté et si intérêt, tu peux éventuellement tester sur un de tes comptes Gmail la configuration automatique de PopPeeper.

 

Je reviendrai dans quelques jour pour dire ce qu'il en est.

 

Accessoirement, puisque tu es un habitué de PopPeeper, trouves-tu aussi de temps en temps (pour les diverses boîtes que relève PopPeeper) l'intégralité de tes messages affichés commee "lus" alors que les derniers arrivés devraient figurer en gras (c'est à dire non lus). C'est sans doute un bug car il est dificile de croire qu'une personne non autorisée accède à PopPeeper pour lire tous les messages ...

 

Bonne soirée,

@+

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...