Aller au contenu
Wullfk

Réinstallation propre de mon Windows 10 Pro 64Bits

Messages recommandés

Bonsoir,

 

Bon faut bien y passer un jour, j'avais effectuer la migration de mon Windows 7 lorsque Windows 10 est sortie et je n'ai encore jamais fais de réinstallation propre.

 

Cette fois je franchi le pas, car depuis la mise à niveau WIndows 10 Creators Update (1703) il y a plein de choses bizarre dans ma config.

 

La dernière en date c'est les inscriptions bizarre dans les propriétés de mes cartes réseaux.

 

816140Propritsbizarredanscarterseau.png

 

Plutôt que de m'aventurer à faire du rafistolage (dans la mesure du possible) comme j'ai pu le faire récemment sur d'autres points, j'ai pris la décision de repartir sur une base saine.

 

Vu le travaille qui m'attend pour tout reparamétrer OS et applications comprises, je serais moins actif pendant un ou deux jour.

 

Je vais d'abord sauvegarder sur un support externe tout ce que je souhaite vraiment conserver (documents, fichiers de paramétrage d'applications, etc...)

 

Ensuite je vais établir une liste des applications installées et une procédure chronologique pour la réinstallation.

 

Un chose que je n'ai pas à me préoccupé c'est l'antivirus puisque j'utilise Windows Defender.

 

@+ ;)

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Non je ne crois pas, mais c'est à vérifier

 

[edit]

Si vous avez fait la mise à jour gratuite de Windows 7 ou 8.1 vers Windows 10, vous n’avez pas de clé de produit. Une fois l’installation terminée, Windows activera automatiquement votre licence à distance, du moment que vous ayez déjà effectué la mise à jour gratuite vers Windows 10 une première fois. Dans ce cas, cliquez sur « Je n’ai pas de clé de produit (Product Key) »

 

Source : lecrabeinfo.net

Modifié par Wullfk

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

 

Je me pose tout de même des questions, je sais que mon installation actuelle est en UEFI avec table de partition GPT, sur un SSD et je souhaite conserver ce format.

 

  • Est ce que je dois supprimer la table de partition actuelle, puis la recréer ? ce qui revient à la formater
  • Est ce que je peux dans le cas d'une installation propre, conservé la table actuelle, et seulement réinstallé Windows 10 à partir de la commande Réinitialiser ce PC, mais est ce qu'il sera bien installé en UEFI?
  • Ou dois je absolument démarrer à partir de l'ISO gravé en sélectionnant dans les options de boot le lecteur DVD en mode UEFI mais là encore ce pose la question si je dois refaire ma table de partition ou garder celle déjà présente.

 

Merci pour tout renseignement que vous pourrez me fournir

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir

 

 

Est ce que je peux dans le cas d'une installation propre, conservé la table actuelle, et seulement réinstallé Windows 10 à partir de la commande Réinitialiser ce PC, mais est ce qu'il sera bien installé en UEFI?

ya pas de raison pour qu'il ne le soi pas , il l'est déja . la réinitialisation ne doit pas modifier .la table de partitions .

 

le choix de la réinstallation propre ,

je l'ai faite en bootant sur un CD ,

j'ai choisi de supprimer , toute les partitions et de ne pas formater ( dans ce cas c'est l'installation qui effectue le formatage et installe les partitions )

 

je ne me suis pas inquiété ,de démarrer le CD en mode UEFI ( ce qui n'empêche pas que je te conseille de le faire )

malgré tout mon système a bien été installé en UEFI et GPT .

 

 

Ou dois je absolument démarrer à partir de l'ISO gravé en sélectionnant dans les options de boot le lecteur DVD en mode UEFI mais là encore ce pose la question si je dois refaire ma table de partition ou garder celle déjà présente.

pour une installation propre c'est mieux de supprimer les partitions ( des ou une ancienne partition de windows7 inutiles peuvent être restées )

 

  • reste la question de l'activation , ça ne devrais pas trop pauser de problème
  • le mieux serait que tu te connecte avec un compte microsoft , sur le système actuel , et que tu te reconnecte avec ce compte microsoft , sur la nouvelle installation
  • dans ce cas la réactivation est sans problème et automatique , ce qui ne t'empêche pas de repasser a un compte local ensuite si tu préfère !
Modifié par ab-web

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir Ab-web

 

Donc je résume, tu me conseil lors de la réinstallation de supprimer ma table de partition actuelle puisqu'elle à été crée sous Windows 7, pour la recrée afin de lancer l'installation de Windows 10 en démarrant sur DVD en mode UEFI

 

À cela tu préconise de créer ma session en utilisant mon compte Microsoft afin que la réactivation automatique soit bien effectuée, pour ensuite rebasculer sur un compte local (c'est ce que je préfère).

 

comme pour l'instant je suis en train de lister les étapes ma procédure de réinstallation, mon Windows 10 actuelle me sert de plateforme de test, et donc j'essaie (sans résultat probant) de corriger le défaut d'affichage que j'ai dans les propriétés de toutes mes cartes réseaux (capture ci-dessous)

 

816140Propritsbizarredanscarterseau.png

 

J'ai déjà essayé la manip de réinjecté les DLL et fichiers .sys manquant avec reboot du PC, mais ça n'a rien changé.

 

Une analyse SFC /SCANNOW n'a rien trouvé de corrompu

 

Si quelqu'un à une solution, je suis à l'écoute de tout proposition

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

 

Bien qu'ayant ce problème le PC tourne comme une horloge, aucun bug ou BSOD

 

Le comble c'est que je peux quand même accéder au différents protocole des cartes réseaux.

 

Par exemple quand je clic sur @%SystemRoot%\system32\tcpip.sys,-10100 j'entre dans le "Protocole Internet version 4 (TCP/IPv4)" ou je peux parfaitement effectuer mes réglages, tout est pris en compte.

 

Enfin de compte ça s'apparente plutôt à un bug d'affichage dans la fenêtre des paramètres des cartes réseaux, mais encore faudrait connaître à quel exécutable ça correspond

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

 

tu pourrais essayer une réinstallation en mode mise a niveau ( sans perte de données et logiciels )

sur le système démarré.

 

en montant une image ISO fraichement téléchargée , de la version 1703

  • clic droit sur l'image > monter
  • ou > ouvrir avec > Explorateur windows

clic droit sur le setup.exe > exécuter en tant qu'administrateur > installer .

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

C'est déjà comme ça que j'ai effectuer la mise à niveau de la 1607, mais pourquoi pas

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon pour l'instant je me suis contenté d'une réinstallation sans perte des données personnelles et applications installées, je vais bien voir ce que ça donne comme résultat par rapport à mon bug d'affichage

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement

×