Aller au contenu
AmBo73

[Résolu] Désactiver la connexion automatique de Google Agenda ?

Messages recommandés

Bonjour,

 

j'utilise depuis très longtemps le calendrier/agenda de Google et j'en suis très satisfait. Seulement voilà, il y a peu, Google Calendar a changé l'interface d'accès, plus moderne qu'ils disent!

Et maintenant, une fois que l'on a donné son identifiant et son mdp à la première ouverture, ces derniers sont mémorisés et il n'y a plus besoin de le redonner à la prochaine ouverture de session.

Or moi, je ne veux pas cela ! Mon PC est accessible à plusieurs personnes et je ne veux pas qu'on puisse consulter mon agenda !

Avec l'interface d'avant, il suffisait de décocher une case "connexion automatique" et ça marchait très bien. Je suppose que cela existe toujours avec la nouvelle interface mais je n'arrive pas à trouver où.

Est-ce que quelqu'un aurait une petite idée ?

Merci de votre aide.

Cordialement.

Modifié par AmBo73

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

 

 

Et maintenant, une fois que l'on a donné son identifiant et son mdp à la première ouverture, ces derniers sont mémorisés

oui si tu a laissé le navigateur , enregistrer les identifiants pour le compte google .

tu a certainement un identifiant , du style accountgoogle , enregistré sur le navigateur .

 

quel navigateur utilise tu ? . pour te connecter a google calendar .

Partager ce message


Lien à poster
Partager sur d’autres sites

j'utilise Firefox (dernière MAJ active).

J'ai effectivement regardé dans les identifiants et ai supprimé tout ce qui comporte "google", dont le account et myaccount..... Et pourtant, ça ré-ouvre directement sur mon agenda sans me demander le mdp....

Je n'y comprends rien....

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello

 

après avoir supprimés les identifiants va sur le site google , clic sur l'avatar de ton compte > clic déconnecter .

ferme le navigateur rouvre le > va sur google agenda , tu devrais être obligé de taper le mot de passe .

ne le laisse pas réenregistrer par Firefox .

Modifié par ab-web

Partager ce message


Lien à poster
Partager sur d’autres sites

je viens à l'instant de faire tout cela mais ça ne marche pas....

Je me retrouve avec l'écran d'identification et mdp uniquement si j'efface tous les cookies liés à Google. J'ai donc mis tous les sites en question dans la liste d'exception en demandant de les bloquer (c'est à dire pas de cookies pour ces sites). Eh bien, ça n'y fait rien... Dès que j'ouvre Google, les cookies se recréent malgré le blocage que j'ai fait.....

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello

 

En complément a mes réponses

chaque fois , avant de quitter Agenda , il faut te déconnecter .

sinon tu reste en connexion , même si tu n'a pas laissé enregistrer les identifiants par le navigateur .

Modifié par ab-web

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour ab-web,

 

c'est malheureusement ce que j'ai compris et ça ne me plait pas du tout. Il va falloir que je pense à faire systématiquement cette déconnexion (sur laquelle j'ai une latence d'au moins 5 s avant d'être active)... Et tête en l'air comme je suis, ça va pas être du 100%...

C'est vraiment dommage qu'ils aient supprimé cette option de déconnexion automatique. Je vais essayer de voir directement chez eux s' ils en parlent quelque part. Si j'obtiens quelque chose, j'en ferai le retour ici.

Merci beaucoup en tout cas de ta participation et ton aide à la résolution du pb.

Bien cordialement.

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour,

 

Mon pb est résolu.

Toutes les infos du compte Google sont stockées dans les cookies du site accounts.google.com et il suffit donc de les éliminer à chaque fermeture de session de Firefox.

C'est bien que j'avais essayé sauf que j'avais mal "orthographié" le nom du site. Il fallait mettre dans la liste d'exception https://acounts.google.com et non pas http://accounts.google.com (adresse inscrite automatiquement par Firefox, de façon erronée, quand on n'indique pas l’adresse complète).

C'est une consultation sur le forum de Mozilla qui m'a mis sur le bon chemin.

Bien cordialement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×