Aller au contenu
bibuot

[Résolu] Firefox et Crit'Air

Messages recommandés

Bonjour icon_smile.gif

 

Un bug sous Firefox (manip testée sous XP et Seven) ???

 

 

Sur mes PC, avec Firefox la commande de vignettes Crit'Air ne va pas à son terme :

( alors que RAS sous Chrome / IE )

 

>>> Au début tout se passe bien, puis :

 

1. le calendrier ne s'ouvre pas (date de 1ère mise en circulation)

(pas grave car on peut l'entrer dans le champ prévu)

 

2. la validation de sécurité fonctionne (vérif "non robot")

 

3. l'étape finale de validation ne fonctionne pas

 

 

Pouvez-vous le confirmer ? Merci icon_wink.gif

Modifié par bibuot

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour bibuot,

 

Je suis utilisateur de Firefox depuis longtemps, j'ai commandé à deux reprises, avec Firefox (et pour 2 véhicules différents, mais pas en même temps) une vignette crit'air, sans jamais aucun problème, ni au niveau du calendrier, ni pour valider le 'non robot', comme tu dis.

Là je viens de faire l'essai, sur cette adresse jusqu'à la saisie de la date, sous Firefox 54.0.1, pas de souci, le calendrier s'ouvre parfaitement... Le 'non robot' fonctionne également. L'étape finale, je ne peux aller jusque là, n'ayant pas besoin de vignette supplémentaire.

Voir si tu n'as pas un module complémentaire d'installé qui pourrait compromettre l’affichage normal des champs de saisie.

 

Indiques nous quels sont tes modules installés...

 

@ plus

Modifié par pustelnik

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir et merci icon_wink.gif

 

Peut-être une extension qui me met la zone... Je les testerai

 

 

Bon week-end icon_smile.gif

 

 

 

PS: trouvé >>> c'est Adblock Plus qui bloque... une fois totalement désactivé par le menu des modules complémentaires (et pas depuis l'interface ABP...) c'est nickel

 

 

A la place vous suggérez quel module, sachant que j'utilise la 49.02 sous XP et la 54.01 sous Seven ?

Modifié par bibuot

Partager ce message


Lien à poster
Partager sur d’autres sites

Re...

 

pour être plus précis, après tests, c'est ce filtre qui me bloquait partiellemnt Crit'Air :

 

Fanboy's Annoyance List

 

ABP réactivé avec ce filtre supprimé ---> RAS et celà sur tous mes PC (XP comme Seven)

 

Encore merci à tous icon_smile.gif

Modifié par bibuot

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

 

Il n'était peut être pas nécessaire de supprimer complètement le filtre, en ajoutant Crit'Air dans ta liste blanche.

 

De plus comme ce n'est pas le genre de site ou l'on va tous les jours, c'est un peu bête de supprimer toute la protection du filtre Fanboy's Annoyance List

 

Si tu considères qu'ici la question est réglée, n'oublie pas de le signaler en ajoutant le mot [Résolu] au début du titre de ton sujet…

resolu.jpg

[1] En bas du premier message de ton sujet, clique sur [Modifier],
[2] En bas de l'éditeur qui s'ouvre, clique sur [Utiliser l'éditeur complet],
[3] En haut de l'éditeur complet, ajoute [Résolu] au titre de ton sujet,
[4] Clique sur le bouton [Enregistrer le message modifié] pour valider.

Ceci dans un soucis de clarté du forum, pour les problèmes n'ayant pas encore de solution, ou en cours.

Merci

Cordialement

Modifié par Wullfk

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×