Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu] Plus de son sur un Aspire T180


Messages recommandés

Bonjour à tous

Je viens de désinstaller XP sur mon Acer Aspire et de mettre windows 7. Tout fonction excepté le son. Dans le gestionnaire de périphériques, j'ai 2 pilotes avec des triangles jaunes (contrôleur audio multimédia et réseau. Je suis allée sur le site d'Acer mais les pilotes sont pour Vista. 

Quelqu'un peut il m'aider ? Je galère et ça fait 3 jours que je télécharge des tas de pilotes et que je les essaie, ce serait dommage de repasser sur XP !!!

Merci si vous avez des solutions à me proposer

Bonne journée

Lien à poster
Partager sur d’autres sites

Bonjour

Celui de Vista64 n'est pas accepté ?

Auriez-vous la référence du fabricant audio en gestionnaire de périphériques ?  ;-)

NB : très souvent c'est Realtek...

J'ai trouvé un lien qui semblerait digne de confiance :

https://www.driverscape.com/manufacturers/acer/laptops-desktops/aspire-t180/331

SVP !!!  attendez d'autres avis avant d'installer (sans doute le plus récent pour chacun des 2 composants)

--------------------------------------------------------------------------------------------------------------------------------------------------------------------------

ScreenShot002.png

ScreenShot003.png

ScreenShot004.png

Modifié par bibuot
Lien à poster
Partager sur d’autres sites

Bonjour

je pense que c’est realtek... j’en ai essayer des tas qui ne fonctionnaient pas : dans la barre des tâches, quand je clique sur le haut parleur , j’ai bien la mention hauts parleurs et audio et je peux changer la force du son mais quand je mets la musique ou un film .... RIEN 

Je vais essayer ceux là et je vous dis

controleur audio ? C’est bien le pilote ? 

Lien à poster
Partager sur d’autres sites

re...

Si vous avez l'icône son "fonctionnelle", alors il faudrait aussi regarder du côté des paramétrages audio afin de sélectionner la bonne sortie

En principe oui, les pilotes cités sont aussi pour Seven... prendre le plus récent de chaque (Audio / Réseau)

Je ne vous garantis rien.........

Modifié par bibuot
Lien à poster
Partager sur d’autres sites
  • Dylav changed the title to Plus de son sur un Aspire T180

Hello,

(petite incruste) il faut aussi voir, si les pilotes sont des fichiers "exe" la possibilité (par un "clic droit") de les installer en mode de compatibilité. Mais la première chose à vérifier, comme le dit bibuot est de vérifier les paramètres audio concernant la sortie.

Si des triangles jaunes sont effectivement présents dans le gestionnaire de périphériques, c'est ce problème là qu'il faut résoudre en premier lieu.

(fin de l'incruste)

Bonne continuation !

Lien à poster
Partager sur d’autres sites

Merci je vais faire des essais, ça ne fera que le 4ème jour que j'y suis et en plus pour le donner à une copine !!!!

Je vous donnerai le résultat

Lien à poster
Partager sur d’autres sites

Merci de m'avoir aidée, le son re fonctionne et c'était le plus important. Pour l'internet et ma carte Wifi ça ne fonctionne toujours pas mais je vais brancher en filaire et ça ira, je pense.

Merci à tous d'être là pour nous dépanner.

Lien à poster
Partager sur d’autres sites

Bien j'en suis ravi,

mais quelle est la manipulation qui a résolu ton problème ? Cela peut être utile à d'autres qui pourraient rencontrer les mêmes dysfonctionnements. Et il y probablement des solutions pour ta carte Wifi, n'hésites pas à poster un sujet dans le forum "Réseau" si nécessaire.

Pour ce sujet, si tu considères qu'il est résolu, pense à le taguer comme tel en suivant cette méthode.

Bonne continuation !

Lien à poster
Partager sur d’autres sites

Pourrais-tu nous résumer cette solution, parce que ton lien mène à un monstrueux dossier compressé qui ne contient aucune explication ? :hein:

Lien à poster
Partager sur d’autres sites
  • Tonton changed the title to [Résolu] Plus de son sur un Aspire T180

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...