Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Carte réseau non détectée


Messages recommandés

Bonjour,

J'ai récemment fais l'acquisition d'une nouvelle carte graphique afin de remplacer l'ancienne qui commençait a se faire vieux.

Après le changement de celle-ci j'ai du démonter et remontrer la carte réseau que j'avais installé mais après reboot, mon pc ne l'a reconnais plus. La petite diode bleu au niveau de la carte s'allume comme d'habitude donc pas de problème concernant la carte en elle même je pense.

J'ai déjà réinstallé les drivers le plus récents (c'est une carte asus pce ac68) et mis Windows à jour. La carte n’apparaît plus dans le gestionnaire de périphérique (elle apparaissait dans les périphérique caché mais avec le code d'erreur 45, je l'ai désinstallé et ai redémarrer mon pc).

J'ai essayé de réparer le registre, mettre la carte dans un port pci-e différent (il y en a 2 sur ma carte mère). Mais toujours impossible de la faire réapparaître.

J'ai essayé de trouver d'autres pistes sur des forums et anciens post mais sans aucun résultat malheureusement.
Je vous remercie d'avance pour votre aide.

Lien à poster
Partager sur d’autres sites
  • Dylav changed the title to Carte réseau non détectée

Bonjour searchboy,

1. Fais ceci, stp :

  • Ouvre l'invite de commande (admin), ou Windows PowerShell (admin)
  • Dans la fenêtre noire qui va s'afficher, copie/colle ces commandes une à une :
    • ipconfig /flushdns
    • netsh winsock reset
    • netsh winhttp reset proxy
    • netsh winhttp reset tracing
    • netsh winsock reset catalog
    • netsh int ipv4 reset catalog
    • netsh int ipv6 reset catalog
  • Valide chaque commande en pressant la touche Entrée
  • Rédémarre le PC chaque fois que cela t'est demandé[/*]

2. Si l'étape 1 ne règle pas le souci, effectue ces opérations :

  • Clique sur Démarrer puis sur Paramètres :
  • Clique ensuite sur Réseau et Internet :

  • En bas de cette page, clique à présent sur Réinitialisation réseau :

    16102009525522119714568049.jpg

  • Clique sur Réinitialiser maintenant :

    16102009525522119714568050.jpg

  • Laisse le PC redémarrer
  • Après le redémarrage, patiente quelques minutes, le temps que la ou les cartes réseau s'initialisent et se connectent

arrow210.gif  Merci de m'indiquer le résultat obtenu après avoir réalisé cette manipulation

@+

Lien à poster
Partager sur d’autres sites

Bonsoir,

Merci beaucoup pour ta réponse, j'ai effectué toutes les manipulations que tu m'as demandées mais en vain...

J'ai découvert qu'en réinstallant mon ancienne carte graphique (Nvidia gigabyte GTX 960) dans son ancien port, la carte réseau wifi réapparaissait et fonctionnait correctement comme avant. Mais en installant ma nouvelle carte graphique (AMD Sapphire Nitro 5700XT) la carte réseau wifi disparaît à nouveau. J'ai via logiciel (DDU) désinstallé tous les drivers des deux cartes. Avant de réinstaller la nouvelle CG mais cela n'a rien changé au problème.

Autre fait qui pourrait potentiellement avoir son importance : la carte graphique AMD ne rentrait pas dans le slot principal CG de ma CM qui est au passage une MSI z97 gaming 3 (La 5700XT est beaucoup plus grosse qu'une GTX 960 et la carte réseau wifi gênait), j'ai donc du la mettre dans le second port pci situé plus bas (censé servir si on veut installer deux cartes graphiques sur la même tour je crois).

Est ce que ce serait un problème d'incompatibilité entre la CG et la CW, ou bien un problème de port via la CM ?

Modifié par searchboy
Lien à poster
Partager sur d’autres sites

Bonsoir searchboy,

À mon avis il y a incompatibilité entre la carte réseau et le port sur lequel tu la connectes.
Peux-tu nous communiquer les caractéristiques (fabricant + réf.) de cette carte réseau, stp ?

@+

Lien à poster
Partager sur d’autres sites

Bonjour searchboy,

J'avais mal compris : en fait, la CW PCE-AC68 reste branchée sur le même port, contrairement à la nouvelle CG 5700XT, branchée sur un autre port que la CG GTX 960 initiale.

Nous allons chercher la liste des drivers à mettre à jour :

  • Crée un point de restauration système
  • Rends-toi sur le site de DriversCloud.com
  • Clique sur Installation de l'Agent (à désinstaller en fin de manip)
  • Ensuite tu peux Démarrer la détection
  • Tu peux t'aider de ce tuto
          arrow210.gif  Poste la liste des drivers qui te sont proposés pour chacun des composants
  • Voici un exemple de la liste demandée :
    0dkz.jpg

Après vérification, nous installerons les pilotes nécessaires, en ne choisissant que ceux dont le niveau de pertinence est au minimum de 4*

@ +

Lien à poster
Partager sur d’autres sites

Bonjour 

Si je puis me permettre

Il semblerait que  l'emplacement de la nouvelle carte graphique empêche le slot de la carte réseau de fonctionner

Citation

Bult_ar_org.gifSlots

• 1 x slot PCIe 3.0 x16  (PCI_E2, support x16)
• 1 x slot PCIe 2.0 x16 (PCI_E4, support x4)*
• 2 x slots PCIe 2.0 x1
• 3 x slots PCI
* Les slots PCIe x1 (PCI_E1, PCI_E3) sont inutilisables lorsqu'une carte d'extension est connectée au slot PCI_E4.

Source Sur le site de la carte mere 

Lien à poster
Partager sur d’autres sites

Re, searchboy,
Salut longaripa,

Je pense que longaripa a mis le doigt sur la cause du souci constaté (merci à lui).
A tout hasard, effectue la màj des drivers proposée, mais étant donné « l'impossibilité d'utiliser les slots PCIe x1 (PCI_E1, PCI_E3) lorsqu'une carte d'extension est connectée au slot PCI_E4 », je pense que "c'est cuit".

@+

Lien à poster
Partager sur d’autres sites

Ah merci du fond du cœur!

La problème doit effectivement se trouver là et cela me soulage de finir par trouver l'origine du problème.

Est-il possible d'acheter un adaptateur pour brancher la carte réseau sur un port pci classique?

Encore merci pour le temps que vous m'avez consacrés.

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...