Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Quelle carte PCIe / USB3 pour une carte mère ASRock N68C-GS FX ?


Messages recommandés

Bonjour toul'monde,
 
Je souhaiterais installer des ports USB3 sur une carte mère ASRock N68C-GS FX, par l'ajout d'une carte PCI express.
 
Elle tourne nickel en dual-boot Windows 7 et Xubuntu 20-04, le tout installé sur un SSD.
Les caractéristiques de la carte ASRock sont ici : https://www.asrock.com/mb/NVIDIA/N68C-GS FX/index.fr.asp

J'ai déjà upgradé son BIOS à la dernière version disponible : la 1.40.

Elle est équipée d'un CPU AMD Phenom 9500 Quad-Core et d'une carte graphique GeForce 8600 GT sur son slot PCIe x16.
C'est sur son autre connecteur PCI express (x1 celui-là), que je voudrais ajouter une carte PCIe/USB3 pour alimenter à minima un "front panel" à 2 prises USB3.
J'ai déjà fait un test avec cette carte : https://www.amazon.fr/dp/B07T8YJ9X5/ref=pe_3044141_185740131_TE_item

Résultat :

- le démarrage du PC devient instable (il bloque au passage du BIOS une fois sur 2).
- quand il démarre (sur Windows 7 comme sous Linux), la carte est reconnue et les clés USB3 fonctionnent nickel mais seulement une fois sur 10...
Bref, cette carte est inutilisable sur cette carte mère.
A noter que les pilotes pour Windows 7 fournis ont été installés et que le pilote Linux "xhci_hcd" nécessaire était déjà compris dans la distribution.

Pensez-vous qu'il s'agisse d'un problème de compatibilité entre cette carte PCIe/USB3 et ma carte mère ASRock ?
Si oui, quelqu'un pourrait-il me guider dans le choix d'une autre carte PCIe ?
 
Merci tout plein pour vos retours et vos avis que je sais éclairés.
 
Amicalement

Lien à poster
Partager sur d’autres sites

Bonjour,

Je pense que le problème c'est peut être les connecteurs.
Sur la carte PCI express SATA cadencée à 1,5Gb/s et des ports USB 3.0 .
Sur ta carte mére SATA 2 cadencée à 3.0 Gb/s et des ports USB 2.
C'est dans ce sens que je ferai une recherche pour régler le problème.

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Bonsoir tomtom95, bonsoir toul'monde !

Merci pour ton retour, tomtom.

Je suis trop nul pour saisir ce que tu me dis..., tu veux dire que ma carte PCIe/USB3 n'est pas adaptée à ma carte mère ? C'est ça ?

Y a-t-il sur ce même site "Ama*on" par exemple, une carte mieux adaptée à ton sens ?

Penses-tu plutôt que la solution serait dans le paramétrage du BIOS ?

Édit pour info :

Citation

Sur la carte PCI express SATA cadencée à 1,5Gb/s et des ports USB 3.0 .

Sur ma carte mère, le PCI express est cadencée à 100Mhz et son bus à 200Mhz. CPU à 2,2 Ghz (11 x 200Mhz)

Cette carte PCIe/USB3 est disponible en plusieurs variantes, notamment  :

- Connecteur alimentation auxiliaire SATA ou IDE Molex

- Puce VIA ou NEC

Celle que j'ai testée sur mon PC est une NEC/Renesas avec un connecteur d'alimentation Molex (comme sur la photo de mon premier post).

Modifié par Poun64
Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...