Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Mettre les paramètres d'affichage par défaut ?


Invité Ponpon

Messages recommandés

Invité Ponpon

Bonjour

Comment remettre les paramètres d'affichage par défaut ?

Merci

Lien à poster
Partager sur d’autres sites

Bonjour,

Il y a différents chemins, applique cette démarche.

Tape sur les touches de ton clavier Démarrer+ R pour ouvrir Exécuter
Dans la fenêtre tape ou copie/colle  control panel et clique sur OK
Dans le panneau de configuration clique sur l'icône options de l'explorateur de fichiers.
Puis clique sur l'onglet Affichage
Ensuite clique sur réinitialiser les dossiers et en bas paramètres par défaut
Après clique sur Appliquer et OK.
Redémarre ton ordinateur.

200822023847488771.png

 

Lien à poster
Partager sur d’autres sites
Invité Ponpon

Je te remercie, mais ca n'a pas résolu mon problème ☹️      

Mon moniteur est branché en dvi, je voudrais passer sur un autre écran, ma tv.  Quand je branche le câble hdmi relié à ma tv derrière le pc, ca me donne un autre écran sur le moniteur, toute les fenêtres ouverte, se minimisent dans la barre de tache, ainsi que toute celles que je veux ouvrir par la suite. par contre j'ai toujours rien sur l'écran de ma tv.

Comment passer d'un écran à un autre sans problème ?

Lien à poster
Partager sur d’autres sites

Re,

D'accord ce n'est pas le même problème.;)
Tu peux essayer ceci
Sous windows 10 tape sur les touches Windows et P,
Une fenêtre s’ouvre sur le côté de l’écran afin de choisir comment projeter l’écran
Tu as le choix de dupliquer, étendre ou sélectionner l’écran PC ou le second écran uniquement.

200822065915526182.png

 information >>> Utiliser plusieurs moniteurs dans Windows 10

Lien à poster
Partager sur d’autres sites

Bonjour invité Ponpon (salut tomtom95 :hello3:),

arrow210.gif  Inscris-toi gratuitement sur Zebulon en cliquant sur l'image ci-dessous ! 

  • c'est gratuit
  • c'est simple
  • ça t'apporte de nombreux avantages
  • tes messages sont publiés directement, sans avoir à être validés préalablement par un modérateur

EE.png

 @+

Lien à poster
Partager sur d’autres sites
Invité Ponpon

Merci Tonton, mais le pseudo Ponpon est déjà utilisé. Je termine avec ce poste et je m'inscrit.

 

C'est bon ca à marché, merci,  mais sur ma tv impossible d'avoir l'image du pc en 4k, dans les paramètres les options de résolution sont grisés, comme tu peux le voir ici:

iuv4.png

 

Si je le fait depuis les paramètres de ma carte Nvidia Gtx 1080 ,  max , je suis a 1080p. Si je fais "personnaliser": 3840 x 2160p, je ne suis pas du tout en 4k.

Comment dégriser les paramètres de résolution Windows ?

 

Lien à poster
Partager sur d’autres sites

Re,

Pour continuer plus facilement le fils du sujet.
T'inscrire maintenant, ce serait mieux ce qui éviterait qu'un modérateur valide tes réponses à chaque fois.;)

Le menu affichage grisé c'est avec les deux écrans ordinateur et la TV ?
C'est la même chose sans écran de la TV brancher ?

Pour que ce soit en 4K ,il faut un câble HDMi haute vitesse spécial 4K sinon il risque d’avoir des problèmes d’affichage.

Au niveau control panel de la carte Nvidia les deux écrans sont visibles ?
Pour la fréquence de rafraichissement essai de mettre a la place de 60Hz en  30Hz
Le pilote de la carte Nvidia GTX 1080 est à jour ? (la dernière version 452.06)

 

  • Like 1
Lien à poster
Partager sur d’autres sites

C'est fait je me suis inscrit 🙂

la carte graphique est à jour. les deux ecran sont visible dans le panneau de config Nvidia, mais pas en méme temps. Pour le câble hdmi, pas de problème, ca fonctionnait très bien avant, quand on m'avait paramétré mon ordi, mais j'ai du faire une réparation de Windows,  je recommence tout. Seule différence, c'est le cable hdmi est pas branché à la prise hdmi de la carte graphique, mais au DisplayPort à l'aide d'un adaptateur. La prise hdmi ne semble plus fonctionner.

Au début sur l'écran pc, c'était pas grisé, j'étais en 1080p. Sur la tv, c'est la que c'était grisé. Maintenant, dans les paramètres nvidia en mettant à 50hz ou 30hz  et mettant la réso à 3840 x 2160p, ce n'est plus grisé dans les paramètres d'affichage Windows c'est indiqué 3840 x 2160p.

Mais voila, c'est écrit, mais à la vue ce n'est c'est pas du 3840 x 2160, mais plutôt du 1080p. Dans paramètre d'affichage avancé, j'ai ca (réso signal actif 1080p): https://goopics.net/i/nJ8dp

Il y a aussi un truc bizarre, En faisant Windows + P,  quand je click sur "écran de pc uniquement", c'est projeté sur la tvet quand je click sur "deuxieme ecran uniquement" c'est projeté sur l'écran du pc, qui lui est en 1080p

Normalement, "écran pc uniquement", ca devrait être projeté sur l'écran pc et "deuxieme ecran uniquement" sur la tv 🤔

 

J'avais un doute, je me  suis branché à la prise hdmi de la carte graphique,  j'ai paramétré ma tv, j'ai édité l'hdmi 1 en "pc", j'ai redémarrer la tv et l'ordi. Et la, j'étais en 3840 x2160, mais toujours avec une réso actif  en 1080p. je suis passé de 30hz a 50hz et la ca c'est remis automatiquement en 30hz et je suis enfin en 4k (3840x2160, recommandé)

Merci 🙂

Modifié par Mr-Ponpon
Lien à poster
Partager sur d’autres sites
Il y a 11 heures, Mr-Ponpon a dit :

C'est fait je me suis inscrit 🙂

Merci, Mr-Ponpon et bienvenue sur Zébulon ! :jap:

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...