Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu] Plus de connexion internet sur VMware


Messages recommandés

Bonjour,

Su mon PC réel (un Windows 10), je possède 2 VM sur VMware Workstation 16, l'une est un serveur Windows 2016 et l'autre simplement une VM Windows 10 (appeler poste1W10). Dans mon serveur Windows 2016, j'ai créé un domaine appelé SCCM.lan et j'ai mis dans ce domaine mon poste1W10. Sauf que j'ai changer de sous réseaux mes VM avec 172.16.100.1 le serveur 2016 et 172.16.100.2 mon poste1W10. Je n'ai donc plus internet. Ma question est donc, quelqu'un aurait-il une idée de comment récupérer internet en restant dans ce sous réseau?

ps: J'ai vue parler de carte réseau en dhcp mais je ne comprend pas trop.

Merci d'avance pour les personnes qui vont prendre le temps de lire ce message.

Cordialement, help22970.

Lien à poster
Partager sur d’autres sites
  • Tonton changed the title to Plus de connexion internet sur VMware

Tout d'abord merci pour cette rapidité,

avant le changement les adresses étaient 192.168.117.131 pour le serveur windows 2016 et 192.168.117.130 pour la VM windows 10.

Voici la configuration: (voir image ci-joint)

 

 

config_poste1W10.PNG

config_serveur2016.PNG

Lien à poster
Partager sur d’autres sites

Déjà, il n'y a pas de passerelle par défaut.
Donc la machine ne peut pas sortir. 

Il faut mettre en passerelle l'interface correspondante de la machine hote.

Ensuite, un serveur DNS 127.0.0.1, c'est un serveur local.
Il vaudrait mieux indiquer un autre, celui du FAI, ou un DNS public.

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

D'accord, j'ai donc mis en DNS les serveurs de google soit 8.8.8.8 et 8.8.4.4.

Concernant la passerelle, je comprend qu'il faut que je sorte de ce sous-réseau mais ça va être quoi pour moi la machine hôte?

Parce que quand je tape "hostname" dans le terminal j'obtient juste le nom du pc soit DESKTOP-V4Q3F2C pour les poste1W10 et WIN-VGCG0A7I6LI.

 

Modifié par help22970
Manque une information qui peut aider
Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

PROBLEME RESOLU

Si ça peut aider des personnes qui ont le même problème que moi, voici ce que j'ai fait:

Dans ma VM Windows server 2016, j'ai rajouter une carte réseau Ethernet que j'ai mis en DHCP. J'ai alors eu internet puis j'ai mis pour ma VM Windows 10 l'IP de mon serveur 2016 en tant que passerelle soit 172.16.100.1. Cela ma permis d'avoir internet sur mes 2 VM.

ps: Pour rajouter une carte réseaux sur VMware Workstation 16, je suis aller en haut a gauche dans player, puis dans Manage, puis dans Virtual Machine Settings et enfin tu peut ajouter ta carte réseau en cliquant sur add et dans network Adaptateur.

Si vous n'avez pas internet sur votre VM W10, le problème vient surement du pare-feu Windows 10.

Merci pour tes réponses longaripa.

Cordialement, Help22970. 

Modifié par help22970
Lien à poster
Partager sur d’autres sites

Bonjour 

C'est une solution, mais elle suppose que la VM server 2016 soit en route pour que la VM Win10 ait acces à internet.
Cela limite l'utilisation. 

Comment sont configurée les cartes reseau dans les VM ? en NAt, en pont ? autre ? 

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Au final, j'ai un problème.

Malgré le fait que j'ai mis en passerelle de ma VM W10, l'IP de mon serveur 2016, je n'ai pas de connexion internet. Il y a quoi que je n'ai pas fait?

ps: J'ai de la connexion pour mon serveur maintenant.

Modifié par help22970
Lien à poster
Partager sur d’autres sites

Pour que la VM win10 puisse passer par la VM server 2016, il faudrait que celle-ci soit configurée en routeur.
Ce qui est faisable.

A quoi vous servent ces VM ? 
C'est pour une utilisation au quotidien, ou pour des tests, des études ? 

J'ai bien peur qu'en utilisant le NAT, on ne puisse pas changer les adresses.
Par contre, vous pourriez les configurer en pont, de telle sorte qu'elles soient dans le même réseau que la machine hôte.

Lien à poster
Partager sur d’autres sites
  • help22970 changed the title to [Résolu] Plus de connexion internet sur VMware

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...