Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

K7S5A qui ne démarre pas :-(


Âme
 Partager

Messages recommandés

Bonjour à tous !

J' ai une ECS K7S5A, quand j' appuie sur le bouton en façade du boitier l' odri ne démarre pas :P

Je dois jouer avec le bouton dérrière l' ordi, de l' alimentation (j' etainds, j' allume ...) pour qu' il démarre !

J' ai le BIOS CheepoBios d' OCWorkBenck "CHB0120F.ROM"

Pliz Help Mi :-(

Lien vers le commentaire
Partager sur d’autres sites

2 solutions :

 

1- il y a un mauvais enfichage d'une de tes cartes ou de la ram.

 

2- ta carte est en train de décéder parce que t'as mis le cheepo BIOS et que t'as activé des options que le BIOS d'origine ne présentait pas (je pense entre autres au fast-write).

 

Commence par remettre le dernier BIOS d'ECS.

Modifié par Sinus
Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...