Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Plantages après installation


Loicthegreat
 Partager

Messages recommandés

Voilà, lorsque mes jeux sont installés, ils plantent tous plus ou moins tôt. J'avais déjà posté ici disant que mon xp déconnait. C'était en fait la CM qui en était la cause. J'ai pas changé de CM mais je suis passé sous win me !

Le problème est que je ne peux éxécuter aucun jeux car j'ai toujours un plantage ou un message d'erreur. Par exemple, Warcraft3 plante après un court temps d'utilisation, Starcraft plante à la page de chargement et Counter-strike ne peut charger ou trouver des fichiers qui sont pourtant présents !

J'ai pensé à la mémoire mais elle ne semble pas être en cause. L'installation de Me s'est bien effectuée par contre. Le disque est testé et approuvé par le DFT d'IBM.

Pour moi c'est un problème de lecture, mais je lis pourtant bien des vidéos sans problème et les utilitaires, drivers etc s'installent très bien. En fait, tout ce qui foire, ce sont les jeux !!!

 

Ma config:

Athlon 800

256 SDRam

DD IBM 180GXP 117Go en ATA-100

Mainboard MS8127C de Matsonic (de la merde et ne supporte pas plus que ATA-66)

 

Bon bah si quelqu'un à une idée...moi j'en peux plus...le démineur, j'ai assez donné :P.

Lien vers le commentaire
Partager sur d’autres sites

Mattdu67 tu as winme aussi?? quelle carte graphique vous avez?? version de directx ??

Juste pour préciser que winMe est l'OS le plus instable de microsoft....

Lien vers le commentaire
Partager sur d’autres sites

Moi aussi mon CPU tourne autour de 45°C. Ce matin j'ai refait toutes les installations avec une autre barette de RAM. Starcraft s'est bien installé, Counter-strike aussi mais une fois dans la partie je dois attendre 1 seconde après chacun de mes mouvements pour les voir à l'écran ! Quant à Warcraft 3, il plante toujours de la même manière ! J'pense que ce n'est donc pas la RAM, mais je vais tester mes barettes quand même...

On dirait que c'est un composant qui marche aléatoirement...

Ma version de directx est la 8.1, ma carte graphique est une geforce 2 MX 100/200...

Lien vers le commentaire
Partager sur d’autres sites

qu'est ce que donne memtest ?

avez vous verifier le temp de la CG car moi plusieurs probleme ont ete reperer surtout avec warcraft 3 a ce sujet

est ce que vous avez installez le chipset carte mere

update DX et CG

 

timing bios correct sinon mettre par default

 

enfin voila je 'attend vos reponse pour vous aider

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...