Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

anatole

cclics et liens qui ne marchent pas !

Messages recommandés

Bonsoir,

 

Depuis quelque jours, j'ai des problèmes avec windows2000 et internet : sur certains clics : genre clic sur "rechercher" dans menu démarrer de windows

ou bien dans internet explorer, sur certains liens (associés à des java script ?????? je ne suis pas un spécialiste!!), comme par exemple, sur l'écran de scan anti-virus de panda, il y a aucune ouverture de lien, blocage puis tout reprend mais le lien ne s'établit pas ou la fonction ne s'ouvre pas ????????

 

J'ai scanné avec trend : apparemment pas virus

 

Merci beaucoup

 

Bonne soirée

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir anatole, bonsoir à tous,

 

Essaye MCREPAIR.exe -> http://download.microsoft.com/download/msn...US/mcrepair.EXE

doc -> http://support.microsoft.com/default.aspx?...kb;en-us;281679 et http://support.microsoft.com/?kbid=180176

Modifié par ipl_001

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci,

 

J'ai essayé de copier les liens indiqué puisque le clic ne marche pas sur eux !!!

 

Le premier ne semble plus valable et sur microsoft français, il indique le problème n'intervient plus après IE version 4 or j'ai la dernière version....

 

Entre temps, j'ai réinstallé windows et le problème subsite !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir anatole, bonsoir à tous,

 

Mes 3 liens fonctionnent sans problème : utilise le premier (MCREPAIR.EXE), il réparera sûrement tes dysfonctionnements !

Partager ce message


Lien à poster
Partager sur d’autres sites

Re-bonsoir :-(

 

J'ai essayé mcrepair en le trouvant sur microsoftfrance mais il me dit qu'il y a dll plus récente que fichier source que doisje faire garder les plus récentes ou mettre celles qu'il propose

 

En fait le dysfontionnement c'est :

 

- blocage pour ouvrir "recherche de fichiers" dans menu démarrer mais pas ???????????????rechercher des personnes

- blocage dans internet explorer mais pas sur tous les liens ?????? !!!!! sur certains liens comme, je crois ??? ceux dont le code est "onclick..." ou qui demande l'ouverture sur une autre page

 

Qu'est-ce que j'ai fait comme mauvais manip pour mériter ça ?????? :P

 

Voilà

 

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

essaye ceci :P

 

tu fais demarrer =>executer => regsvr32 urlmon.dll

 

et tu redemarre ton ordinateur :-(

 

apparement d'apres la FAQ crosoft d'autre dll peuvent etre en cause il suffit de prendre leur label et de faire la meme manip afin de les reinscrire dans la BDR :-P

 

bonne chance

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci à tous et à Pitbac23 !

 

Visiblement c'est bien la fonction d'ouverture d'une page dans une nouvelle fenêtre qui ne marche plus dans internet explorer !!!!!!!!!!!!!

 

J'ai essayé pour regsvr32 urlmon.dll : no change

 

Quelles autres dll évoque crosoft ? pas facile de s'y retrouver sur leur site !!

 

Quant à mcrepair évoqué par ipl-001, quelle version dois-je garder quand il me dit que j'ai des dlll de version plus récente en place ?

 

Bonne semaine

Partager ce message


Lien à poster
Partager sur d’autres sites

remplace les :P

 

de toute facon depuis winxp toutes les DLL important sont remplace automatiquement au redemarrage de XP si il trouve des version qui pourrait proceder a un disfonctionnement :-(

 

donc rules remplace les

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

Salut,

 

commences par faire le menage un peu sur ton PC

fais un test en ligne :

http://www.secuser.com/antivirus/index.htm

 

passes un coup de Spybot :

http://www.safer-networking.org/index.php?...ng=fr&page=news

un coup de HijackThis

http://www.merijn.org/files/HijackThis.exe

un coup de CWShredder

http://www.merijn.org/files/CWShredder.exe

un coup d'Anti-trojans

http://clement.reinier.free.fr/modules.php...Anti_Trojan_5.5

de A²

http://www.emsisoft.net/fr/software/free/

 

voila, on devrait y voir plus clair apres

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×